Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Zlociutki_Marcin

Spadki FPS

19 comments in this topic

Recommended Posts

Players
28 posts
6,026 battles

Nie chce mi się szukać czy ktoś już coś o tym pisał ... Jeśli ktoś coś pisal to mnie jakiś moderator odeśle do odpowiedniego wątku . 

 Od soboty zauważyłem drastyczny spadek FPS ... Nigdy tak nie miałem z Wowsem i na bank nie jest to moja wina ... 

Share this post


Link to post
Share on other sites
[HOB]
Moderator
1,241 posts
5,608 battles

Nie jesteś jedyny. Sam doświadczam drastycznych spadków po powrocie do gry i wyjściu z menu Esc, grafika 8-bitowa od czasu wyjścia 7.10

 

Teoretycznie powinieneś wysłać ticket do supportu, wysłać WG Checka, DX Diaga i chusteczka wie co jeszcze, oni pomogą i problem ustanie.

 

W rzeczywistości gucio pomogą i trzeba czekać aż problem sam ustanie. Sprzyja temu wiele zgłoszeń problemu - w zbliżonym czasie od wielu niezależnych źródeł.

Share this post


Link to post
Share on other sites
[MS-B]
[MS-B]
Players
673 posts
8,528 battles

Niestety mnie też ten problem dotknął w ostatnim czasie. Na razie wysłałem ticket do supportu, zobaczymy co powiedzą.

 

EDIT: Po dzisiejszej aktualizacji sytuacja wróciła do normy - dziwne :cap_hmm:.

Edited by SonnyPsycho
Patch.

Share this post


Link to post
Share on other sites
[COMA]
Players
433 posts
9,423 battles

Napiszcie może coś więcej o waszych konfiguracjach bo póki co nic z tego nie wynika (CPU,GPU, RAM, dysk itd.)...

 

 

Share this post


Link to post
Share on other sites
[HOB]
Moderator
1,241 posts
5,608 battles
18 hours ago, RADAMANTHYSEK said:

Napiszcie może coś więcej o waszych konfiguracjach bo póki co nic z tego nie wynika (CPU,GPU, RAM, dysk itd.)...

Do supportu było wysyłane. To że ten support olewa temat to inna sprawa. Upierają się, że problem leży po stronie graczy, a żadna z prób ratunku nie przyniosła efektu.

Share this post


Link to post
Share on other sites
[COMA]
Players
433 posts
9,423 battles
15 hours ago, Silentraz said:

Do supportu było wysyłane. To że ten support olewa temat to inna sprawa. Upierają się, że problem leży po stronie graczy, a żadna z prób ratunku nie przyniosła efektu.

U mnie problem rozwiązało dołożenie drugiej kostki RAM'u. 8GB mimo, że nie wykorzystywane w pełni, krztusiło się(spadki do 40 FPS, a normalnie mam 76-77 FPS). Z 16 GB w Dual-chanel śmiga aż miło (czasami spadnie do 59, lecz są to naprawdę sporadyczne sytuacje) i mogę nagrywać, przeglądać neta bez uszczerbku na prędkości :P...

 

Tak w ogóle zauważyłem, że aplikacja wows ma coś zepsutego ze skalowaniem ekranu i czasami zabawa z przeskakiwaniem na mniejsze rozdzielczości i późniejszy powrót na 1920x1080 rozwiązywało ten problem (spadków FPS). Nie wiem dlaczego, ale zawsze po nowej instalacji tej gry, mam problem ze skalowaniem(pierwsze uruchomienie) i w ustawieniach gry widnieje 1920x1080, gdzie praktyce jest 1366x768 (przy większej rozdzielczości, dostępne są 4 wiersze karuzeli okrętów. O dziwo pokazuje mi 1920x1080, a i tak pozwala tylko 2 rzędy. Dopiero gdy załapie właściwą rozdzielczość to mogę wybrać opcję 4 rzędów). Wspomniany problem rozwiązuje również skakanie po rozdzielczościach i zmiana trybu w oknie -> pełnoekranowy (lub też odwrotnie). 

 

PS: Zalecam uruchamiać tryb gier w antywirusie (o ile takowy jest) lub też go rozłączać na czas gry, a w ogóle warto wyłączyć wszystko co zbędne i problem staje się mniej uciążliwy.

 

EDIT: Stery mam najnowsze i nawet re-install systemu nie zmienił nic w kwestii skalowania...

Share this post


Link to post
Share on other sites
[QTANG]
[QTANG]
Beta Tester
1,839 posts
8,382 battles

u mnie za to bywa tak, iż minimalizowanie gry (alt+tab) crashuje grę, dzieje się tak raz na jakieś 50 razy, może nawet rzadziej ale jednak.. tak samo jak nadal nie działa zakładka klanowa w interfejsie.. życie haha, support jak to support, winne sterowniki, chociaż są najnowsze (gtx 1060 6 gb), a co zabawne przy zakupie laptopa WOWs już był zainstalowany przez producenta (Acer Predator), czyli mają z WG jakieś tam reklamowe konszachty haha, pomimo to ich produkt działa niekompletnie, jak znam WG to problemy znikną same z siebie po jakiejś tam aktualizacji... fps akurat u mnie to mocna stabilna 80-100, RAM jest 16GB

Share this post


Link to post
Share on other sites
[GOFER]
[GOFER]
Players
823 posts
9,491 battles

Kiedy używam lornetki i cel jest dalej niż 10km klatki spadają mi to kilku/sec. Okręt w celowniku porusza się skokami, celowanie niemożliwe, co za tym idzie granie również. 

Idę grać w coś innego. :)

Share this post


Link to post
Share on other sites
[FT-B]
Players
271 posts
2,953 battles

Ja mam głównie spadki na operacjach. Na tej z zeszłego tygodnia, gra potrafiła szpetnie przyciąć . Na sprzęcie GTX 1050 2gb ,8gb ram, i procesorem I3-8100 ,ta gra powinna śmigać na maksymalnych detalach bez problemu. A mam ustawione nie maksymalne, tylko na średnich . W ogóle mam wrażenie, że okręt porusza się z taką prędkością, i nagle w ciągu sekundy przeskoczy sporo. Mega opóźnienie mam. Wina leży po stronie silnika. Który gnębi procesor, raz w ciągu sesji, musi gra zmulić, i ładuje garaż minuty..do bitwy potrafi mnie wczytywać 2-3 minuty. W wot było to samo. Zmienili silnik, i problemy znikły. 

Share this post


Link to post
Share on other sites
[KLON]
Players
212 posts
14,834 battles
On 11/2/2018 at 9:16 AM, RADAMANTHYSEK said:

U mnie problem rozwiązało dołożenie drugiej kostki RAM'u. 8GB mimo, że nie wykorzystywane w pełni, krztusiło się(spadki do 40 FPS, a normalnie mam 76-77 FPS). Z 16 GB w Dual-chanel śmiga aż miło (czasami spadnie do 59, lecz są to naprawdę sporadyczne sytuacje) i mogę nagrywać, przeglądać neta bez uszczerbku na prędkości :P...

Ja mam 8 GB i do tej pory gra stabilnie śmigała na zablokowanych 61-59 FPSach, ale ostatnio mam spadki nawet do 45 i zejscie na niższe ustawienia jakoś nieszczegołnie wpływa na nie.

Z tego co obserowałem na stremach Flamu czy Runnera, to nawet przy ich konfiguracji z i7, GTX 1080 i 32 GB gra ma podobne problemy, wiec problem leży jak zwykle po stronie WG.

Share this post


Link to post
Share on other sites
[HOB]
Players
48 posts
5,887 battles

Laptop Lenovo G770 + monitor zewnętrzny. Na pokładzie I5 2,3GHz jakiś Ati Radeon 6650 Mobile, Ramu 5 GB, dysk SSD 128 GB. Gram na średnich ustawieniach ze stabilnym 37 fps a na niskich z 45 fps. Laptop ma 8 lat :).

Share this post


Link to post
Share on other sites
[FT-B]
Players
271 posts
2,953 battles

Wczoraj na operacji, miałem 10 sekund gry w 12 FPS.. Nie wiem co się odwaliło. Po prostu Bigworld muli procesory, nieważne jak mocne...

Share this post


Link to post
Share on other sites
[COMA]
Players
433 posts
9,423 battles
13 minutes ago, Firkines said:

Ja mam 8 GB i do tej pory gra stabilnie śmigała na zablokowanych 61-59 FPSach, ale ostatnio mam spadki nawet do 45 i zejscie na niższe ustawienia jakoś nieszczegołnie wpływa na nie.

Z tego co obserowałem na stremach Flamu czy Runnera, to nawet przy ich konfiguracji z i7, GTX 1080 i 32 GB gra ma podobne problemy, wiec problem leży jak zwykle po stronie WG.

Pobaw się ze skalowaniem (przeskocz parę razy na niższa rozdzielczość i zaraz na wyższą) i sprawdź, czy to wpływa na FPS'y. U mnie problem występuje sporadycznie, ,ale chwilowa zabawa z przeskakiwaniem na niższe i wyższe rozdzielczości rozwiązuje problem.

 

Just now, Toyminator said:

Wczoraj na operacji, miałem 10 sekund gry w 12 FPS.. Nie wiem co się odwaliło. Po prostu Bigworld muli procesory, nieważne jak mocne...

WOWs w max ustawieniach wykorzystuje 27-35% mocy mojej i7 (te 35 % miałem , gdy właśnie miałem te spadki FPS), ale jeżeli są błędy w aplikacji, to i Ryzen 2990 WX nie pomoże :D.  Gram na wysokich ustawieniach, gdyż przy większej ilości wodotrysków graficznych, aplikacja świruje...

Share this post


Link to post
Share on other sites
[FT-B]
Players
271 posts
2,953 battles

No niby wykorzystuje mało mocy procka, ale jednak go zarzyna . Jak było z wotem to każdy wie:) Tutaj i tak jest lepiej niż tam było z Bigworld. A nowego silnika tutaj nie będzie...chyba że na piątą rocznicę. Po prędzej czy później muszą.

Share this post


Link to post
Share on other sites
[WIDMO]
Players
41 posts
13,153 battles

U mnie problem z FPSami nadal występuje, a wczoraj to osiągnął nader iście 1 miejsce, miałem dosłownie skok z 53 FPS na 1!!! Optymalizacja gry się sypie czy jak? Za dużo contentu w grze i serwery nie wyrabiają, czy co? Komputer laptop - nie zmieniony ten sam od 5 lat, w WOWS gram od początku wejścia po becie, FPSy były stabilne, gram na ultra. Wina raczej leży po stronie gry?

Share this post


Link to post
Share on other sites
[WIDMO]
Players
41 posts
13,153 battles

hmm u mnie niezależnie od tego co się dzieje w bitwie, a już nie mówiąc o porcie, który potrafi się zwiesić przy każdym możliwym kliknięciu w zakładkę np. badania, czy misje bojowe.. po rozegraniu kilku bitew muszę wyłączać grę i dopiero później uruchamiam ponownie.. trochę męczące i niby coś pomaga ale nie na długo.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×