Jump to content
  • 0
Sign in to follow this  
ClubCola_

Kann keine Schiffe markieren

7 comments in this topic

Question

Players
41 posts
257 battles

Beim drücken von STRG bekomme ich irgendwie keinen Mauszeiger. Die Tastenbelegung habe ich bereits auf Standard zurückgesetzt, auch da passiert nix. Hat jemand eine Idee?

 

Danke

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
[EXIL]
WoWs Wiki Team, Players
552 posts
8,677 battles
1 minute ago, ClubCola_ said:

Beim drücken von STRG bekomme ich irgendwie keinen Mauszeiger. Die Tastenbelegung habe ich bereits auf Standard zurückgesetzt, auch da passiert nix. Hat jemand eine Idee?

 

Danke

Benutzt Du Modifikationen? Hat Dein Schiff etwas, was markieren kann (Sekundäre bzw Flak)?

Share this post


Link to post
Share on other sites
  • 0
[CHAOS]
[CHAOS]
Modder, Players, Beta Tester, WoWs Wiki Team
5,056 posts
5,732 battles
Vor 1 Stunde, Wizard27_1979 sagte:

Benutzt Du Modifikationen? Hat Dein Schiff etwas, was markieren kann (Sekundäre bzw Flak)?

Maus würdest du aber dennoch frei bekommen.

 

@TE 

Mal im Launcher die Daten des Spiels prüfen lassen?

Share this post


Link to post
Share on other sites
  • 0
[EXIL]
WoWs Wiki Team, Players
552 posts
8,677 battles
1 minute ago, P4nz3rwels said:

Maus würdest du aber dennoch frei bekommen.

 

@TE 

Mal im Launcher die Daten des Spiels prüfen lassen?

Stimmt, die Karte kann man ja auch noch anklicken... 

Ich brauche eindeutig mehr Kaffee.

  • Funny 1

Share this post


Link to post
Share on other sites
  • 0
Players
41 posts
257 battles

Mods habe ich nicht drauf. Installation wurde repariert - hat sich aber nichts geändert. Ich werde mal deinstallieren und dann im Notfall mal ein Ticket erstellen.

 

Trotzdem vielen Dank an alle

 

Share this post


Link to post
Share on other sites
  • 0
[PARAZ]
Players
25 posts
15,798 battles
Am 24.10.2018 um 13:00, ClubCola_ sagte:

 

Beim drücken von STRG bekomme ich irgendwie keinen Mauszeiger.

 

Bei gedrückter STRG Taste sollte man aber den Mauszeiger bewegen können.

 

Nicht das du STRG nur einmal kurz gedrückt hast.

Share this post


Link to post
Share on other sites
  • 0
Players
41 posts
257 battles
1 hour ago, wayXXX said:

Nicht das du STRG nur einmal kurz gedrückt hast.

 

Hatte es länger versucht.

 

Ich habe vorher STRG anders belegt, dann gemerkt das es benötigt wird (sagt einem ja im Normalfall auch die Software - WoWS nicht). Habs dann wieder zurückgestellt und klappte trotzdem nicht. Heute habe ich neu installiert und nun funktioniert es.

 

Soweit erledigt, vielen Dank an alle

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×