Jump to content
You need to play a total of 1 battles to post in this section.
ChaatWarMA

Boost rechargement batterie principale des FR

6 comments in this topic

Recommended Posts

[FLAN]
[FLAN]
Players
30 posts
6,007 battles

Bonjour à tous :

Depuis la dernière mise à jour, j'ai constaté avec mon Saint-Louis (et un autre membre du clan a le même problème avec son Henri IV) que lors de l'utilisation du consommable "Accélérateur de rechargement de la batterie principale", certaines tourelles pouvaient être hors-service (parfois dès l'activation).


Ca serait sympa de le mettre dans la description du consommable si c'est volontaire. On n'a trouvé l'information nulle part :/

Merci d'avance

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Administrator, Community, WG Team
2,560 posts
2,397 battles

Bonjour,

 

Ce n'est en aucun cas volontaire, mais juste une coincidence. 

Share this post


Link to post
Share on other sites
[FLAN]
[FLAN]
Players
30 posts
6,007 battles
Il y a 1 heure, Tanatoy a dit :

Bonjour,

 

Ce n'est en aucun cas volontaire, mais juste une coincidence. 

Bonjour et merci pour ta  réponse.

Qu entends tu par "une coïncidence"? Je précise que ça arrive lorsque personne ne me tire dessus. 

 

Soit c'est un bug, soit c'est volontaire :/

 

 

 

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Administrator, Community, WG Team
2,560 posts
2,397 battles

Ce n'est pas un bug, mais oui, si quelqu'un vise tes tourelles et arrive à toucher un point sensible, qu'elles puissent être incapables de tirer pendant quelques temps. Mais cela n'as rien à voir avec le fait que tu utilises le consommable ou non. 

Share this post


Link to post
Share on other sites
[CHATS]
Players
2,476 posts
9,133 battles

Perso je n'ai jamais eu le problème avec le H4. Pas testé avec le St Louis car plus au port. Peut-être est-ce lié à des mods que vous utiliseriez en commun ?

En tous cas le dernier St-Louis que j'ai croisé, qui était chez les rouges, n'avait pas eu ce problème, lui, et il en faisait grand usage sur mon Dimitiri D (mais il a perdu quand même xD).

Aurais-tu un replay ? 

 

 

Share this post


Link to post
Share on other sites
[FLAN]
[FLAN]
Players
30 posts
6,007 battles
Le 23/10/2018 à 18:12, Tanatoy a dit :

Ce n'est pas un bug, mais oui, si quelqu'un vise tes tourelles et arrive à toucher un point sensible, qu'elles puissent être incapables de tirer pendant quelques temps. Mais cela n'as rien à voir avec le fait que tu utilises le consommable ou non. 

Ah ok. Merci de m'avoir expliqué ce qu'est une mise hors-service....  Il était vraiment temps au bout de 4k batailles......

 

Le 23/10/2018 à 18:31, Finitan a dit :

Perso je n'ai jamais eu le problème avec le H4. Pas testé avec le St Louis car plus au port. Peut-être est-ce lié à des mods que vous utiliseriez en commun ?

En tous cas le dernier St-Louis que j'ai croisé, qui était chez les rouges, n'avait pas eu ce problème, lui, et il en faisait grand usage sur mon Dimitiri D (mais il a perdu quand même xD).

Aurais-tu un replay ? 

 

 

Alors l'autre membre utilise des mods mais perso, je n'en ai jamais installé. Je n'ai pas eu l'occasion de rejouer ces deux derniers jours, et je n'ai pas de replay mais j'vais essayer d'en faire un prochainement. ;)

  • Cool 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×