Jump to content
Hiro_016

Texture broken

9 comments in this topic

Recommended Posts

[PNAVY]
[PNAVY]
Players
179 posts
13,049 battles

I saw 7.10 in PTS and texture it a bit weird... it so pixelated, I tho they going to fix it but I guess is not 

image.thumb.png.6bf554ca7e27d5de9d91e182ffdd768f.png

 

And this is the image of Harugumo before the update

shot-18_08.30_22_06.55-0771.thumb.jpg.4622341b39f0de45eb4979314c3f86ad.jpg

 

change DirectX to 11 it helps a little bit but it still looks worst like the Montana image on the top. btw the image of Haru is medium-low and Montana is medium/ high.  

Share this post


Link to post
Share on other sites
Players
1 post
11,523 battles

I was about to post on here with the same texture problem. Only seems to occur on the ship (both in battle and in port). However, switching to DIrectX 11 as you suggested seems to have sorted it. For now....

Share this post


Link to post
Share on other sites
Players
1 post
5,374 battles

Same problem here. Cables, railing, guns look like they are Mincrafted. I reeinstalled the game, updated drivers and spend hours looking for ideal settings. Felt like I was thrown back 10 years. Will it be fixed?

image.thumb.png.b36501f8e8fadad312dff93de3fc1fda.png

Share this post


Link to post
Share on other sites
[DUSD]
Players
369 posts
7,382 battles

 

Same issue. I have only modest laptop setting to work with so I dont even expect much. I5 and integrated Intel HD 4000 graphics. But ever since I installed PTS all went from bad to way worse. Its really like playing Minecraft with ships.

 

I guess its a DX problem but how do I change from DX9 to 11? DX Manager in Win 10 gives me information of DX12. :cap_hmm:

Share this post


Link to post
Share on other sites
Players
1,722 posts
8,995 battles
9 hours ago, LongJohn_ said:

 

Same issue. I have only modest laptop setting to work with so I dont even expect much. I5 and integrated Intel HD 4000 graphics. But ever since I installed PTS all went from bad to way worse. Its really like playing Minecraft with ships.

 

I guess its a DX problem but how do I change from DX9 to 11? DX Manager in Win 10 gives me information of DX12. :cap_hmm:

Then install DX12?

Share this post


Link to post
Share on other sites
[DUSD]
Players
369 posts
7,382 battles

 

Sorry, this was actually really dumb question. Windows 10 has DX12 as default and only thing I had to do is change DX settings from gameclient. API setting from DX9 to DX11. Looks fine now. I am just not used to do this stuff, I just play the game. :cap_popcorn:

Share this post


Link to post
Share on other sites
[PNAVY]
[PNAVY]
Players
179 posts
13,049 battles
8 hours ago, LongJohn_ said:

 

Sorry, this was actually really dumb question. Windows 10 has DX12 as default and only thing I had to do is change DX settings from gameclient. API setting from DX9 to DX11. Looks fine now. I am just not used to do this stuff, I just play the game. :cap_popcorn:

problem with low to even some mid pc user, DirectX 9 make the game, smoot, load faster and hardly crash  but when change to DirectX 11 we now face all these problems... 

  • Cool 1

Share this post


Link to post
Share on other sites

×