Jump to content
Sign in to follow this  
FearsomeFlotsam

Constantly crashing after update.

11 comments in this topic

Recommended Posts

Players
204 posts

I updated to 7.10 today and the game has been a total crashfest since. I can't seem to go more than about 15 minutes without the game dying. Is anyone else having this problem?

Share this post


Link to post
Share on other sites
[KOKOS]
[KOKOS]
Beta Tester, Players
3,387 posts
9,857 battles

Do you have any mods installed? If so, try to start the game in safe mode and/or uninstall your mods.

Did you try to do a clean install? This sometimes can fix the problem.

 

Good luck Captain! 

Share this post


Link to post
Share on other sites
[BFS]
Beta Tester
1,897 posts
12,654 battles

If you had mods installed did you just try and reinstall them after the patch?

 

I did that once with Aslain's mod pack and ignored the warning that the mod pack was out of date and the game just kept crashing - the only solution that worked for me was to uninstall/reinstall from scratch.

 

The Aslain's mod pack does warn you if there is  more recent mod pack out.

Share this post


Link to post
Share on other sites
[KOKOS]
[KOKOS]
Beta Tester, Players
3,387 posts
9,857 battles

I am using the "official" Wargaming WoWs Modstation. It had a new update yesterday/today.

No problems when i am using that modpack.

 

Link to topic about Modstation

Share this post


Link to post
Share on other sites
[SCRUB]
Players
3,818 posts
18,331 battles

I have every first battle crashing in loading screen .. :cap_hmm:

Share this post


Link to post
Share on other sites
[ICI]
[ICI]
Players
793 posts
4,565 battles

I had one disconnect and one crash/freeze today :/

Share this post


Link to post
Share on other sites
Players
182 posts
3,092 battles

I did not crash but I had severe FPS problems yesterday, CPU load was lot higher than usual.

Share this post


Link to post
Share on other sites
Players
8 posts

Same here, game crashes at least once per battle !!!!
I have noticed crashes occurring more often after the last 2-3 updates but this was fixed within the next 2-3 days tops.
Any chance you will fix it now  ?

Share this post


Link to post
Share on other sites
[BDE]
[BDE]
Beta Tester
477 posts
30,790 battles

Hello.at 9.15 out of game reenter y reseting my point of saloon of fame of royal navy (480),what is it?

Share this post


Link to post
Share on other sites
Sign in to follow this  

×