Jump to content
You need to play a total of 50 battles to post in this section.
MrConway

Bug Reports

85 comments in this topic

Recommended Posts

[WG-EU]
WG Staff
1,891 posts
2,152 battles

Captains,

 

Please share all bugs encountered in the public test of version 0.7.8 below, using the following template:

 

1. Description

Clear and substantial description containing all necessary details.
Example: the cruiser Aoba: scout is inoperable.

 
2. Reproduction steps

A sequence of the player's actions which triggered the bug.
Example: 1. Select the cruiser Aoba 2. Enter the battle (Training or Random Battle). 3. Try to launch the scout.

 
3. Result

In-game experience resulting from the bug.
Example: When you press the scout activation button, you can hear the sound, but nothing actually happens. The aircraft stands still on the catapult.

 
4. Expected result

In-game experience which should have occurred if no bug is present.
Example: The scout has to be launched by the catapult.

 

5. Technical details

Example: Bug time: about 19:30 (UTC).Replay (attempt at 01:00), python.log, DxDiag.
 

If you encounter this error, please zip your ~\crashes\ folder, upload it to any online file storage and add the link to your report.

 

Share this post


Link to post
Share on other sites
[P-I-R]
Players
7 posts
3,077 battles

1. Description

Halloween operation does not count as operation for missions.

 

2. Reproduction steps

Play halloween mission. E.g. its stars and badges does not count to british mission for it.

 

3. Result

Mission for stars cannot be done without whole squad for different operation.

 

4. Expected result

It will be properly counted in missions as any other operation.

 

5. Technical details

happens 18.10. around 11:15 CEST.

Share this post


Link to post
Share on other sites
[PUPSI]
Players
5,872 posts
Vor 4 Minuten, Queen_Killer sagte:

Halloween operation does not count as operation for missions.

because it is with Tier III ships, the RN mission requires Tier V+ ships...

Share this post


Link to post
Share on other sites
Players
18 posts
3,888 battles

 

1. Description

First log after the update, and i discover a problem with my captain on the jervis. Never have this kind of problem any of the new branch like french BB.

 
2. Reproduction steps

Don't know if you can reproduce this, but just login and check the captain of your british destroyer

 
3. Result

image.thumb.png.f02b1bdd1fc7539b41035b2bde4b81aa.png


4. Expected result

No need to retrain your captain of your british dd.

 

5. Technical details

This  happen on EU server at 13 : 46 UTC

 

Share this post


Link to post
Share on other sites
[PUPSI]
Players
5,872 posts
Vor 7 Minuten, Grand_Admiral_Thrawn_67 sagte:

No need to retrain your captain of your british dd.

and since you are using a unique commander that was not delivered with the DD, you shouldn't have been able to train him for the Jervis before the update because the Jervis was a "premium" ship at this time...

Share this post


Link to post
Share on other sites
Players
18 posts
3,888 battles
Il y a 44 minutes, Klopirat a dit :

and since you are using a unique commander that was not delivered with the DD, you shouldn't have been able to train him for the Jervis before the update because the Jervis was a "premium" ship at this time...

Thanks doesn't aware of that aspect of the early-access. So their is no problem then.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
18 posts
3,888 battles

. Description

It is a bug report for the halloween operation Sunray in the Darkness. The bug was already reported in the Public Test. The bug is on the Svatozar when firing. The shell begin to go in random direction and not on the actual target

 
2. Reproduction steps

Play Svatozar on Sunray in the Darkness, however it happpens only if a huge amount of enemy is grouped in one place.

 
3. Result

image.thumb.png.b9cd5b0870c5666198d45b7fc6286521.png

 

 215843432_Sanstitre.thumb.png.b31291b97332aeace7df4bd76784e8b7.png
4. Expected result

The shell should go in the direction of the target and not in total randomness

 

5. Technical details

Bug on EU server around 18:30 (UTC+1)

20181018_182242_PXSC003-Pr-68-Chapaev-H2017_e02_Halloween_2017.wowsreplay

  • Cool 2

Share this post


Link to post
Share on other sites
[DC_DK]
Players
1 post
4,905 battles

i'm having allot of problems with this update, my game freezes all the time, in game

Skærmbillede (211).png

Skærmbillede (212).png

Share this post


Link to post
Share on other sites
[OHM]
Players
2 posts
1,706 battles

1. Description

The Music from the Halloween-Port changes after a battle from the Halloween-Medley to the normal one(with the guitar, i don't know which theme).

 
2. Reproduction steps

Select the "Halloween 2018" Port and play a battle.

 
3. Result

After you leave the battle, or finished it, the music changed from creepy to the one with the guitar.

 
4. Expected result

The music shoudn't have changed, playing the creepy melodie.

 

5. Technical details

Bug time: 20:00-21:00 (UTC+2) EU-server

Share this post


Link to post
Share on other sites
Players
47 posts
17,466 battles

After updating to the rel. 0.7.10, in DirectX 9 mode I noticed an evident decay of the graphic quality; the resolution of the 3D elements seems much lower than the one actually set.

In DirectX 11 instead I have not noticed decays in the graphic rendering between versions 0.7.9 and 0.7.10.


You can see the attached image, with the comparison between the two verisoni, naturally at the same resolution and at the same settings. Note, for example, ropes and anti-aircraft guns.

0.7.10.png

  • Cool 1

Share this post


Link to post
Share on other sites
[FABER]
[FABER]
Players
123 posts
3,017 battles
3 ore fa, Grand_Admiral_Thrawn_67 ha scritto:

. Description

It is a bug report for the halloween operation Sunray in the Darkness. The bug was already reported in the Public Test. The bug is on the Svatozar when firing. The shell begin to go in random direction and not on the actual target

 
2. Reproduction steps

Play Svatozar on Sunray in the Darkness, however it happpens only if a huge amount of enemy is grouped in one place.

 
3. Result

image.thumb.png.b9cd5b0870c5666198d45b7fc6286521.png

 

 215843432_Sanstitre.thumb.png.b31291b97332aeace7df4bd76784e8b7.png
4. Expected result

The shell should go in the direction of the target and not in total randomness

 

5. Technical details

Bug on EU server around 18:30 (UTC+1)

20181018_182242_PXSC003-Pr-68-Chapaev-H2017_e02_Halloween_2017.wowsreplay

 

This happens even with Magnu-S

Share this post


Link to post
Share on other sites
[SUNKD]
Players
50 posts
6,088 battles

I'm having a problem with the Halloween mode. Basically, I'm getting stuck in the 'loading' screen (skull picture), just seeing 'IDS_NULL_DESCRIPTION', 'IDS_NULL_GAME',  etc and can't do anything. Having to use Task Manager to quit the game. Have tried verifying game data, still does it. Not happy as I'm getting disciplinaries for being AFK!

Share this post


Link to post
Share on other sites
Players
253 posts
10,745 battles

I can not see Operation Dynamo in the operation selection screen. I don't see any mention of a deadline in any of the articles about 0.7.9 or the return of Operation Dynamo, so I can only conclude that this is an error. Please return Operation Dynamo to the operation selection screen.

Share this post


Link to post
Share on other sites
[PRAVD]
Players
11 posts
6,167 battles

Whenever using free look, it breaks lock. When as before the update, when using free look, your aim would stay in place.
Now when I swap to free look during firing an manoeuvring my aim and turrets go completely off target

Share this post


Link to post
Share on other sites
[FDE]
Players
126 posts
6,380 battles
6 hours ago, DK63 said:

I'm having a problem with the Halloween mode. Basically, I'm getting stuck in the 'loading' screen (skull picture), just seeing 'IDS_NULL_DESCRIPTION', 'IDS_NULL_GAME',  etc and can't do anything. Having to use Task Manager to quit the game. Have tried verifying game data, still does it. Not happy as I'm getting disciplinaries for being AFK!

This: 'IDS_NULL_DESCRIPTION', 'IDS_NULL_GAME' - looks like some mod(s) breaking the client.

 

Share this post


Link to post
Share on other sites
[-H2O-]
Players
4 posts
29,774 battles

Game doesn't update => 0.7.10.1.

Game crashes at startup => played my LAST GAME yesterday.

( wows , why not fix OLD bugs, why  NOT have a proper bugs-reporting system ??)

Share this post


Link to post
Share on other sites
Players
272 posts
3,647 battles
1 hour ago, Loose_Lips_My_Maty said:

Game doesn't update => 0.7.10.1.

Game crashes at startup => played my LAST GAME yesterday.

( wows , why not fix OLD bugs, why  NOT have a proper bugs-reporting system ??)

just got home from work and was looking forward to playing and Im still not able to get in here either.

Share this post


Link to post
Share on other sites
Players
2 posts
3,098 battles
12 hours ago, Silver_Leviathan said:

After updating to the rel. 0.7.10, in DirectX 9 mode I noticed an evident decay of the graphic quality; the resolution of the 3D elements seems much lower than the one actually set.

In DirectX 11 instead I have not noticed decays in the graphic rendering between versions 0.7.9 and 0.7.10.


You can see the attached image, with the comparison between the two verisoni, naturally at the same resolution and at the same settings. Note, for example, ropes and anti-aircraft guns.

0.7.10.png

i have exactly the same proplem

  • Cool 1

Share this post


Link to post
Share on other sites
Players
130 posts
6,047 battles
15 hours ago, Silver_Leviathan said:

After updating to the rel. 0.7.10, in DirectX 9 mode I noticed an evident decay of the graphic quality; the resolution of the 3D elements seems much lower than the one actually set.

In DirectX 11 instead I have not noticed decays in the graphic rendering between versions 0.7.9 and 0.7.10.


You can see the attached image, with the comparison between the two verisoni, naturally at the same resolution and at the same settings. Note, for example, ropes and anti-aircraft guns.

0.7.10.png

Same here, was switching between settings, to see what was wrong and why my ships look so pixelated. In game its actually quite hard on the eyes to play. 

Share this post


Link to post
Share on other sites
[WG-EU]
[WG-EU]
WG Staff
2,223 posts
11,315 battles
13 hours ago, DK63 said:

I'm having a problem with the Halloween mode. Basically, I'm getting stuck in the 'loading' screen (skull picture), just seeing 'IDS_NULL_DESCRIPTION', 'IDS_NULL_GAME',  etc and can't do anything. Having to use Task Manager to quit the game. Have tried verifying game data, still does it. Not happy as I'm getting disciplinaries for being AFK!

Are you using any mods?

6 hours ago, Loose_Lips_My_Maty said:

Game doesn't update => 0.7.10.1.

Game crashes at startup => played my LAST GAME yesterday.

( wows , why not fix OLD bugs, why  NOT have a proper bugs-reporting system ??)

Is this still the case? If so, could you please send us a support ticket with the WGC, so our support can look into it?

12 hours ago, 300ConfirmedKills said:

I can not see Operation Dynamo in the operation selection screen. I don't see any mention of a deadline in any of the articles about 0.7.9 or the return of Operation Dynamo, so I can only conclude that this is an error. Please return Operation Dynamo to the operation selection screen. 

The operation is visible for me (lower left corner - it's called "Dynamo") - can you send me a screenshot if it's missing for you?

 

I forwarded the graphics issues and other reported bugs!

 

Greetings, Crysantos

  • Cool 1

Share this post


Link to post
Share on other sites
[UN1]
Beta Tester
166 posts
4,385 battles

Freedom camo on Cleveland Baltimore and Des Moines still broken. Screenshots are in last patches bug reports thread

Share this post


Link to post
Share on other sites
Players
5 posts
2,804 battles
10 minutes ago, Amigo_Invisivel said:

1603822468_WOWsBug02.thumb.PNG.9b0d0bbe3ee3e742dcc74b58189b5e6e.PNG612637530_WOWSbugmission01.thumb.PNG.6652ba12dcf0d34388a1e9e706427bbc.PNG

1. Description

Halloween operation does not count as operation for mission in English Missions Order Nº85740.

 

2. Reproduction steps

Play halloween mission. E.g. its stars and badges does not count to british mission for it becouse ships in this mission are only Tier 3

 

3. Result

Mission for stars cannot be done without whole squad for different operation impossible to be achieved by Solo Players.

 

4. Expected result

It should be properly counted in missions as any other operation.

 

5. Technical details

happens 19.10. around 01:15 CEST.

Share this post


Link to post
Share on other sites
[PUPSI]
Players
5,872 posts
Vor 50 Minuten, Crysantos sagte:

The operation is visible for me (lower left corner - it's called "Dynamo") - can you send me a screenshot if it's missing for you?

hm today it is back for me too...but yesterday it wasn't shown on my scenario selection:

Spoiler

scen.thumb.jpg.3f1408f6ce13c91ab5d237f53c75df66.jpg

 

Share this post


Link to post
Share on other sites
Beta Tester
8 posts
12,095 battles
On ‎10‎/‎18‎/‎2018 at 11:40 AM, Queen_Killer said:

1. Description

Halloween operation does not count as operation for missions.

 

2. Reproduction steps

Play halloween mission. E.g. its stars and badges does not count to british mission for it.

 

3. Result

Mission for stars cannot be done without whole squad for different operation.

 

4. Expected result

It will be properly counted in missions as any other operation.

 

5. Technical details

happens 18.10. around 11:15 CEST.

 

On ‎10‎/‎18‎/‎2018 at 11:44 AM, Klopirat said:

because it is with Tier III ships, the RN mission requires Tier V+ ships...

 

Parts 1 and 2 of the Royal Navy missions require Tier 5+ ships, but parts 3 and 4 only require Tier 3+. Surely this is a mistake as access to the higher tier Halloween missions will only be available after the current set of Royal Navy missions have finished.

Share this post


Link to post
Share on other sites
[-RNG-]
[-RNG-]
Players
34 posts
8,466 battles

The clickable area of the chat dialogue buttons that minimise or close the chat windows in the client has been reduced or de-sensitised to the point where it does not activate most times when clicked with the mouse pointer.


This leaves the experience rather frustrating as one tries to "click, click, click" to try to do something that should be done with one click only.

 

The mouse pointer has to be precisely over what appears to be a "-" (minimise) symbol in the button which is only 1 pixel in thickness for the click to be effectice and raise the button event.

 

In the past, the trigger area has been the button itself rather than the symbol on the button.

 

(GUI protocols)

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×