Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
xXx_Woozie_xXx

Launcher Probleme

3 comments in this topic

Recommended Posts

Players
13 posts
2,503 battles

Moin Moin Matrosen. Hab ein Problem. unzwar musste ich mein system Zurücksetzen und WoW war nicht mehr vollständig. Hab mir die Daten von einem Kollegen geholt und bei mir au die Festplatte rübergezogen in C/Games/World_of_warships.

hatte aber keinen launcher mehr. Hab das anwendungssymbol auf den Desktop gesetzt und Manuell gestartet. hab heute das Wargaming.net center runtergeladen. Dieses erkennt aber das Spiel nicht und will es Neu laden. Hab eine mega schlechte Internetleitung. Jemand einen Tip wie ich das behebe, dass das Center das spiel erkennt? Hab leider nicht so viel Ahnung :D. Grüße

 

Share this post


Link to post
Share on other sites
Beta Tester
1,265 posts
10,795 battles

Ich würde dir ja gerne eine hilfreiche Antwort geben - ich hab aber keine Ahnung von der Materie - spiele selbst noch mit dem alten launcher.

Wenn ich mich aber richtig erinnere musst du auf jeden Fall das Spiel komplett neu laden wenn du das Game Center installierst.

Poste das doch mal in der Technik-Ecke - dort sind am ehesten die richtigen Antworten zu erwarten: https://forum.worldofwarships.eu/forum/534-technik-ecke/

 

 

Share this post


Link to post
Share on other sites
[AMOK]
[AMOK]
Players
1,934 posts
5,703 battles

Versuche mal folgendes. 

Installiere das Spiel über das Game Center. Dann wird im entsprechenden Verzeichnis ein World of Warships Ordner angelegt. Jetzt das Game Center beenden. Dann kopierst du die Daten von deinem Kumpel in den WoWs Ordner und startest dann das Game Center neu. Mit etwas Glück erkennt er die Daten und muss nichts (oder nur wenig) herunterladen.

 

Hatte gestern bisschen rumgespielt und wollte WoWs von meiner D: Platte auf E: transferieren. Habe dazu den alten Ordner umbenannt (World of Warships_backup). Das mit der Migration hat nicht so recht geklappt, also alles wieder rückgängig. Das GameCenter lief noch und hat den Ordner nicht erkannt, also meinte es Spiel installieren, hab ich aber nicht gemacht. Dann hab ich es neu gestartet und es meinte: Hey, da ist ja ein WoWs Spiel, willst du das integrieren. Nach ein paar Sekunden lief WoWs wieder.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×