Jump to content
Sign in to follow this  
You need to play a total of 1 battles to post in this section.
Tanatoy

Rapports d'erreurs 0.7.10

4 comments in this topic

Recommended Posts

[WG-EU]
WG Staff, Administrator, Community, WG Team
2,177 posts
2,269 battles

Bonjour à tous,

 

Merci par avance pour les futurs rapports d'erreurs que vous pourriez nous faire concernant la mise à jour 0.7.10

 

Voici une liste de questions pour améliorer vos rapports :  

1. Bug constaté sur le support suivant : mise à jour 0.7.10

2. Bug constaté : En bataille ou dans le port

  • Bataille : Durant une partie  / Ecran de chargement des batailles
  • Port : Précisez l'interface en question

3. Type de bug : 

  • Graphique 
  • Apparence du navire X 
  • Carte, problème aux coordonnées XX ...
  • Autres : décrire le problème
  • Typo - Précisez ou vous avez vu la typo et la phrase entière, pas seulement la typo en question
  • Obus : Problème en jeu/dans le port, précisez le problème
  • Capitaine : Problème en jeu/dans le port, précisez le problème
  • Compétences : Problème en jeu/dans le port, précisez le problème
  • Technique : Lag / Crash / Freeze

4. Repetition du bug :

  • Une fois / De temps en temps (aléatoire) / A chaque fois
  • Précisez si c'est sur toutes les batailles / cartes/ navires ou certains.

5. Importance du bug :  

  • #3 - Impossibilité totale de jouer 
  • #2 - Bug qui impacte les conditions de jeu
  • #1 - Bug qui n'impacte pas les conditions de jeu

6. Ajouter une image & une vidéo du bug en question

 
Attention, ne reportez que les bugs que vous avez constaté vous même et pas ceux dont vous avez entendu parler.

Share this post


Link to post
Share on other sites
[P-DOX]
[P-DOX]
Players
1 post
2,085 battles

Bonjour

 

J'ai un petit soucis avec le jeu j'ai pu faire quelque partie puis après un redémarrage du pc le jeu crash systématiquement a l'écran des logs du coup impossible de jouer le mode sans échec ne fonctionne pas et vider le cache du jeu n'a absolument rien donner du coup si quelqu'un a une solution sa me dépannerais beaucoup (j'aimerais bien torcher l'event halloween merçi d'avance.

 

cordialement.

Share this post


Link to post
Share on other sites
Players
3 posts
5,296 battles

Bonjour, je rencontre un bug pendant l'opération Terreurs des Profondeurs.

 

1. Bug constaté sur le support suivant : mise à jour 0.7.10.1

2. Bug constaté : Pendant l'opération Terreurs des Profondeurs

  • Survient en général après avoir joué quelques opérations, et assez aléatoirement pendant la partie.

3. Type de bug : 

  • Problème plutôt technique / de jouabilité, le sous-marin commence par ne plus répondre aux commandes de plongée, puis décide de plonger complètement, refait surface une fois le niveau d'oxygène à zéro, et ne peut plus redescendre par la suite.

4. Répétition du bug :

  • Aléatoirement, pendant l'opération. En général après avoir joué plusieurs opérations à suivre (3 ou 4), je jouais avec le Barracuda sur la capture d'écran, mais le bug m'est arrivé aussi sur le Gerfalcon.
  • Les contrôles se rétablissent après une reconnexion (en forçant le jeu à se fermer et en se reconnectant directement à la bataille, on peut reprendre le contrôle du sous marin comme il se doit).
  • EDIT : Le bug vient de m'arriver une deuxième fois dans la même partie (après m'être reconnecté)...

5. Importance du bug :  

  • Bug qui impacte donc les conditions de jeu, le sous marin étant à sa profondeur maximale ne peut avoir aucun impact sur la bataille (tirer ses torpilles, etc...), et une fois avoir ré-atteint la surface il est voué à se faire attaquer et couler ne pouvant plus redescendre pour se cacher...

6. Ajouter une image & une vidéo du bug en question

 
On peut voir sur la capture d'écran qu'il n'y a pas de "niveau de profondeur" de sélectionné, normalement il y a une petite barre blanche qui indique le niveau de profondeur sélectionné. Cette barre revient quand le bateau fait surface à cause du niveau d'oxygène. Mais le bateau ne répondra plus au commande même après avoir récupéré de l'oxygène.

 

shot-18_11.01_14_20.05-0338.thumb.jpg.943cb36455f1d74331478f77d78743dd.jpg

 

Je précise que le sous-marin répond bien aux autres commande, il peut accélérer/ralentir, virer à bâbord ou tribord, et tirer ses torpilles une fois à la surface, mais il ne peut juste pas contrôler son degré de plongée.

Je tient à préciser également que j'ai un ami qui rencontre le même bug, mais je n'ai entendu personne d'autre en parler...

Share this post


Link to post
Share on other sites
[NMS]
Players
1 post
1,128 battles

Bonjour à tous,

 

  

1. Bug constaté sur le support suivant : mise à jour 0.7.10

Crash de l'ordinateur quand j'ouvre un container. 

 

2. Bug constaté : En bataille ou dans le port

3. Type de bug : 

Reboot de l'ordinateur 

4. Repetition du bug :

A chaque fois que je reçois un container.

5. Importance du bug :  

 

  • #2 - Bug qui impacte les conditions de jeu

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×