Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Evergreen

No more Auto-Pilot.

17 comments in this topic

Recommended Posts

[BNI]
[BNI]
Beta Tester
244 posts
11,706 battles

Greetings Captains and WG-Crew,

 

My Harddisk crashed and i had to install a new one, and so i had to re-install the game.

After i re-installed the game i noticed that i can't us Auto-Pilot anymore.

I also can't set any waypoints or whatever.

 

I searched trough all the settings, but i can't find anything related to it.

 

Is there a way you can enable Auto-Pilot again ?

 

P.s.

I'm not talking about the avoidingsystem.

  • Boring 1

Share this post


Link to post
Share on other sites
[BNI]
[BNI]
Beta Tester
244 posts
11,706 battles
On 10/8/2018 at 4:24 PM, Browarszky said:

Press M, hold SHIFT and left CLICK.

 

That also doesn't work, as i said i can't set waypoints either. (Shift-left mouse button).

Share this post


Link to post
Share on other sites
Beta Tester
244 posts
8,119 battles

very odd, as it definitely is working for me in the current update, maybe try the support sub forum for a better response?

Share this post


Link to post
Share on other sites
[TIPC]
Players
331 posts
15,345 battles
2 hours ago, Evergreen said:

That also doesn't work, as i said i can't set waypoints either. (Shift-left mouse button).

go to your control settings maybe you will find anything there

Share this post


Link to post
Share on other sites
[UNICS]
[UNICS]
Players
1,068 posts
14,084 battles
On 10/8/2018 at 4:24 PM, Browarszky said:

Press M, hold SHIFT and left CLICK.

M -> shift -> right click then

 

if settings is on "Alternate mouse controls for carriers" it might have a effect on left mouse or right mouse buttons

 

Share this post


Link to post
Share on other sites
[PMI]
[PMI]
Players
1,979 posts
4,965 battles

HAve a look at the posting history of our OP, then report this for trolling and move along...

Share this post


Link to post
Share on other sites
[BNI]
[BNI]
Beta Tester
244 posts
11,706 battles
3 hours ago, Juanx said:

HAve a look at the posting history of our OP, then report this for trolling and move along...

 

I think i don't understand what you try to say.

Share this post


Link to post
Share on other sites
[PMI]
[PMI]
Players
1,979 posts
4,965 battles
4 hours ago, Evergreen said:

 

I think

 

Erm, no you dont, and therein lies the issue...

Share this post


Link to post
Share on other sites
Players
380 posts
6,996 battles

TBH when I tried to use the autopilot about a month ago, after re-downloading the game, I couldn't figure out how to get it to work either. Didn't change a thing, afaik, and now it works as its supposed to.

Share this post


Link to post
Share on other sites
[BNI]
[BNI]
Beta Tester
244 posts
11,706 battles
On 10/10/2018 at 8:20 PM, Juanx said:

 

Erm, no you dont, and therein lies the issue...

What are you trying to say ?

 

On 10/11/2018 at 12:45 AM, Browarszky said:

TBH when I tried to use the autopilot about a month ago, after re-downloading the game, I couldn't figure out how to get it to work either. Didn't change a thing, afaik, and now it works as its supposed to.

 

Then maybe wait for the next patch :/

Share this post


Link to post
Share on other sites
Players
686 posts
7,950 battles

Auto pilot works, I have been using mine all day.

Maybe you're in the wrong game... or the wrong planet.... so I suggest you come off the 7th planet fast.

Share this post


Link to post
Share on other sites
[ENUF]
[ENUF]
Players
323 posts
12,482 battles

WASD ftw... Or you are permanently in zoom and pew pew pew? 

Share this post


Link to post
Share on other sites
[B0TS]
[B0TS]
Players
152 posts
4,301 battles

right click on the map or right click + alt or control or shift.
Cant remember exactly
If that doesnt also work check your keybinds

Share this post


Link to post
Share on other sites
[FDUSH]
Players
1,044 posts
6,194 battles

I have the same problem too, there is no way to set a waypoint in the map (in a non cv ship)

Share this post


Link to post
Share on other sites
[B0TS]
[B0TS]
Players
152 posts
4,301 battles

Alternate interface mode: full
alternative mouse controls checked

i rechecked, there is no keybind for it.
Did you try these 2 options?

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×