Jump to content
You need to play a total of 50 battles to post in this section.
Saiyko

getting critical error - in operation only

6 comments in this topic

Recommended Posts

[TENGO]
Players
1,457 posts
8,184 battles

Hello,

 

I tried operation yesterday to close off the day, got crit error. Total screen freeze, can't even make a screenshot of the error description, the screen freezes in gamemode. (10/10 WG)

Can't even alt-tab to the error, or ctrl-alt-del (or whatever means) to the taskmanager. What works is going winKey-Tab, and there at least I can click the X on the error, which, a few seconds later, also makes the game properly crash & close (...........)

 

Went back in the game, +- a minute or so later, crit error again. Rinse & repeat.

 

Today I started with operations, same story. At that moment I thought my client was f*cked so I did a client check.

After that I tried with a coop game (Didn't want to give operation teammates an AFK'er again), and everything went well, so I thought problem solved. After that normal PvP games, no problem.

 

Till I just now tried the operation again. 2 minutes in, crit error. Going back in, again, etc.

 

So this crit error ONLY appears when I try operations. That's some impressive coding, but whatever.

Questions:

 

1. Anyone else having this?

2. If so, found any solutions?

3. If not so, any suggestions?

 

Thx

Share this post


Link to post
Share on other sites
[BFS]
Beta Tester
753 posts
4,577 battles

If you have any mods installed get rid of them and see if you still get crashes.

 

Edited: If you use the same ship in the random game as the operation - does it work in one and not the other?

 

What does the error message show?  Is it just a critical error and no code?

 

Share this post


Link to post
Share on other sites
[SCRUB]
Players
2,616 posts
9,113 battles
7 hours ago, Saiyko said:

1. Anyone else having this?

2. If so, found any solutions?

3. If not so, any suggestions?

 

1. A while ago over I think 2-3 patches things got progressively worse. Nowadays I crash rarely and to an "acceptable" degree but back then it went from "a bad patch" to "this is annoying as fúck" and finally to "I cant finish a single ops without crashing at least once".

 

Seriously I could play several co-op matches without crashing, several randoms (although, again, crashes in both were still elevated compared to previous) but ops? No chance. Once crash at least and sometime 3-4 - depending on when the 1st happened as logging in takes time .........

 

2. Nope. I tried the usual stuff. Updating driver, removing mods, checking game integrity - that kind of stuff. Ofc nothing made any difference.

Also I made sure my rig in general was running fine - which it did/does but only this shitty game was apparently offended. People told me to also try a new installation as this is a client from 2015 - didnt do that because on my connection it takes AGES.

 

So how I "fixed it"?   -    I didnt. Some patch happened and

hE3ADCD4E

 

it "fixed itself" all by itself. Stronkerust WG quality.

 

The best part tough that other people from Scrubs were playing this WITHOUT any issue - at all.

 

3. Got some incense and a rosary?

 

  • Cool 1

Share this post


Link to post
Share on other sites
[DAVY]
[DAVY]
Players
1,405 posts
8,414 battles

i've had this a couple of times when trying to play an operation in a division, but the division didn't have the maximum 7 ships, last time it was 5 ships and it kicked everybody from the div.

Share this post


Link to post
Share on other sites
[UNICS]
[UNICS]
Players
5,260 posts
7,943 battles

Since last patch I get the occasional crash, mainly when launching the game. No mods.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×