Jump to content
  • 0
Sign in to follow this  
benton18

Wows crashed - mit Crashscreen

5 comments in this topic

Question

[-SBG-]
[-SBG-]
Players
516 posts
10,484 battles

Hallo! Am Rechner von einem Freund crashed WOWS nun ständig.

Manchmal kurz nach Gefechtsbeginn, manchmal nach 3-4 minuten, also nicht reproduzierbar.

 

PC ist untere MIttelklasse, aber sauber aufgesetzt mit Win7 - 32bit

WOWS wurde gerade frisch neu installiert

Es sind KEINE Mods installiert

System: AMD 7870+E6750+4GB ram System und Spiel auf SSD

Also genug für 1440x900 Auflösung, mehr hat der Monitor nicht

 

Was können wir noch probieren? Es stürzt ebenso ab wenn ich alle Settings auf MIN stelle und eine Spielzeigauflösung testweise einstelle, also an irgendwelchen Specher oder Leistungsrservern liegt es wohl eher nicht.

 

Der Crashscreen hab ich schon öfter wo gesehen, von gelesen, aber find grd nicht im Forum

danke für jede Hilfe

 

PS: Abgesicherter Modus Spielstart hilft genausowenig wie Installation reparieren

 

PPS: der Screen ist ausn Netz, aber seiner sieht genauso aus, nur das unten anderes Betreibssystem steht

0_original.jpg

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
[CHAOS]
[CHAOS]
Beta Tester, Players, WoWs Wiki Team
5,041 posts
5,713 battles

Habt ihr mal alle Chipsatz Treiber hier speziell für den SATA Controller aktualisiert?

Einfach mal beim Hersteller des Mainboards schauen.

Share this post


Link to post
Share on other sites
  • 0
Modder
3,280 posts
9,710 battles
Am 5.10.2018 um 18:05, benton18 sagte:

Hallo! Am Rechner von einem Freund crashed WOWS nun ständig.

Manchmal kurz nach Gefechtsbeginn, manchmal nach 3-4 minuten, also nicht reproduzierbar.

 

PC ist untere MIttelklasse, aber sauber aufgesetzt mit Win7 - 32bit

WOWS wurde gerade frisch neu installiert

Es sind KEINE Mods installiert

System: AMD 7870+E6750+4GB ram System und Spiel auf SSD

Also genug für 1440x900 Auflösung, mehr hat der Monitor nicht

 

Was können wir noch probieren? Es stürzt ebenso ab wenn ich alle Settings auf MIN stelle und eine Spielzeigauflösung testweise einstelle, also an irgendwelchen Specher oder Leistungsrservern liegt es wohl eher nicht.

 

Der Crashscreen hab ich schon öfter wo gesehen, von gelesen, aber find grd nicht im Forum

danke für jede Hilfe

 

PS: Abgesicherter Modus Spielstart hilft genausowenig wie Installation reparieren

 

PPS: der Screen ist ausn Netz, aber seiner sieht genauso aus, nur das unten anderes Betreibssystem steht

0_original.jpg

Unter was spielt ihr DX9 oder DX11

Share this post


Link to post
Share on other sites
  • 0
[-SBG-]
[-SBG-]
Players
516 posts
10,484 battles

Dx11, Treiber sind alle up to date, das mainboard gibts schon Jahre nicht mehr:Smile_glasses:

Share this post


Link to post
Share on other sites
  • 0
Modder
3,280 posts
9,710 battles
Vor 10 Stunden, benton18 sagte:

Dx11, Treiber sind alle up to date, das mainboard gibts schon Jahre nicht mehr:Smile_glasses:

Stelle mal auf DX9 um und Teste.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×