Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Paladin1492

Nerviges Gedudel

11 comments in this topic

Recommended Posts

Beta Tester
15 posts
1,653 battles

Moin, Moin Kameraden,

ich hab da mal gerne ein Problem: Im Hafen und während des Gefechtes wird ständig so eine nervtötende Musik abgespielt. In den Einstellungen habe ich Musik total abgeschaltet aber die spielt trotzdem.

Hat jemand einen Tip wie ich ohne diesen Müll spielen kann? Wie gesagt in den Einstellungen habe ich Musik abgeschaltet.

vielen Dank im Voraus

 

Euer Paladin 1492

 

 

Screenshot (1).png

Edited by Paladin1492
besseres Verständnis

Share this post


Link to post
Share on other sites
[C1DFL]
[C1DFL]
Beta Tester
1,866 posts
8,717 battles

Schiebe den Musik-Regler ganz nach links, dann sollte auf jeden Fall die Musik im Gefecht verschwinden.

Die Musik im Hafen wird mWn mit einem separaten Häkchen (de)aktiviert.

 

Share this post


Link to post
Share on other sites
[ARGUS]
Players
2,001 posts
5,907 battles
17 minutes ago, Paladin1492 said:

... Im Hafen und während des Gefechtes wird ständig so eine nervtötende Musik abgespielt. ...

Einstellungen -> Ton, so sollte es aus sein:

Musik.thumb.png.d57c3936235492abd1661c4bb3b73ed7.png

 

Eher unwarscheinlich aber vielleicht irgendwelche Mods die hier zwischenfunken?

 

:Smile_honoring: Blaubeeren

Share this post


Link to post
Share on other sites
[NERO]
Players
412 posts
9,176 battles

Hab die fast selben Einstellungen wie auf dem Bild *siehe Post oben* und keine Musik egal wo im Spiel. Hab dazu allerdings noch die Sprachnachrichten aus und die Benutzeroberfläche. 

Share this post


Link to post
Share on other sites
[-I-N-]
[-I-N-]
Players
4,569 posts
8,044 battles
40 minutes ago, Paladin1492 said:

Moin, Moin Kameraden,

ich hab da mal gerne ein Problem: Im Hafen und während des Gefechtes wird ständig so eine nervtötende Musik abgespielt. In den Einstellungen habe ich Musik total abgeschaltet aber die spielt trotzdem.

Hat jemand einen Tip wie ich ohne diesen Müll spielen kann? Wie gesagt in den Einstellungen habe ich Musik abgeschaltet.

vielen Dank im Voraus

 

Euer Paladin 1492

 

kannste nen Screenshot von den Einstellungen machen?

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
[R_N_G]
Beta Tester
2,709 posts
11,892 battles

Wenn man das Spiel ganz aus lässt, ist es auch still. Und sehr nervenschonend.

  • Cool 3
  • Funny 5
  • Bad 1
  • Angry 2

Share this post


Link to post
Share on other sites
[-I-N-]
[-I-N-]
Beta Tester
2,079 posts
6,498 battles

Deaktiviere mal die App "Spotify"?

  • Funny 1

Share this post


Link to post
Share on other sites
Modder
3,277 posts
9,707 battles
Vor 2 Stunden, Paladin1492 sagte:

Moin, Moin Kameraden,

ich hab da mal gerne ein Problem: Im Hafen und während des Gefechtes wird ständig so eine nervtötende Musik abgespielt. In den Einstellungen habe ich Musik total abgeschaltet aber die spielt trotzdem.

Hat jemand einen Tip wie ich ohne diesen Müll spielen kann? Wie gesagt in den Einstellungen habe ich Musik abgeschaltet.

vielen Dank im Voraus

 

Euer Paladin 1492

 

 

Screenshot (1).png

Wenn du trotz deiner Einstellungen im Spiel (dein Screenshot) noch Musik hörst, hat wahrscheinlich deine preferences.xml eine Fehler.

Kommt vor das dann Settings nicht sauber ausgeführt werden, da doppelt oder fehlerhaft in der Datei gespeichert wurden.

 

Da hilft nur die Datei löschen und die Einstellungen alle neu machen!

Vorher Screenshots machen von deinen jetzigen Einstellungen und das ganze geht recht fix.

 

  • Cool 2

Share this post


Link to post
Share on other sites
[-I-N-]
Players
1,007 posts
2,834 battles

Entschuldigt aber das konnte ich mir nun nicht verkneifen :crab:

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×