Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
mediaman1111

No Team or Individual Score screen appearing after last mini patch?

5 comments in this topic

Recommended Posts

Beta Tester
12 posts
9,560 battles

Hi guys, bit confused. Played ranked again today after the mini patch and now at end of each round it goes straight to Rank Screen? No Individual/Team score screen with XP etc etc

Any ideas please?

Share this post


Link to post
Share on other sites
Players
2,672 posts
12,096 battles

I've not played ranked - so I cannot comment on any funnies seen there.

However since the last patch I have noticed a change in behaviour in the game, as follows

1) Slow loading into battle. I typicall miss the first 60-90 seconds of the battle

2) Slow re-loading of the ship in the port screen after the battle is finished

Share this post


Link to post
Share on other sites
[NED]
Players
4,020 posts
10,879 battles

I have this since the previous patch. I can see results afterwards but I get kicked right back to port in some cases.

Share this post


Link to post
Share on other sites
[ALONE]
Players
1,292 posts
10,301 battles

Missing - or rather delayed - summary screen happened before, too. I haven't found any correlation with restarting things. It looks that simply the summary is "late" - can appear upto 30 seconds after the game ended, which results in being thrown straight to port. 

Some part of the server is evidently struggling :cap_hmm:

Share this post


Link to post
Share on other sites
Players
1,202 posts
4,944 battles
23 minutes ago, EdiJo said:

Missing - or rather delayed - summary screen happened before, too. I haven't found any correlation with restarting things. It looks that simply the summary is "late" - can appear upto 30 seconds after the game ended, which results in being thrown straight to port. 

Some part of the server is evidently struggling :cap_hmm:

 

Yeap, getting this as well and it seems to be getting worse with "boot to Port" more common now - Battle results can take up 30 seconds to appear or you just get sent back to Port without seeing them (use the "i" icon to view).

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×