Jump to content
  • 1
You need to play a total of 50 battles to post in this section.
Aikidas

Problem po ostatniej aktualizacji

16 comments in this topic

Question

[SK-3]
Players
9 posts

Często przy wchodzeniu do bitwy gra się wiesza po odliczaniu. zamraża ekran odbioru kontenera, brak możliwości założenia osprzętu premium na okręty. Zrzutu ekranu błędu nie udaje się zrobić bo skutecznie zamraża ekran, trzeba zamknąć grę z menadżera zadań, a to zamyka też okno z błędem !! No i najfajniejsze że zanim do gry wejdę na nowo to już jestem różowy jak landrynka i z karą za pasywność w grze. Szlag trafia człeka !!!!! Przeinstalowałem grę i nadal to samo. Przed aktualizacją żadnych problemów nie było.

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 2
WG Staff
1,481 posts
3,090 battles

Tymczasowym rozwiązaniem powinno być granie w trybie okien/window mode.
Zmienia się go w ustawieniach. 
Póki co pracujemy nad stałym rozwiązaniem.

Share this post


Link to post
Share on other sites
  • 0
[SMOK]
Players
3 posts
2,571 battles

Dokładnie mam ten sam problem tyle że nawet po ponownym uruchomieniu gry potrafi się zwiesić po kilku sec.

Share this post


Link to post
Share on other sites
  • 0
Players
37 posts
8,285 battles

Mam podobny problem. Po załadowaniu bitwy gra się zawiesza i zamraża ekran. Nie da się zrobić 'screena' błędu, bo tak jak napisał kolega powyżej -  "trzeba zamknąć grę z menadżera zadań, a to zamyka też okno z błędem". Także muszę w sterowniku Nvidii zmieniać grafikę na mocniejszą, bo WoWS.exe nie chce się 'zapamiętać'. Jak zwykle WG spier.....o aktualizację. Dodam, że przed 0.7.9. nie miałem takich problemów.

 

Dorzucam raport z błędu:
"Application E:/World Of Warships/WorldOfWarships.exe crashed 09.24.2018 at 22:30:43

Message:
The BigWorld Client has encountered an unhandled exception and must close (EXCEPTION_ACCESS_VIOLATION : 0xC0000005 @ 0x007EFB51) (Read @ 0x2952790025)
Current thread #2556 native trace:
(0) : WorldOfWarships.exe!0x007EFB51
(0) : WorldOfWarships.exe!0x007D884F
(0) : WorldOfWarships.exe!0x0081EC36
(0) : WorldOfWarships.exe!0x0081EB1E
(0) : WorldOfWarships.exe!0x007D7B8C
(0) : WorldOfWarships.exe!0x00E7F343
(0) : WorldOfWarships.exe!0x00E803CE
(0) : WorldOfWarships.exe!0x00F2AA0F
(0) : WorldOfWarships.exe!0x00E78B50
(0) : WorldOfWarships.exe!0x00CF7BE3
(0) : WorldOfWarships.exe!0x005E22AF
(0) : WorldOfWarships.exe!0x008AE2D4
(0) : WorldOfWarships.exe!0x008AE2A1
(0) : WorldOfWarships.exe!0x008AE260
(0) : WorldOfWarships.exe!0x008A754B
(0) : ucrtbase.dll!0x771BE8AF
(0) : KERNEL32.DLL!0x764D8484

System info:
    OS Name: Windows 8.1 or later
    OS Version: 6.6 
    OS Architecture: x86_64


Memory info:
    Virtual memory: 1972112Kb/4194176Kb (48%)
    Working set (process physical memory): 1563096Kb/4103968Kb (38%)
    Commit charge (working set + process page file usage): 1634544Kb/4194176Kb (38%)
    Global physical memory: 3030000Kb/4103968Kb (73%)
    Global commitable memory (physical + pagefile): 3898552Kb/5938976Kb (66%)"

Może ktoś znajdzie przyczynę tego krytycznego błędu.

Share this post


Link to post
Share on other sites
  • 0
Players
37 posts
8,285 battles

Widzę, że dział techniczny ma wjbne. @WG_Lumberjack może - mój Ty przystojny kolego - wiesz coś na temat tego błędu. Nie jestem sam, bo z 2 osoby w moim klanie mają  także podobny problem. Przydałaby się jakaś łatka...

Share this post


Link to post
Share on other sites
  • 0
Players
131 posts

a ja napiszę o tej aktualizacji 0.7.9.1.  

hmm,ciekawe,kiedy naprawią problem tego,iż zawiesza się oddawanie strzału z głównej baterii , miałem przeładowane działo  i chcę oddać strzał,nie szło nic zrobić,sterowanie i obrót dział działają bez zarzutu,ale chcę strzelić,już nie można , to już któraś kolejna wersja klienta,gdzie taki problem występuje , nie chodzi pod rząd , ale 3 raz tak jest

Share this post


Link to post
Share on other sites
  • 0
Players
131 posts
1.10.2018 o 13:29, WG_Lumberjack napisał:

Tymczasowym rozwiązaniem powinno być granie w trybie okien/window mode.
Zmienia się go w ustawieniach. 
Póki co pracujemy nad stałym rozwiązaniem.

spróbuję , zobaczę też, może i u mnie to pomoże z tym wczytywaniem  do bitew na niektórych mapach , m.in. Trójząb,gdzie zostanie 11 sek do rozpoczęcia i zawiesza mi grę , bo pamięć prywatna z 1,700,000 zwiększa się drastycznie na tej mapie do ponad 2,300,000 i już koniec,restart gry ratuje szybki powrót do gry ,nie tylko ta mapa,inne też

Share this post


Link to post
Share on other sites
  • 0
[SK-3]
Players
9 posts

Coś tam poprawiono i znowu problem !! Tym razem znowu przy zmianie osprzętu na premium oraz zakładaniu flag sygnałowych. Wywala "błąd transakcji" a w przypadku kontenerów zamraża ekran i trzeba wyjść z gry. Po ponownym uruchomieniu albo błąd znika albo trzeba znowu wylogować i zalogować. Nie jest to problem z internetem. WGC czasem loguje gracza a czasami nie. Coś kuleje znowu po stronie WG. 

Share this post


Link to post
Share on other sites
  • 0
[SOK]
Players
11 posts
11,490 battles

Ta gra spada na psy coraz bardziej... Ja mam problem z zalogowaniem się do gry... odpalam grę(przez Game Center), pokazuje się okno gdzie wpisujemy login i haslo na tym koniec...wisi... jedynie menadżer zadań załatwia problem "Zakończ zadanie" masakra !!

 

Czas chyba na bardziej dopracowaną grę: War Thunder (tam problemów jeszcze nie napotkałem)

Share this post


Link to post
Share on other sites
  • 0
Players
22 posts
8,621 battles

Mi po ostatniej "aktualizacji" wywala średnio z serwera co 3-5 min. Dzisiaj miałem rekord i ze zwykłego koo wywaliło mnie 4 razy.

Strach grać w scenariusze i rankingi bo oprócz komentarzy to jeszcze pinkowa koszulka gwarantowana.

Gram od początku i coraz bardziej mam dość.

 

Share this post


Link to post
Share on other sites
  • 0
[SK-3]
Players
9 posts

Mam nadzieję, że uda się im to wszystko naprawić. To stosunkowo młoda gra i cały czas się rozwija nie stoi w miejscu. Tak częste wywalanie z serwera to raczej inna przyczyna niż aktualizacja sama w sobie. Sprawdzałeś ?

Share this post


Link to post
Share on other sites
  • 0
Players
22 posts
8,621 battles

Tak.

Przed 7.10. zrywało z serwera sporadycznie.

Sprzęt ok, zero modów.

Gram prawie codziennie 2-3 h.

Problem jak zauważyłem jest w ciągu pierwszej godziny bądź po przełączeniu trybu operacji.

Czasami zdarzają się dni kiedy jest spoko.

Pozdrawiam.

Share this post


Link to post
Share on other sites
  • 0
Players
31 posts
22,305 battles

Witam.Skoro są problemy techniczne to nie dawajcie kar.Otrzymałem kare za WCZEŚNIEJSZE OPUSZCZENIE BITWY I BIERNOŚĆ W BITWIE.Tyle że po włączeniu bitwy wywaliło mnie z serwera.

Share this post


Link to post
Share on other sites
  • 0
Players
131 posts
20 godzin temu, max7337 napisał:

Witam.Skoro są problemy techniczne to nie dawajcie kar.Otrzymałem kare za WCZEŚNIEJSZE OPUSZCZENIE BITWY I BIERNOŚĆ W BITWIE.Tyle że po włączeniu bitwy wywaliło mnie z serwera.

mam to samo,tracę codziennie połączenie od danej godz między 18-20  jest restart IP w routerze , odłącza mi ADSL bo mam na linii tel. neostradę chociaż to już orange , i to wywala z serwera , i czasem jak nie zdążę do 2 min się zalogować to wywala z bitwy i już raport bo ja opuściłem bitwę , na serwerze powinno to być ustalone,że skoro kogoś odłączy nagle z neta podczas bitwy to nie robi tego celowo,że wychodzi z niej,serwer ma odróżnić zerwanie połączenia z tym,czy ty wychodzisz do portu

Share this post


Link to post
Share on other sites
  • 0
[SK-3]
Players
9 posts
5 godzin temu, adamPOLAND napisał:

mam to samo,tracę codziennie połączenie od danej godz między 18-20  jest restart IP w routerze , odłącza mi ADSL bo mam na linii tel. neostradę chociaż to już orange , i to wywala z serwera , i czasem jak nie zdążę do 2 min się zalogować to wywala z bitwy i już raport bo ja opuściłem bitwę , na serwerze powinno to być ustalone,że skoro kogoś odłączy nagle z neta podczas bitwy to nie robi tego celowo,że wychodzi z niej,serwer ma odróżnić zerwanie połączenia z tym,czy ty wychodzisz do portu

Słusznie !!! To powinno być odróżniane przez system. Często wywala z gry więc WG powinien coś zrobić. 

Share this post


Link to post
Share on other sites
  • 0
[BUSHI]
Players
3,035 posts
16,245 battles

edit. Te nowe patche coś pozmieniały. Mam 2GB na karcie video i 8 GB RAM-u w kompie i zawsze wszystko mi działało z wyłączonym plikiem wymiany. Obecnie pomimo, że połowa pamięci zawsze jest wolna, wywala mi grę co i rusz.

 

Ustawiłem plik wymiany na 4GB i przestało, chociaż RAM-u i bez niego nigdy nie brakowało ...

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×