Jump to content
You need to play a total of 1 battles to post in this section.
jedoinform

perte de credits et maintenance impossible

3 comments in this topic

Recommended Posts

[BR3ST]
Players
2 posts
4,701 battles

ce matin le jeu termine avant la fin réelle ..........du coup pas de gains  !!!!!!!et impossible d assurer la maintenance

Share this post


Link to post
Share on other sites
[M-N-F]
Players
99 posts
3,639 battles

Bonjour, 

 

Pourrais tu détailler.

 

Une bataille se termine à plusieurs conditions : 

- A la fin du temps réglementaire

- Quand la base ennemi est capturé

- Quand tous les bateaux ennemi (ou alliés) sont coulé

- Quand la limite de point est atteinte

 

Donc une de ces conditions à dû être rempli sans que tu t'en aperçoive, ça m'arrive des fois ou la partie se termine et je me dit "déjà fini!"

 

Concernant les gains... je vois pas, un bug (surement).

Pareil pour la maintenance (à condition d'avoir reconstruit les bâtiments adéquat dans la base des clans, car les bâtiments ont été "remis à zéro" lors de la mise à jour de jeudi dernier).

 

Quoi qu'il en soit faudrait que tu développes un peux plus (+) ton message afin que quelqu'un puisse t'aidé à comprendre, car il peut s'agir d'une déconnexion suite à une maintenance (peut de chance, sinon çà aurais été annoncé et tu serais pas le seul à t'en "plaindre").

Share this post


Link to post
Share on other sites
[BR3ST]
Players
2 posts
4,701 battles
Il y a 6 heures, LuckyTiti_warrior a dit :

Bonjour, 

 

Pourrais tu détailler.

 

Une bataille se termine à plusieurs conditions : 

- A la fin du temps réglementaire

- Quand la base ennemi est capturé

- Quand tous les bateaux ennemi (ou alliés) sont coulé

- Quand la limite de point est atteinte

 

Donc une de ces conditions à dû être rempli sans que tu t'en aperçoive, ça m'arrive des fois ou la partie se termine et je me dit "déjà fini!"

 

Concernant les gains... je vois pas, un bug (surement).

Pareil pour la maintenance (à condition d'avoir reconstruit les bâtiments adéquat dans la base des clans, car les bâtiments ont été "remis à zéro" lors de la mise à jour de jeudi dernier).

 

Quoi qu'il en soit faudrait que tu développes un peux plus (+) ton message afin que quelqu'un puisse t'aidé à comprendre, car il peut s'agir d'une déconnexion suite à une maintenance (peut de chance, sinon çà aurais été annoncé et tu serais pas le seul à t'en "plaindre").

 ecoute je sais pas c était 3 fois de suite avec le hipper..je joue depuis 40 ans et depuis le début  a warships ..bon pas grave mais avec l autre l algerie pas de probleme dans les trois cas le jeu a dure 3 à 4 mn !

 pas eu le temps de progresser..je suis depanneur ...jets d eau informatique  perigueux..ya pas eu de deconnexion serveur..du coup plus de sous...je vais essayer d en gagner avec l autre..bon vent kenavo

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×