Jump to content
You need to play a total of 30 battles to post in this section.
ITRiker

Aggiornamento 0.7.9 29-9-18

22 comments in this topic

Recommended Posts

[IT]
Players
9 posts
7,225 battles

Buonasera, scrivo qui perché ho bisogno di capire se e' solo un mio problema o riguarda anche altri giocatori.

Da ieri, con l'ultimo aggiornamento del gioco, mi capitano spesso dei blocchi del gioco. E' iniziato tutto ieri sera anche se sono riuscito a giocare tutto il pomeriggio.

Non capendo cosa stava succedendo ho iniziato ad andare per gradi e ho prima disinstallato il gioco e reinstallato (questa mattina), controllato le richieste hardware, riscaricato i driver scheda grafica e controllato impostazioni audio/video. Ho aperto un ticket di segnalazione alla WG e allegato i vari report cosi' come descritto nelle guide nelle pagine di Help del sito di supporto. L'unico modo per sbloccare il gioco e' chiuderlo forzatamente con Ctrl+Alt+Canc-Termina applicazione (che appare come "Non risponde"), il tutto ripetute volte.

Questo pomeriggio sono riuscito a giocare senza blocchi improvvisi, ma al momento di uscire dal gioco si e' inspiegabilmente bloccato ancora nella pagina (dentro al gioco) che chiede la conferma di uscita.

Ho gia' controllato il gioco e la sua integrita' con il programma presente nelle Impostazioni del Wargame Center.

Ovviamente ho ricevuto la sanzione per inattivita' in gioco (30 partite in modalità coop prima di poter accedere alle altre modalità)

Qualcuno puo' darmi qualche dritta?

 

Non so piu' come risolvere, Grazie.

 

Share this post


Link to post
Share on other sites
[_IRN_]
Players
30 posts
4,401 battles

io personalmente non ho avuto problemi, e non ho sentito fin'ora nessuno lamentarsi di blocchi, quindi presumo si tratti di qualcosa riguardante il tuo PC. Il supporto non ti ha fornito nessun aiuto in particolare?

Hai provato a togliere il file preferences.xml? Non so se la disinstallazione lo abbia rimosso, quindi vale la pena provare, anche se dubito che sia quello la causa (è un file che contiene tutte le preferenze e i settings del gioco).

Quale sistema operativo stai usando attualmente? Hai avuto un qualche aggiornamento particolare di recente? Hai cambiato antivirus o le impostazioni di quello attuale?

Share this post


Link to post
Share on other sites
[IT]
Players
9 posts
7,225 battles

Dunque, ciao e grazie.

Rispondo cosi' si chiarisce meglio quanto ho fatto finora e se c'e' altro da fare.

Dal Supporto al momento nessuna risposta, il ticket e' ancora li credo in fase di attesa o se fossero celeri, di soluzione da consigliarmi.

Uso Win7 Home Edition, nessun aggiornamento se non quelli a cadenza regolare e di sicurezza del SO. Antivirus AVG da anni, mai cambiato e ho anche controllato che non bloccasse in qualche modo il gioco (stessa cosa col firewall di Win).

 

Del file preference.xml non so niente. Presumo che sia stato reinstallato con tutto il programma dopo la precedente disinstallazione.

Ho ripetuto piu' volte la procedura di controllo del gioco dall'utility presente nel Wargame Center (controllo integrita) che anche qui presumo serva a ripristinare i file del gioco nel caso qualche "oscuro" meccanismo ne modifichi il contenuto.

 

Altro tentativo qualche minuto fa.

Carica il gioco, scelgo la nave, starto e aperto lo scenario si blocca.

Questo e' quanto appare nel log dell'errore:

Descrizione:

Si è verificato un problema che impedisce al programma di interagire con Windows. 

Firma problema:

Nome evento problema: AppHangB1

Nome applicazione: WorldOfWarships.exe

Versione applicazione: 0.7.9.0

Timestamp applicazione: 5b9a95b8

Firma di blocco: bcb0

Tipo interruzione: 2049

Versione SO: 6.1.7601.2.1.0.768.3

ID impostazioni locali: 1040

Firma blocco aggiuntiva 1: bcb014bf9953dfb130cad822939ade61

Firma blocco aggiuntiva 2: fa64

Firma blocco aggiuntiva 3: fa645d8fa50fc4e60d6d295bafac3ac7

Firma blocco aggiuntiva 4: 4fbe

Firma blocco aggiuntiva 5: 4fbeaad0e3e44d885eb5c25759f892e5

Firma blocco aggiuntiva 6: 85eb

Firma blocco aggiuntiva 7: 85eb4c0edb2d17482aaa2502c486ea7d

Share this post


Link to post
Share on other sites
[_IRN_]
Players
30 posts
4,401 battles

Allora, ipotizzo tu abbia scritto il ticket non tanto tempo fa, quindi aspettati una risposta lunedì, in quanto ormai è sabato. Prova a eseguire il gioco in modalità amministratore, potrebbe darsi che risolva il problema. Se funziona, allora vai nelle proprietà dell'eseguibile del gioco, non del Gamecenter, e spunta la modalità amministratore in modo che ogni volta che lo avvii, anche da GameCenter, venga avviato come amministratore.

Share this post


Link to post
Share on other sites
[IT]
Players
9 posts
7,225 battles

Il primo ticket l'ho aperto intorno alle 12 e in seguito ho aggiunto altre informazioni e log ottenuti seguendo le guide nell'help della pagina di supporto.

Hanno configurazione del pc, del gioco, tracciato del ping, e non ultimo quanto ho appena aggiunto mentre rispondevi (ho editato e aggiunto nel mio precedente post) il log dell'errore che risulta dopo aver forzato la chiusura del gioco.

Share this post


Link to post
Share on other sites
[_IRN_]
Players
30 posts
4,401 battles
27 minutes ago, Daniexpert said:

Prova a eseguire il gioco in modalità amministratore

Prova questo. Non sembra un problema del gioco, ma di Windows.

Share this post


Link to post
Share on other sites
[JR-IT]
Players
120 posts
18,071 battles

 

1 hour ago, ITRiker said:

Buonasera, scrivo qui perché ho bisogno di capire se e' solo un mio problema o riguarda anche altri giocatori.

Da ieri, con l'ultimo aggiornamento del gioco, mi capitano spesso dei blocchi del gioco. E' iniziato tutto ieri sera anche se sono riuscito a giocare tutto il pomeriggio.

Non capendo cosa stava succedendo ho iniziato ad andare per gradi e ho prima disinstallato il gioco e reinstallato (questa mattina), controllato le richieste hardware, riscaricato i driver scheda grafica e controllato impostazioni audio/video. Ho aperto un ticket di segnalazione alla WG e allegato i vari report cosi' come descritto nelle guide nelle pagine di Help del sito di supporto. L'unico modo per sbloccare il gioco e' chiuderlo forzatamente con Ctrl+Alt+Canc-Termina applicazione (che appare come "Non risponde"), il tutto ripetute volte.

Questo pomeriggio sono riuscito a giocare senza blocchi improvvisi, ma al momento di uscire dal gioco si e' inspiegabilmente bloccato ancora nella pagina (dentro al gioco) che chiede la conferma di uscita.

Ho gia' controllato il gioco e la sua integrita' con il programma presente nelle Impostazioni del Wargame Center.

Ovviamente ho ricevuto la sanzione per inattivita' in gioco (30 partite in modalità coop prima di poter accedere alle altre modalità)

Qualcuno puo' darmi qualche dritta?

 

Non so piu' come risolvere, Grazie.

 

Stessa cosa, gioco 'freezato' se si prova a rientrare ricrasha e addirittura blocca gli altri programmi in esecuzione e il sistema operativo, tanto che bisogna spegnere tutto dal tasto ON/OFF mettendo a rischio l'ntegrità del sistema stesso. Non compare la serie di scritte di errore dell'altro post.

 

Share this post


Link to post
Share on other sites
[_IRN_]
Players
30 posts
4,401 battles
13 minutes ago, ITRiker said:

E' gia' settato in questo modo. Sono l'unico utilizzatore del pc e del gioco.

Screenshot_7.jpg

Prova così con l'exe di wows: administrator-windows-vista-7.png

Se funziona poi vai in proprietà, sezione compatibilità, e al fondo spunti la modalità amministratore.

Share this post


Link to post
Share on other sites
[IT]
Players
9 posts
7,225 battles

No niente da fare.

Parte il gioco senza che si apra il Wargame Center, tutto fila liscio, cambio navi, bandiere, cammo; starto la partita, cambio schermata e si blocca immediatamente senza possibilità di agire sui comandi della nave. Resta immobile perfino il timer per l'inizio della partita.

 

EDIT a distanza di 30 minuti:

Ho disinstallato sia il GameCenter che il gioco dal pannello di controllo di Win.

riscaricato entrambe ma una volta installato per primo il GC in automatico ha iniziato a scaricare WoW.

Ci si impiega una vita per tirare giu 20Gb...

Share this post


Link to post
Share on other sites
[IT]
Players
9 posts
7,225 battles

Se puo' essere utile ho testato le proprieta' del mio pc e questo in allegato e' il resoconto della valutazione. La scala ha come suo massimo 7.5 il mio risultato come si puo' ben vedere e' 5 e mi pare ci siano tutte le caratteristiche affinche' il gioco funzioni fluido come prima di questo ultimo aggiornamento.

 

 

Screenshot_7.jpg

Share this post


Link to post
Share on other sites
[IT]
Players
9 posts
7,225 battles

Ecco un altro screen di cosa mi succede. Questo l'ho fatto proprio ora.

Come si puo' vedere dietro la finestra di chiusura forzata il gioco appare bloccato.

 

 

Screenshot_8.jpg

Share this post


Link to post
Share on other sites
[_IRN_]
Players
30 posts
4,401 battles
22 hours ago, ITRiker said:

Se puo' essere utile ho testato le proprieta' del mio pc e questo in allegato e' il resoconto della valutazione. La scala ha come suo massimo 7.5 il mio risultato come si puo' ben vedere e' 5 e mi pare ci siano tutte le caratteristiche affinche' il gioco funzioni fluido come prima di questo ultimo aggiornamento.

 

 

Screenshot_7.jpg

I requisiti sono ok, esclusa la CPU che è proprio al pelo dentro i requisiti minimi. La scala è una cavolata inutile, non stare a considerarla.

 

3 hours ago, ITRiker said:

Ecco un altro screen di cosa mi succede. Questo l'ho fatto proprio ora.

Come si puo' vedere dietro la finestra di chiusura forzata il gioco appare bloccato.

 

 

Screenshot_8.jpg

Questo screen fornisce il nome dell'errore da cui si potrebbe trovare la soluzione. Purtroppo non ho trovato nulla di utile per adesso a riguardo, però potrebbe essere importante fornirlo al supporto.

Share this post


Link to post
Share on other sites
Players
1 post
2,098 battles

io li avevo anche con la versione precedente, ma molti di meno... i blocchi sono stati frequenti fino ad oggi, ho reinstallato i drv della sk. video... nn sono spariti ma ne sto notando qualcuno in meno...
cmq avvenivano quando dalla schermata del risultato della battaglia volevo passare al porto...., alt+ctrl+canc e termina applicazione -_- di continuo o quasi
-------------------------

 

*modificato*

Edited by NickMustaine
Off-Topic

Share this post


Link to post
Share on other sites
[IS07]
Players
123 posts
10,460 battles
15 minutes ago, Salvatore_Pisapia said:

io li avevo anche con la versione precedente, ma molti di meno... i blocchi sono stati frequenti fino ad oggi, ho reinstallato i drv della sk. video... nn sono spariti ma ne sto notando qualcuno in meno...
cmq avvenivano quando dalla schermata del risultato della battaglia volevo passare al porto...., alt+ctrl+canc e termina applicazione -_- di continuo o quasi
-------------------------

 

a parte questo, qualcuno puo' spiegarmi se è solo una mia "visione" o è un errore "loro"?

ho una portaerei USA Bogue e volevo passare alla successiva USA "Independence", bene... nella schermata "Albero Tecnologico" il costo in "stelle" esperienza risulta 38000... ma quando seleziono la "independence" e si apre la schermata con lòe sue caratteristiche... il costo di ricerca è 41800...
è un loro errore o sono io che non calcolo qualche eXtra che so.. un pizzo... una tassa extra di soggiorno ? :D :D :D

come e a chi devo segnarlo?

dipende, quasi certamente, dal fatto che non l'hai portata al top, sicuramente ti manca qualche update e per avere la successiva devi "pagarlo"...

  • Cool 1

Share this post


Link to post
Share on other sites
[_IRN_]
Players
30 posts
4,401 battles
Alle 24/9/2018 alle 20:28, Salvatore_Pisapia ha scritto:

*modificato*

Cosa ha a che fare con il topic? La prossima volta cortesemente apri un altro thread nella sezione adeguata.

@ITRiker Qualche novità? Il supporto ti ha risposto?

 

Share this post


Link to post
Share on other sites
[-RN-]
Players
2 posts
3,391 battles

con il nuovo aggiornamento anche a me il gioco si blocca talvolta, soprattutto se vado nelle schermate delle collezioni e poi starto una partita.... e da stamane un altro errore impossibile collegarsi al server di aggiornamento......

Share this post


Link to post
Share on other sites
[_IRN_]
Players
30 posts
4,401 battles
10 minutes ago, Lonewolf_ITA said:

con il nuovo aggiornamento anche a me il gioco si blocca talvolta, soprattutto se vado nelle schermate delle collezioni e poi starto una partita.... e da stamane un altro errore impossibile collegarsi al server di aggiornamento......

Alcuni hanno avuto problemi ad aggiornare, prova a riavviare GameCenter e PC, ma comunque credo rimanga un loro problema.

Share this post


Link to post
Share on other sites
[IT]
Players
9 posts
7,225 battles
1 ora fa, Cirax_D ha scritto:

 

Alle 25/9/2018 alle 02:05, Daniexpert ha scritto:

Cosa ha a che fare con il topic? La prossima volta cortesemente apri un altro thread nella sezione adeguata.

@ITRiker Qualche novità? Il supporto ti ha risposto?

 

Ciao, scusa il "ritardo", tra lavoro e impicci vari in questi giorni meno tempo anche per giocare.

Dunque il Supporto e' stato rapidissimo (e ho apprezzato davvero molto) gia' domenica mi ha risposto al primo quesito. In seguito ho provato a seguire le indicazioni e ho avuto ancora qualche episodio di crash. Apprendo che il problema e' stato corretto con l'ultimo aggiornamento,  e in questo momento non ho ancora avuto possibilita' di aprire il gioco e testare se tutto e' ok. Confido che abbiano capito, quindi risolto.

Ho inviato al supporto molti screen e diverse informazioni riguardo i crash, la configurazione del pc e indicazioni su quando succedeva.

Naturalmente giochero' in questi giorni e vedro' cosa succede, sperando che tutto sia ok, ma nel caso torno qui a "lagnarmi" :D:D

Grazie a tutte le risposte, e all'interesse.

Share this post


Link to post
Share on other sites
[_IRN_]
Players
30 posts
4,401 battles
4 hours ago, ITRiker said:

Ciao, scusa il "ritardo", tra lavoro e impicci vari in questi giorni meno tempo anche per giocare.

Dunque il Supporto e' stato rapidissimo (e ho apprezzato davvero molto) gia' domenica mi ha risposto al primo quesito. In seguito ho provato a seguire le indicazioni e ho avuto ancora qualche episodio di crash. Apprendo che il problema e' stato corretto con l'ultimo aggiornamento,  e in questo momento non ho ancora avuto possibilita' di aprire il gioco e testare se tutto e' ok. Confido che abbiano capito, quindi risolto.

Ho inviato al supporto molti screen e diverse informazioni riguardo i crash, la configurazione del pc e indicazioni su quando succedeva.

Naturalmente giochero' in questi giorni e vedro' cosa succede, sperando che tutto sia ok, ma nel caso torno qui a "lagnarmi" :D:D

Grazie a tutte le risposte, e all'interesse.

Felice di sapere! Spero si sia risolto. Buon proseguimento!

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×