Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Sargento_YO

A hell lot of ping to WOWS since yesterday.

4 comments in this topic

Recommended Posts

[FDUSH]
Players
1,122 posts
6,597 battles

Since the introduction of the new patch I'm having a hell lot of ping. SPECIALLY if I want to play Operation Dynamo. Ping could go as high as 3000 ms.

At first I thought it was the fault of my lan wire. Then my windows, Then my game.

 

So, I reinstalled the game from scratch (even to a second hdd!) and nothing. Still having alot of ping. All the times.

So, I thought it was the fault of my ISP, but for test that I played several battles in World of Tanks, and surprise! no ping at all (well, 30 ms) So, This happens ONLY on World of Warships. Also I'm having alot of ping ONLY on this forum.
So, anyone else has this problem?

Even if I'm the only one... WG, fix it!! (Do not let me hanging out with a bug like the silent plane bug... Which happened 12 versions ago and still wasn't fixed)

Share this post


Link to post
Share on other sites
[T-N-T]
Players
878 posts
4,092 battles
2 hours ago, Sargento_YO said:

Since the introduction of the new patch I'm having a hell lot of ping. SPECIALLY if I want to play Operation Dynamo. Ping could go as high as 3000 ms.

At first I thought it was the fault of my lan wire. Then my windows, Then my game.

 

So, I reinstalled the game from scratch (even to a second hdd!) and nothing. Still having alot of ping. All the times.

So, I thought it was the fault of my ISP, but for test that I played several battles in World of Tanks, and surprise! no ping at all (well, 30 ms) So, This happens ONLY on World of Warships. Also I'm having alot of ping ONLY on this forum.
So, anyone else has this problem?

Even if I'm the only one... WG, fix it!! (Do not let me hanging out with a bug like the silent plane bug... Which happened 12 versions ago and still wasn't fixed)

Me too.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
3,360 posts
5,833 battles
3 hours ago, Sargento_YO said:

So, anyone else has this problem?

 

Yep. Was nice in Ranked today. Im bow on to torps from a Shima with my Moskva, thinking "thats an easy dodge....umm...when do you want to steer ship?...wtf??" BAMMM. THEN ship steers almost into the second spread (which would have killed me). Only then I checked my ping: bouncing between 300 and 700. omg... 3 more players started complaining the same moment, the enemy Moskva dropped from the game apperently that very moment (he indeed was afk once I spotted him). fun times :Smile_facepalm:

  • Cool 1

Share this post


Link to post
Share on other sites
[FDUSH]
Players
1,122 posts
6,597 battles

You know, one of the reasons I was quite heistant about reporting this was because I checked the forums and nobody else reported this.
So, thanks guys.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×