Jump to content
You need to play a total of 1 battles to post in this section.
Tanatoy

Rapports d'erreurs 0.7.9

32 comments in this topic

Recommended Posts

[WG-EU]
WG Staff, Administrator, Community, WG Team
2,932 posts
2,635 battles

Bonjour à tous,

 

Merci par avance pour les futurs rapports d'erreurs que vous pourriez nous faire concernant la mise à jour 0.7.9

 

Voici une liste de questions pour améliorer vos rapports :  

1. Bug constaté sur le support suivant : mise à jour 0.7.9

2. Bug constaté : En bataille ou dans le port

  • Bataille : Durant une partie  / Ecran de chargement des batailles
  • Port : Précisez l'interface en question

3. Type de bug : 

  • Graphique 
  • Apparence du navire X 
  • Carte, problème aux coordonnées XX ...
  • Autres : décrire le problème
  • Typo - Précisez ou vous avez vu la typo et la phrase entière, pas seulement la typo en question
  • Obus : Problème en jeu/dans le port, précisez le problème
  • Capitaine : Problème en jeu/dans le port, précisez le problème
  • Compétences : Problème en jeu/dans le port, précisez le problème
  • Technique : Lag / Crash / Freeze

4. Repetition du bug :

  • Une fois / De temps en temps (aléatoire) / A chaque fois
  • Précisez si c'est sur toutes les batailles / cartes/ navires ou certains.

5. Importance du bug :  

  • #3 - Impossibilité totale de jouer 
  • #2 - Bug qui impacte les conditions de jeu
  • #1 - Bug qui n'impacte pas les conditions de jeu

6. Ajouter une image & une vidéo du bug en question

 
Attention, ne reportez que les bugs que vous avez constaté vous même et pas ceux dont vous avez entendu parler.

Merci ! 

Share this post


Link to post
Share on other sites
Players
2 posts
2,328 battles

1. Bug constaté sur le support suivant : mise à jour 0.7.9

2. Bug constaté : dans le port

  • Port : logo de chargement infini pour les onglets de l'arsenal et de la boutique premium

3. Type de bug : 

  • Technique : Lag / Crash / Freeze

4. Repetition du bug :

  • A chaque fois, bug constant

5. Importance du bug :  

  • Bug qui impacte les conditions de jeu, du fait que je ne peut plus depenser les differents jeton, ainsi que de suivre ma progression pour obtenir le DD l'aigle 

6.  image : 

 image.thumb.png.9ae67ded777282fd71eebaa94c2ae9b8.png

Merci , et j'attends un retour de votre part avec impatience 

Share this post


Link to post
Share on other sites
[B-S]
Players
2 posts
15,994 battles

Bonjour !

Alors pareil que mon VDD

 

1. Bug constaté sur le support suivant : mise à jour 0.7.9

2. Bug constaté :

  • En bataille au début

3. Type de bug : 

  • Technique: Crash

4. Repetition du bug :

  • Trés fréquent 
  • Tous type de navire et tous tiers confondu

 

5. Importance du bug :

  • #3 Impossibilité de jouer : J'ai pus faire 3 partie jeudi matin juste après la maj , la dernière a crash. A midi 4 partie qui crash, vérification des fichier du jeu, pas de changement. Je désinstalle, télécharge les 20Go et relance le jeu (au passage je m’aperçois que je suis passé pas rose mais orange et sanction de 25 parties en coop :cap_rambo:) Mais bon ca a marcher pendant 5 partie ... Et depuis hier soir impossible de jouer, j'ai vus que j'etais a 45 partie en coop, tous va bien .... (+ 2 jour de prémium perdu mais bon ca a la limite je les avait gagner donc)

6.  image : 

L'image vient du forum anglais mais le même message d'erreur apparait

 

5ba3eceb3762f_crash1.png.0896b57dca549eb

 

 

Merci, en espérant que cela soit vite résolu !

Share this post


Link to post
Share on other sites
[B-S]
Players
2 posts
15,994 battles

Bon ce soir le problème semble régler, apparemment un bug avec les emblème lié au clan ...

Allez plus que 39 bataille en coop...

Share this post


Link to post
Share on other sites
[M-N-F]
Players
129 posts
4,461 battles

Bonjour, 

 

Même problème de mon côté (sauf les sanctions car réussi à me reconnecté rapidement), et pareil du côté de mon fils (pas le même ordinateur)

 

Ca deviens lourd au bout d'un moment et (concernant mon fils) peur d'une éventuelle sanction si pas assez rapide pour déco-reco.

 

La désinstallation et ré-installation (sur les 2 ordis) n'a servi à rien, toujours le même problème "Critical error"

Share this post


Link to post
Share on other sites
Players
1,506 posts
6,585 battles

Pour les criticals error, pour moi cela venait du son en ultra. Essayez de le passer en élevé (si c'est votre cas).

Ça peut aussi venir d'une ram trop lente (la vitesse de RAM optimale est actuellement de 2400 Mhz).

Share this post


Link to post
Share on other sites
Players
154 posts
2,533 battles

cht'it problème quand on ouvre son conteneur et que le bateau (du joueur) n'a pas chargé

wut..JPG.78756f0785aaeecafc8d087f224639a5.JPG

Faudrait penser a huiler, de temps en temps cette élévateur :Smile_hiding:

Share this post


Link to post
Share on other sites
[M-N-F]
Players
129 posts
4,461 battles
Il y a 1 heure, Cyrcalia a dit :

Pour les criticals error, pour moi cela venait du son en ultra. Essayez de le passer en élevé (si c'est votre cas).

Ça peut aussi venir d'une ram trop lente (la vitesse de RAM optimale est actuellement de 2400 Mhz).

Déjà fait, même si j'ai un PC gamer, je ne joue pas en mode ultra, juste en élevé et encore pas pour tout.

Concernant le PC que mon fils utilise (un vieux PC), il joue le tout en minimal et certains "truc" désactivé.

 

Donc je pense pas (je peut me tromper) que cela vienne de nos PC.

 

Cependant, je vais tout de même faire un essai en diminuant encore les différents paramètre du jeux (qui tente rien à rien), ont verra bien pour moi, pour mon fils jouant déjà en minima je peut rien faire pour lui (malheureusement), j'espère pour lui qu'il s'agit vraiment d'un bug de WG (et/ou des serveurs), comme çà, une fois le "bug" corriger il pourra rejouer normalement.

 

Merci tout de même du conseil.

 

Il y a 11 minutes, laurentkil a dit :

Bonjour,

Voyez dans l'image jointe un joli Bug que j'ai eu Hier soir.

La mini-carte est différente de la carte de jeu :cap_haloween: 

En effet il y a un problème.

Heureusement que çà m'est pas arrivée, moi qui ai déjà pas le sens de l'orientation en bataille :cap_look:

Share this post


Link to post
Share on other sites
[M-N-F]
Players
129 posts
4,461 battles

Bonjour, 

 

Bon après plusieurs essais, toujours le même problème "Critical Error" et ce même en jouant avec les paramètres au plus bas (un comble pour un PC gamer qui est neuf, a peine 2 mois).

J'arrive toujours à me reconnecté après, évitant donc (pour le moment) une sanction, mais lancer (ce matin 4 parties et 4 "Critical Error") au bout d'un moment çà "gonfle".

 

Pour info, tout est à jour sur mon PC, carte graphique.....

 

Y a t-il des infos venant de WG sur ce sujet, il me semble que je suis pas le seul dans ce cas, d'autres s'en sont plaint ici même et surtout au vu des parties que je fais, je vois d'autres joueurs en partie ne pas bouger un bon moment, puis d'un coup se mettant en mouvement et mettant des message dans le style "sorry bug" ou "sorry critical error"...

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Administrator, Community, WG Team
2,932 posts
2,635 battles

Bonjour,

 

Au sujet de la "critical error" et des crashs récurrents qu'ont certains joueurs avant d'entrer en bataille, cela serait causé par un mauvais chargement des emblèmes personnalisé (celui où votre TAG de clan est écrit dessus), nous vous demandons donc de changer le fond de votre emblème (par un autre disponible en jeu) et cela devrait solutionner le problème. 

 

Merci de me dire si vous avez toujours ce souci par la suite ! 

Share this post


Link to post
Share on other sites
[M-N-F]
Players
129 posts
4,461 battles

Bonjour,

 

Pour être sur d'avoir bien compris, c'est bien de ce genre d'emblème qu'ont parle (même si j'en pas d'autre personnalisable!), mais c'est pour être sur.

 5ba8d8389d78a_LogoLucky.png.b881db03973d0623a8aab68ef577b849.png

 

Mais je me pose une question, si cela proviens de cet emblème, il y a donc "bug"?

Si c'est le cas, quand est-ce que cela sera corrigé? (en faite çà fait 2 questions j'avoue) Car d'un côté j'aimais bien cet emblème avec le TAG de mon clan.

 

Bon en tout cas, je vais essayer en remplaçant l'emblème je verrais bien, je "reviendrais" si besoin.

 

Merci.

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Administrator, Community, WG Team
2,932 posts
2,635 battles
5 minutes ago, LuckyTiti_warrior said:

Bonjour,

 

Pour être sur d'avoir bien compris, c'est bien de ce genre d'emblème qu'ont parle (même si j'en pas d'autre personnalisable!), mais c'est pour être sur.

 5ba8d8389d78a_LogoLucky.png.b881db03973d0623a8aab68ef577b849.png

 

Mais je me pose une question, si cela proviens de cet emblème, il y a donc "bug"?

Si c'est le cas, quand est-ce que cela sera corrigé? (en faite çà fait 2 questions j'avoue) Car d'un côté j'aimais bien cet emblème avec le TAG de mon clan.

 

Bon en tout cas, je vais essayer en remplaçant l'emblème je verrais bien, je "reviendrais" si besoin.

 

Merci.

Donc oui, c'est bien avec ce genre d'emblème apparemment et nous travaillons à une solution définitive. Nous vous conseillons juste d'utiliser un autre fond en attendant. 

Share this post


Link to post
Share on other sites
[BHD]
[BHD]
Players
1 post

Bonjour,

Crash également à l'instant, au lancement d'une partie classée (évidemment j'ai l'emblème de clan, qui ne m'a posé aucun soucis pour jouer hier en aléatoire)

Merci de bien vouloir en tenir compte, si des sanctions sont appliquées suite à un report pour absence

Je vais donc changer d'emblème de ce pas.

Share this post


Link to post
Share on other sites
[M-N-F]
Players
129 posts
4,461 battles
Il y a 1 heure, Elfred13 a dit :

Merci de bien vouloir en tenir compte, si des sanctions sont appliquées suite à un report pour absence

J'ai eu la chance, et surtout la rapidité de relancer le jeu tout de suite, donc j'ai pu "échapper" aux sanctions d'absence.

 

Cependant, je te rejoint sur ce point.

C'est déjà arrivée que suite à un bug, WG fessais un "geste" (jour premium, conteneur...),

Dans ce cas, s'agissant donc bien d'un bug, il serais bien que WG, une fois ce bug corrigé, annule TOUTES les sanctions lié à l'absence d'un joueur, ce serais, je pense, la moindre des choses.

Après j'avoue je suis pas concerné, j'ai eu certes le bug, mais j'ai réussi à me reconnecté tout de suite.

 

Pour info, depuis que j'ai changer l'emblème, il y a pas eu de "Critical Error" (une dizaine de parties), du moins pour le moment, cela confirmerais que çà viens bien de là le problème.

Share this post


Link to post
Share on other sites
Players
30 posts
10,960 battles

Après plusieurs parties avec un arrière-plan sans tag de clan, je rencontre toujours le même problème de plantages récurrents  que ce soit dans le port ou en jeu.
Le mystère s’épaissit ...

Share this post


Link to post
Share on other sites
[MCP]
[MCP]
Players
390 posts
5,690 battles

Bonjour;
2 types de bug différents pour moi:

 * Premier;

 

1. Bug constaté sur le support suivant : mise à jour 0.7.9

2. Bug constaté :

  • En bataille au début

3. Type de bug : 

  • Technique: Crash

4. Répétition du bug :

  • Trés fréquent  A chaque Première batailles et si j'ai l'erreurs durant le chargement du jeux de switch sur autre choses.
  • Tous type de navire et tous tiers confondu
     

 

5. Importance du bug :

  • #3 Impossibilité de jouer : Lords de la première batailles.
    Je ferme le tous je relance le jeux et on et normalement bon; Mais comme dit si je switch sur Internet, DS, dossier musiques ou pic lewd :cap_haloween: et bien ça crach a nouveaux de la même manière.
    (surement les pic lewd Wg nous surveille ...)

6.  image : 

L'image vient du forum anglais mais le même message d'erreur apparait
5ba3eceb3762f_crash1.png.0896b57dca549eb

 

 * Second:

 

1. Bug constaté sur le support suivant : mise à jour 0.7.9

2. Bug constaté :

  • En voulant ouvrir un conteneur 

3. Type de bug : 

  • Technique: Message d'erreur en bas à droite de mon écrant, "transaction échouer veuillez etc...." 

4. Répétition du bug :

  • Trés fréquent  A chaque ouverture du prestigieux cadeaux :V 
  • Tous type de conteneur (je nais pas essayer tenté ma chance car j'en ais pas .. (voir possible 3eme bug...*)
     

 

5. Importance du bug :

  • #3 Impossibilité de jouer : car ça bloques sur place je dois relancer le jeux ..
    Je ferme le tous je relance le jeux et on et normalement bon.. (Maybe again Lewd pics... huuuuuum :cap_hmm:)

6.  image : 

aucune car j'ai zappé de la faire...



PS: Ici plus une question ou réglage du jeux ..
 @Tanatoy Je pense pas que se soit un bug.. mais j'ai fini la première phase pour les DD anglais et 0% de drope un ship.. je me suis dit:  "-bon ok les autres ont eux beaucoup de chance"
Le lendemain 5 de ma team ont ressue des DD Anglais  T.T 
Je suis si mal aimer car je suis CV ?? Why T.T 

Share this post


Link to post
Share on other sites
[SURIA]
[SURIA]
Players
6 posts
4,557 battles

1. Bug constaté sur le support suivant : mise à jour 0.7.9

2. Bug constaté : En bataille ou dans le port

  • Bataille : Durant une partie 

3. Type de bug : 

  • Graphique 

4. Repetition du bug :

  • De temps en temps (aléatoire) 
  • Tous les navires (je pense) mais en tout cas ca me l'a fait en Montana, Hidenburg,. un membre de ma team en a souffert en GK et un autre en Chapayev.

5. Importance du bug :  

  • #2 - Bug qui impacte les conditions de jeu

6. Ajouter une image & une vidéo du bug en question

       - Pas de photo ni vidéo je vous explique, la tourelle numéro 3 (en partant de la proue) a tendance a entrer en rotation dans son angle mort, c'est a dire que elle tourne comme si il y avait pas de superstructure, et ressort de l'autre coté et refait un tour complet pour revenir dans la zone de visée. j'ai pu voir une fois que la tourelle faisais des gauche-droite dans la superstructure. assez marrant a voir mais pas très cool au niveau du gameplay (surtout en montana) mais je pense ca concerne les navires a tourelle quadruple.

Share this post


Link to post
Share on other sites
[ECT]
[ECT]
Players
80 posts
16,033 battles

Et les bugs s'enchainent les uns apres les autres:

apres les crash de la version d'origine, maintenant

Impossiblité de prendre ses containers

impossibilité de changer ses Cdts de navire

retard dans la mise a jour de la page Royal navy,les missions sont decomptées avec un certain retard....

De Grace, peut etre un peu moins d'evenements, mais moins de bugs, cela devient vraiement agaçants. Il esty vrai que depuis qq version nos amis nos developpeurs nous gatent en matiere de problemes./.

Esperons que ces pb ne soient que temporaires...

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×