Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
tamagotchi

Anyone experiencing server problem now?

3 comments in this topic

Recommended Posts

[UNICS]
Alpha Tester
123 posts
7,243 battles

As the title says, I got disconnected consecutively in two matches now and only logged in to find my ship sunk. It appears some of my team-mates were also stationary after I logged back in. Thus I'm wondering whether it is a server problem or just coincidence. If it is the former, it would be quite hilarious, perhaps fittingly so, considering today is the anniversary of the game...

Share this post


Link to post
Share on other sites
[NWP]
[NWP]
Players
8,241 posts
11,737 battles

Had the same issue in WoT just now strangely. Program had to be killed via Alt Ctrl Del and it wasn't the server going down as I thankfully got back whilst still alive...

  • Cool 1

Share this post


Link to post
Share on other sites
Players
37 posts

The game is literally unplayable for me for the last two days. I have uploaded the best two games that I have had and an example of a typical queue time for co-op. My attempt in the Hipper did not even get far enough to start the replay recording.. Oh, and I now have a six match penalty for not participating. WG, I can't participate because I CANNOT GET INTO THE MATCH!! AT ALL!!!

I have rebooted the computer three times with no effect - this does include turning it off overnight.

 

20180917_200927_PRSD207-Minsk_40_Okinawa.wowsreplay

20180918_113549_PASC024-Phoenix-1917_08_NE_passage.wowsreplay

Untitled.png

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×