Jump to content
Sign in to follow this  
Kjaddel

Match wont load, become pink..

9 comments in this topic

Recommended Posts

Players
6 posts
1,484 battles

Hi, started recently to play this game again, first of the bat match wont load and i get a 3match pink name because i left the match early.. 

then it plays fine for several matches and then decide to snafu on me again and i get a 6 match pink name... 

then in a moment of rage i start a new match and guess what.. wont load.. how long will i be pink now? 100000 games?... ffs.. rage.... 

Share this post


Link to post
Share on other sites
[TRAV]
[TRAV]
Players
2,501 posts

The match loads fine but something is preventing you from loading into it. As most players have no issue with it, you should make sure that everything is working fine on your end.

  • Is the game installed properly? Perform an integritiy check on the client. The launcher offers you an option to do that and it will repair any damaged files.
  • Are you running any modifications of the client? Please make sure to disable them.
  • Are your drivers up to date? You can get the current drivers from the manufacturer websites (AMD, Nvidia, Intel, to name a few).
  • Is your internet connection working properly? Please check the logs of your internet router and if in doubt communicate with your internet service provider.
  • Please close any unnecessary software running in the background to free up ressources.

 

If you afterwards again notice something like a black screen:

  1. Exit the game
  2. Eventually reboot your PC
  3. Launch the game

Don't just sit there and wait what happens. You have 25 % of the match time to get into the battle before you turn pink. That is usually plenty of time to perform a restart.

  • Cool 1

Share this post


Link to post
Share on other sites
[TRAV]
[TRAV]
Players
2,501 posts

Just in case those steps don't help to solve your issues:

  • Go into your games installation folder and look for the debug.log and python.log files in the profile folder.
  • Also run a dxdiag and safe the log.
  • Then zip the crashes folder.

If you got all that send it to support with a detailed error description. Please be polite while doing so. It is understandable if you are angry but it will not help you if you attack someone verbally because of it.

 

Smooth sailing. :Smile_honoring:

Share this post


Link to post
Share on other sites
Players
6 posts
1,484 battles
On 9/14/2018 at 3:01 PM, Egoleter said:

If you got all that send it to support with a detailed error description. Please be polite while doing so. It is understandable if you are angry but it will not help you if you attack someone verbally because of it.

will do my best, i never attack ppl verbally, that doesnt help. i just generaly rage at a thing, not persons. they are just trying to help :P 

i tried the first steps, and still getting some wierd lag at the start, joins half way trough the match, sound dissapear sometimes.. might be the HDD trying to say it wont live no more? :P '

i can run most new games on ultimate or atleast very high settings, but i can already see it in the menu on wows that it lags, gui? 

 

 

 

think i found out why.. my gpu is going upto 99% thats when crap starts to [edited]up.. anyone now a fix?

 

  • Cool 1

Share this post


Link to post
Share on other sites
[TRAV]
[TRAV]
Players
2,501 posts

I'd start with lowering the details in the game settings. If that doesn't help it will get more complicated.

 

What type of GPU are you using?

Usually there is an option in the driver software for gaming GPUs from Nvidia and AMD to create a profile for specific games. Maybe this link will help, I couldn't find one for Nvidia on short notice.

https://support.amd.com/en-us/kb-articles/Pages/Frame-Rate-Targeting-Control.aspx

 

Share this post


Link to post
Share on other sites
Players
6 posts
1,484 battles

update: it isnt the grap card.. its the hdd.. 100% usage, that results in mad loading times and general s***.. i put in a new order for hdd's

Share this post


Link to post
Share on other sites
[TRAV]
[TRAV]
Players
2,501 posts

Good luck. Might I suggest using a SSD instead of a HDD as a replacement?

They are starting to really get affordable and you'd gain a massive performance boost in regards to load times.

Share this post


Link to post
Share on other sites
Players
6 posts
1,484 battles
3 hours ago, Egoleter said:

Good luck. Might I suggest using a SSD instead of a HDD as a replacement?

They are starting to really get affordable and you'd gain a massive performance boost in regards to load times.

thinking of it, since i now will have 1 extra ssd i might put that one as a wows dedicated hdd :P but thanks for all your comments to help me. btw im still pink and now i am banned from everything exept co-op :P 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×