Jump to content
You need to play a total of 50 battles to post in this section.
ForlornSailor

Kicked out of battle?

117 comments in this topic

Recommended Posts

Players
4,500 posts
8,202 battles

Me and my divisionmate just got kicked out of the battle. We were in Cherry blossom OP, almost finished. No error message, screen went black, then back to port.

 

Interesting things is:

- My ship is not in battle

- I dont have a battle report

- Neither is my ship (chapa) blocked for the next ~30 min, which should be the case, cuz I used it in an OP.

 

Server hick-up? Anyone else just experianced this?

Share this post


Link to post
Share on other sites
[N0RSE]
Players
1,735 posts
Just now, ForlornSailor said:

Me and my divisionmate just got kicked out of the battle. We were in Cherry blossom OP, almost finished. No error message, screen went black, then back to port.

 

Interesting things is:

- My ship is not in battle

- I dont have a battle report

- Neither is my ship (chapa) blocked for the next ~30 min, which should be the case, cuz I used it in an OP.

 

Server hick-up? Anyone else just experianced this?

We just got kicked out a RB. for some reason. WG forgot to feed the hamsters i guess

Share this post


Link to post
Share on other sites
[NWP]
Players
6,518 posts
7,482 battles

Apparently a reply exist however.

Interesting to know: Did i lose flags/camo without any return in XP? Im sure i didnt get any XP, but uncertain if i lost flags/Camo. Alltho i think i did lose flags/camo.

Can we get some compensation for this :cap_hmm:

  • Cool 1
  • Bad 1

Share this post


Link to post
Share on other sites
Players
4 posts

Decent win in Cleveland. Last red ship a carrier sunk. Screen then froze. Required to log back. It appeared "battle" never occurred. Cleveland still sitting with same stats.

Share this post


Link to post
Share on other sites
[PAPAT]
Players
338 posts
12,042 battles

I did'nt get kicked out but cannot sign in anymore. Game got stuck in the after match screen loadup and signing in is disabled.

Share this post


Link to post
Share on other sites
Players
257 posts
3,072 battles

im connected but i click battle i get the WG symbol spinning but then back to port looking at my nice ship 

 

lets see how long it takes for a WG employee to notice there game is broken....again

Share this post


Link to post
Share on other sites
Beta Tester
659 posts
12,462 battles

Cherry blossom is such a ROLF stomp that those Jap bots have gone on strike, don't blame them really.

  • Funny 2

Share this post


Link to post
Share on other sites
[UNICS]
Alpha Tester
124 posts
7,487 battles

Happened to me and my partner as well. Got kicked out of an operation, both of our ship were not marked as in battle after logging-in and the ships were not blocked for the next 30min. Also, no battle report, no exp, etc. as if the battle never happened. What's worse is that now I can't invite my partner into a division. The game always say she's already in a div albeit she is not.

Share this post


Link to post
Share on other sites
Beta Tester
4,145 posts
16,919 battles
2 minutes ago, Watchman35 said:

Well I can not even connect to the server I think the server hamsters may have fallen off the wheel.

crap like this happens when they give them hamsters vodka instead of water...

Share this post


Link to post
Share on other sites
Players
4,500 posts
8,202 battles

So this is infact some server probs. What a weekend for me. We are trying to get Supply lines done, now that finaly all our guys are back from work, we got new stones thrown in the way.

Also, I dont have much time and im trying to get the Special Containers, for what I need 8k base xp - about ~2k just got wiped. I checked, they are not there. But what seems to be gone, are my flags and the camo I had put on. Anyone can confirm, they are gone?

@MrConway @Crysantos

Share this post


Link to post
Share on other sites
Beta Tester
659 posts
12,462 battles

Game locked up while trying to enter CB queue, had to close it down with task manager

Share this post


Link to post
Share on other sites
[JJR]
Players
26 posts
3,113 battles
1 minute ago, Deckeru_Maiku said:

crap like this happens when they give them hamsters vodka instead of water...

No such thing as water in Russia.

Share this post


Link to post
Share on other sites
[BBMM]
Players
934 posts
4,349 battles

Server probably had a brainfart when I topped the team in ranked sailing the Charles Martel. :Smile_hiding:

Spoiler

 

E47LivE.jpg

 

I know this doesn't really belong here but I wanted to have my moment. :Smile_teethhappy:

 

On a slightly more serious note, on the PTS I thought the main battery reload booster was a needless gimmick. I'd like to formally recant that and while it's still a gimmick, it's really quite fun to slap on the booster as you see a BB begin a turn that'll give his broadside to your AP.

 

 

Share this post


Link to post
Share on other sites
Players
257 posts
3,072 battles
4 minutes ago, ForlornSailor said:

So this is infact some server probs. What a weekend for me. We are trying to get Supply lines done, now that finaly all our guys are back from work, we got new stones thrown in the way.

Also, I dont have much time and im trying to get the Special Containers, for what I need 8k base xp - about ~2k just got wiped. I checked, they are not there. But what seems to be gone, are my flags and the camo I had put on. Anyone can confirm, they are gone?

@MrConway @Crysantos

i can confirm this missing a few including a  basilisk a leviathan and papa papa (premium flags that are very expensive for what they are)

 

the other flags i am missing i am not to bothered about as they disposable are replaceable easy enough 

  • Cool 2

Share this post


Link to post
Share on other sites
[PC]
Players
302 posts

yep, locked up while loading a ranked battle, got back in into port.....ship is battle. Cheers WG, there is another star lost. I think the game is trying to tell me something. This weekend is too much.

Share this post


Link to post
Share on other sites
[CXE]
Beta Tester
7 posts
2,322 battles

I can't log back in. "Technical issues found. Try again later or contact the Customer Service Center."

 

RIP WEEKEND.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×