Jump to content
MrConway

Bug Reports

32 comments in this topic

Recommended Posts

[WG-EU]
[WG-EU]
WG Staff, Alpha Tester
2,746 posts
2,790 battles

Captains,

 

Please share all bugs encountered in the public test of version 0.7.8 below, using the following template:

 

1. Description

Clear and substantial description containing all necessary details.
Example: the cruiser Aoba: scout is inoperable.

 
2. Reproduction steps

A sequence of the player's actions which triggered the bug.
Example: 1. Select the cruiser Aoba 2. Enter the battle (Training or Random Battle). 3. Try to launch the scout.

 
3. Result

In-game experience resulting from the bug.
Example: When you press the scout activation button, you can hear the sound, but nothing actually happens. The aircraft stands still on the catapult.

 
4. Expected result

In-game experience which should have occurred if no bug is present.
Example: The scout has to be launched by the catapult.

 

5. Technical details

Example: Bug time: about 19:30 (UTC).Replay (attempt at 01:00), python.log, DxDiag.
 

If you encounter this error, please zip your ~\crashes\ folder, upload it to any online file storage and add the link to your report.

 

565152Sanstitre.png

 

Share this post


Link to post
Share on other sites
[BDE]
Beta Tester
459 posts
21,462 battles

Hello,only 2 bug comanders in arsenal name changed

y ship to containers torpedo is in red only

shot-18_08.30_19_34.10-0596.thumb.jpg.48cc58b27cacfe02836515d96acfde7d.jpgshot-18_08.30_19_33.48-0528.thumb.jpg.71d89cf81fbbacec7152755d4ef5a1bb.jpg

  • Cool 1

Share this post


Link to post
Share on other sites
[POP]
Weekend Tester
764 posts

1. Description

Clan base interface does not scale properly at 4k and 200%.

 
2. Reproduction steps

Set resolution to 4k and UI scale to 200% (correct scale for 4k), go to clan tab.

 
3. Result

See image below.

 
4. Expected result

I would expect the clan base UI to fill the screen.

 

5. Technical details

I use a logitech keyboard.

 

 

basenoscale.jpg

Share this post


Link to post
Share on other sites
[POP]
Weekend Tester
764 posts

1. Description

Armor viewer tooltip appears in incorrect location with 4k resolution and 200% UI scaling.

 
2. Reproduction steps

Set resolution to 4k and UI scaling to 200% (correct for 4k), choose armor layout in port and mouse over a section of a ship.

 
3. Result

The tooltip describing armor thickness at the mouse cursor location appears way below and to the right of the actual location.

 
4. Expected result

I would expect the popup to appear near mouse cursor.

 

5. Technical details

The same issue occurs on the live server. In the image below mouse cursor and popup location are highlighted with arrows.

armornoscale.jpg

  • Cool 1

Share this post


Link to post
Share on other sites
[POP]
Weekend Tester
764 posts

Can't be arsed with proper format, but in the Royal Navy event tab the reward for completing the directives -popup has "reward" spelled "reword".

  • Bad 1

Share this post


Link to post
Share on other sites
Players
9 posts
13,165 battles

1. Description

Hall of Fame Milestones leaderboard written in Russian only, no matter the language setting (English in my case).

 
2. Reproduction steps

Clicking on the Hall of Fame button to see the current leaderboard.

 
3. Result

Incorrect language display.

 
4. Expected result

Description available in the same language as set as in-game language.

 

5. Technical details

August 30th 8-11.30pm UTC.

leaderbord bug update 0709.jpg

Share this post


Link to post
Share on other sites
Players
9 posts
13,165 battles

1. Description

Wrong reward displayed under Combat Missions for winning three times the "Arms Race" game mode.

 
2. Reproduction steps

Click the "Combat Missions" tap, then scroll the mouse over the reward symbol to see what the player can gain by completing the specific mission.

 
3. Result

Wrong reward displayed - 10 Type 6 camos instead of a 24 hours Premium Account time.

 
4. Expected result

Correct reward as written on the Wows website.

 

5. Technical details

August 30th 8-11.30pm UTC.

wrong reward update 0709.jpg

Share this post


Link to post
Share on other sites
[-GOD-]
[-GOD-]
Weekend Tester
397 posts
5,829 battles
5 minutes ago, VoodooChilly said:

having a good game then bam shut down try to get back in and this appears  aaaaaaah and still cant get back in 

erropr.png

Same here

Share this post


Link to post
Share on other sites
[PSO]
Players
45 posts

1. Description

SMS Bayern: Spotting air plane missing in Harbor and in game.

Historical issue: should also not be a mono wing plane. The Bayern is still a ship of the imperial navy.

 
2. Reproduction steps

Equip Hull B to the SMS Bayern

 
3. Result

No Plane visisble

 
4. Expected result

Should show a plane on top off the catapult.

 

5. Technical details

August 30th 9.30pm UTC.

Share this post


Link to post
Share on other sites
[BAD-F]
Players
305 posts
7,324 battles

Here's one for the brains trust - installing the test server client caused my main game (and PC) to hang whilst in game - necessitating a full re-boot.  [This is of course after the install...]

 

Playing the test client and then exiting and playing the main client also caused the same hang.  Picture frozen on screen, Ctrl-Alt-Delete doesn't work nor Alt-F4.  Hold power button and do a full shutdown/reboot.  PC is a recent MSI gaming laptop.  Game has been repaired through the game center (twice!).

 

This has also affected one of my clan mates so we're leaving the test server alone now.

 

Arsenal doesn't load after loading the Royal Navy bit - sits on a black screen.  Have to close the Arsenal down & try again (and hope & pray).

Share this post


Link to post
Share on other sites
[O-S-W]
Players
601 posts
17,843 battles

1.non existing menu option

2. pls in the daily chalange, allways describe daily mission + describe upcoming mission next day,(not only in the web...)

no b.png

Share this post


Link to post
Share on other sites
Players
366 posts

Hi WG.

 

Spelling mistake of Buffs in the Arms race, you have Biffs above icons info as in picture also the other screens above the buffs icons info.

 

5b8ca9b47013b_WorldofWarshipsScreenshot2018_09.02-11_26_31_23.thumb.png.b2f1cb3d950d880e652ede7cf8f8e420.png

Share this post


Link to post
Share on other sites
Players
366 posts
10 hours ago, Milan_G_ said:

1.non existing menu option

2. pls in the daily chalange, allways describe daily mission + describe upcoming mission next day,(not only in the web...)

no b.png

Hi the British DD's were not in play in the Dynamo on test server and new RN DD's are not yet in game, but soon

Share this post


Link to post
Share on other sites
Players
366 posts

Hi WG.

 

Played the Bismarck in the test server Co-op battle and got no secondary gun fire in play and i had a speed issue, also some times the guns will not reach their full range.

 

Enemy ships got within 3-7 km of me, I notice the secondary guns not firing not any of them.

 

As other enemy ships got closer i still notice no secondary fire, though the secondary guns have a long range i'd expect them to fire upon the closes ships but nothing.

 

Plus the ship would not go more than half speed about 10-15 K though i had set speed to full it just wont go any faster and at one point so enemy could catch up the ship slowed to 5 knots i had it at full. 

 

As for gun range this happens a lot no matter what ship i'm in and it happened with the Bismarck in this co-op battle, as it's fire range is a little over 21.km but on two full salvos at a target at 19.5 km the shots fell way to short about 15 km, it's more so in the Killer Whale scenario when firing upon the second row of forts when just in rage shells wont reach. 

 

Share this post


Link to post
Share on other sites
[-BSG-]
[-BSG-]
Players
6 posts
5,404 battles
Alle 31/8/2018 alle 15:03, VoodooChilly ha scritto:

having a good game then bam shut down try to get back in and this appears  aaaaaaah and still cant get back in 

erropr.png

Same on 2 different accounts...

Share this post


Link to post
Share on other sites
Players
366 posts
8 hours ago, nevada67 said:

Same on 2 different accounts...

I'ts because the test finished early Monday evening 3 rd.

 

Sorry but It seem some just can't read the times test starts and finish in the test announcements, as this type of post happens after the test ends. 

Share this post


Link to post
Share on other sites
Players
82 posts
2,147 battles

This is the Auto Punisher  it will get you  it has no mercy - it will hit you and hit you  ...even if your down and even when the exit was not your fault it will keep striking striking  striking  so if you have a problem you are doomed, ye pooor foooools, doomed 

aiieeeegh heeeee   hehehehehheeeee heeeeee hheheheheheee ahheeee  (demonic laugh continues and fades to exit )

 

 

AUTOPUNISHED   I had to exit battle after screen blank .PNG

  • Cool 1

Share this post


Link to post
Share on other sites
[QTANG]
Players
1,136 posts
18,566 battles

1. Description

 2nd Clan-chat window is permanently available (does not disappear when leaving the clan)


2. Reproduction steps

Can't give reliable information here, did notice the window it at some point upon login,

a window might have been preserved when leaving the previous clan or creating a new one might have opened 2.

Restarting the client does affect the phenomenon.

 
3. Result

In-game experience resulting from the bug.
Example: When you press the scout activation button, you can hear the sound, but nothing actually happens. The aircraft stands still on the catapult.

The Chat messages in both windows are independent, the message on top is apparently linked.

 
4. Expected result

Only 1 clan-chat window.

 

5. Technical details

dxdiag+log.rar

Spoiler

shot-18_09.06_18_53.55-0029.thumb.jpg.a70f4a2449639716ed47d45332dae49e.jpgshot-18_09.06_18_54.47-0798.thumb.jpg.b73fa55cafd81bef1f99433107469eb6.jpgshot-18_09.06_19_01.10-0138.thumb.jpg.13ccca886fdbdc354a0903fe3caf29de.jpg

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×