Jump to content
  • 0
Sign in to follow this  
Kathal_

Cant get Replay fast forward to work

8 comments in this topic

Question

Players
7 posts
2,551 battles

Following was added to the preferences.xml file:

 

<isReplayEnabled>    true    </isReplayEnabled>
<Replaycameraupdate>    30    </Replaycameraupdate>

 

The replay files are created, but I cant fast forward them.

 

delete and insert is the same button and it dosnt help using Shift, Ctrl or Alt while pressing the delete/insert button.

< and > does nothing.

Arrow keys does nothing.

pgup and pgdn does nothing.

 

Im running Win 7.

 

HELP!!!!

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Players
7 posts
2,551 battles

Ok I just tested my Insert button and it doesn’t work on Asus computers.

 

Thumbs up to the [edited] at Asus. 

 

So if I dont have an Insert button, how can I get this to work?

Share this post


Link to post
Share on other sites
  • 0
[BUSHI]
Players
3,682 posts
19,118 battles

Unpack /command_mapping/preset_keyboard_1.xml using Wows unpacker and copy file with directory into your mod folder.

 

Now change those keys to others, not used in game (search file to not have duplicates):

 

        <CMD_REPLAY_INCREASE_SPEED context="replay">
            <VALUE key="KEY_INSERT"/>
        </CMD_REPLAY_INCREASE_SPEED>

        <CMD_REPLAY_DECREASE_SPEED context="replay">
            <VALUE key="KEY_DELETE"/>
        </CMD_REPLAY_DECREASE_SPEED>

 

Share this post


Link to post
Share on other sites
  • 0
Players
7 posts
2,551 battles

preset_keyboard_1.xml does not exist on my computer.

What is the name of my modfolder?

 

Try with D:\Games\World_of_Warships_Eu or something like that because what you wrote is not a folder in Windows.

 

Share this post


Link to post
Share on other sites
  • 0
[BUSHI]
Players
3,682 posts
19,118 battles
9 minutes ago, Kathal_ said:

preset_keyboard_1.xml does not exist on my computer.

What is the name of my modfolder?

 

Try with D:\Games\World_of_Warships_Eu or something like that because what you wrote is not a folder in Windows.

 

I already wrote everything and gave You a link. Did you read it and downloaded 2 files of unpacker ? File is in /res_packages directory and must be unpacked first.

 

Unpack /command_mapping/preset_keyboard_1.xml using Wows unpacker.

 

If You are not happy with reading manuals, unpacking etc. then You can do nothing about it.

Share this post


Link to post
Share on other sites
  • 0
Players
7 posts
2,551 battles

The guide is specific for 0.7.6.0 and we are running 0.7.9.

 

Should I download the files, place them in D:\Games\World_of_Warships_Eu\res_packages\ and unpack them using the unpacker?

 

2 files? You only mention 1 file.

 

Do I need a different unpacker for 0.7.9?

 

Is my mod folder the \res_packages\?

Share this post


Link to post
Share on other sites
  • 0
[BUSHI]
Players
3,682 posts
19,118 battles
2 hours ago, Kathal_ said:

The guide is specific for 0.7.6.0 and we are running 0.7.9.

Files from links are from WG and always updated. This program is so simple that even don't need any quide,

 

Quote

Should I download the files, place them in D:\Games\World_of_Warships_Eu\res_packages\ and unpack them using the unpacker?

 

2 files? You only mention 1 file.

It's called: WoWs unpacker and to make it work you need both files. You can unpack them whatever You want. And please do not ask my why your game is not in D:\Games\(etc.), becouse in most cases it is in C:\Program Files\

 

Quote

Is my mod folder the \res_packages\?

Nope. Your mod folder is \res_mods\. In \res_packages\ directory game is storing all the data in packed format, which can be unpacked by WoWs unpacker.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×