Jump to content
Admiral_Nightingale

black screen during game session

41 comments in this topic

Recommended Posts

Players
60 posts
11,154 battles

hey everyone,

 

Since latest update when i am in battle at random moments my screen turns black and i have to kill the client.

I am using a geforce GTX 1070 Ti card. and double checked if all drivers and software were updated. this happened about 6 times now in the past several days.

Anyone else have similar experiences?

  • Cool 1

Share this post


Link to post
Share on other sites
[-TAP-]
[-TAP-]
Players
118 posts
9,219 battles

You think that s bad??

 

I most likely to get a warning as the "Best troll in the game again" here.

 

I have point out the game's auto system punish the wrong players.

 

The game works from time to time so we as players have no control and we won't know until we enter battle.   

 

2 days ago I have the crashed on a battle , I hard rebooted the computer, and it won't let me go back the same battle. When I try to play again the game crashed.

As I know the issue could be a bad file from my side, but now for 2 AFK  games which is out of my control, my account went RED and was redistricted!! 

All I could do is the contact support, delete WOWS. Reinstall the game on another HD.

Now the game works, but my account still was redistricted!!  Do you think that's over??

 

Nope!! The same thing happen again today.  The better thing was I have just happen paid for the premium on the night before the first crush.

 

AM I trolling WG??

 

Should I be punish for being AFK?? Oh, yeah it is the system, there is nothing support can do about it!!! I know!!

 

It is very well to punish bot farmers, but punish players have game or network issues??

Share this post


Link to post
Share on other sites
Players
354 posts
13,392 battles

I experienced a black screen between entering the queue and the start of the battle. I could still see and move my mouse cursor and it resolved itself before the pre-match countdown finished. I have only encountered it once so far.

Share this post


Link to post
Share on other sites
Players
1 post
720 battles

yea ive got the same problem, and its 3rd time that game crashed me in middle of battle now im affraid that ill get punished for that, and ive got premium time bought ... so yea WG ! o7

Share this post


Link to post
Share on other sites
[-TAP-]
[-TAP-]
Players
118 posts
9,219 battles

I am having the same rotations....I am sure the auto system will pay a longer restriction every time.  Lucy the clanwars just over!!

Share this post


Link to post
Share on other sites
[-TAP-]
[-TAP-]
Players
118 posts
9,219 battles

Even better now...

 

I was restricted to 12 co-op games. So a few tier 1 games to lift this restriction.

 

Able to play 2 games.

 

The 3rd game in a tier 10, go kicked back to port after 20 seconds.  Can't not go back to the battle again....I am not disconnected.  I am still in that battle, but unable to join.... so the game class me quitting the battle!!! Nice bug!!!!!!

Share this post


Link to post
Share on other sites
[-LD-]
[-LD-]
Beta Tester
10 posts
12,343 battles

Yup same here since the update the game blackscreens 3 or 4 times in 2,3 hours play randomly have to restart the pc to get rid of it

really annoying by the time you relog the ship is sunk most of the times

got pink because of inaction !

 

crash log shows nothing 

 

updated my graphics drivers ,even reinstalled the game ,doesn"t help

 

Share this post


Link to post
Share on other sites
Players
292 posts
7,236 battles

Have any of you installed the recent PTS client?  That appears to be causing crashes for me on the EU game client.

 

Also have you repaired the game from the launcher menu option since the last update?

Share this post


Link to post
Share on other sites
Players
318 posts
4,522 battles

remove any mod to do with changing how your ships hp is displayed or how ribbons are displayed.

 

fixed it for me.

Share this post


Link to post
Share on other sites
[-TAP-]
[-TAP-]
Players
118 posts
9,219 battles
14 hours ago, SkollUlfr said:

remove any mod to do with changing how your ships hp is displayed or how ribbons are displayed.

 

fixed it for me.

 

 

No mods for me what so ever....

17 hours ago, MyopicHedgehog said:

Have any of you installed the recent PTS client?  That appears to be causing crashes for me on the EU game client.

 

Also have you repaired the game from the launcher menu option since the last update?

 

Will try that......thanks.

The respond from support same as usual, taken far too long not to answer the real points.   :Smile_playing:

 

There is a new client today...hope that does fixed the error.

Share this post


Link to post
Share on other sites
[-LD-]
[-LD-]
Beta Tester
10 posts
12,343 battles

 

PTS client? pls spell it out for the amateur?:cap_wander_2:(public test server figured it oout but don't have ie atm)

removing mods and,running the repair function didn't heLp

Share this post


Link to post
Share on other sites
[-TAP-]
[-TAP-]
Players
118 posts
9,219 battles

Great ...I had the first reasonable reply and act from WG support.

 

They have acknowledging the issue and acted on to fix it.

 

I do hope they are starting to be a little more forward about admitting the game issues. Letting players pointing some of the real issues here. Not everyone post a negative remark are trolling WG.

 

Good luck everyone!!

  • Cool 1

Share this post


Link to post
Share on other sites
[FACES]
Players
3 posts
8,529 battles
On 27.8.2018 at 11:22 PM, Admiral_Nightingale said:

hey everyone,

 

Since latest update when i am in battle at random moments my screen turns black and i have to kill the client.

I am using a geforce GTX 1070 Ti card. and double checked if all drivers and software were updated. this happened about 6 times now in the past several days.

Anyone else have similar experiences?

Have about same specs as you and done the same as you, but no solution and WG help are no help at all. Have you found a solution?

Share this post


Link to post
Share on other sites
[FACES]
Players
3 posts
8,529 battles

I have experienced the same. Screen turns black, and have to restart puter, since all is black. All upgraded, all settings checked and rechecked. Tried to reinstall twice. No go. And accumulate punishments from WG since i "leave" battles... I cant believe i actually used money on this.... I have always played original. No mods. So now i have uninstalled EVRYTHING from wargaming, and i wont reinstall untill THEY figure out how THEY EDIT up.

Edited by Kampa1987
Vulgarism

Share this post


Link to post
Share on other sites
[VM-F]
Players
1 post
6,655 battles

Same here, the game is unplayable and I´ll miss this ranked season.

I have to restart whole computer after black screen because it is impossible to get rid of even with task manager and what´s really weird - a few times my computer refused to start after that and also did not recognize my network adapter for some time.

All of this was really fun...

 

Ryzen 5 2600X, RX 580 8GB

Share this post


Link to post
Share on other sites
[-TAP-]
[-TAP-]
Players
118 posts
9,219 battles

The mini patch seem to be help a little, but I still do get crash from time to time.

 

What is bad....I am keep getting reported for being AFK as well as many insults. Not helping if I am having full flags to do rank battles.   Lats night I left after some insults in a rank battle. There is a message say that my disciplinary was lifted after observance of the game rules.  I guess my account has got to a point that they need to review if I should be ban or not.  

 

Some of you seem to be worse than me.   I only can hope they can get this "BUG" out asap.

 

Good luck.

 

 

Share this post


Link to post
Share on other sites
Players
4 posts
6,617 battles

Had this issue over the last three days, including in Ranked (thankfully after the win was secured). It's very frustrating. I recently updated graphics drivers so either it is an issue with those and WoWs, or the most recent WoWs patch.

Share this post


Link to post
Share on other sites
[4_0_4]
Players
5,993 posts
12,295 battles
6 hours ago, AnThraX__x said:

Guys just try this ...it fixed the problem for me.Gl and HF

 

Which basicly means, you have outdated/not working mods installed :Smile_hiding:

Share this post


Link to post
Share on other sites
[95TH]
[95TH]
Players
5 posts
9,555 battles

Same problem at some point in a battle the screen just goes black and i need to hard reset the PC or sign out, Fresh reinstall did not help, deleteing the preferences file did not help I am not useing any mods, game is now unplayable for me.

i can only hope the isue gets fixed in the next update and hopefully still play some ranked before the season ends.

Share this post


Link to post
Share on other sites
[-LD-]
[-LD-]
Beta Tester
10 posts
12,343 battles

WG really need to fix this had 2 blackscreens in ranked ,really effing annouying

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×