Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
KommodoreBonte

neuer router game neu downloaden ?

69 comments in this topic

Recommended Posts

[FSKP]
Players
1,407 posts
16,628 battles

Seit gesterrn habe ich einen neuen Router der telekom. Heute fliege ich fast in jedem Game vom Server.

Sowas hatte ich die letzten Monate mit abstand nicht. Hat wer einen Tipp was zu tun ist.?

Muss ich echt den client löschen und das game neu downloaden?

Share this post


Link to post
Share on other sites
Players
113 posts
8,719 battles

Grundsätzlich hat der Router wenig damit zutun (wenn Ports etc. passen ) . Solange du nicht an der Hardware bzw Software was geändert hast , brauchst du auch nicht das Game "Neu" Downloaden . 

 

Hast du auch zum Router eine neue Option dazu getan . Also mehr Bandbreite bzw. Speed ? Hat der Router die aktuell Firmware ? 

 

Geh mal auf so ne Download / Speedtest Seite wie Speedtest.net . Mach mal den Test 10 x oder so ob grobe Schwankungen siehst 

Share this post


Link to post
Share on other sites
[PVE-D]
Players
265 posts
8,915 battles

Das klingt offensichtlich nach einem Verbindungsproblem. Eine Neuinstallation wird da wenig helfen.

 

Ist es ein WLAN- oder ein Kabelrouter? In ersterem Fall schau in den Einstellungen, auf welchem Kanal er sendet, und ob es da zu überlagerungen mit anderen WLANs kommt.

Falls der Router selbst so etwas nicht hat, lade Dir Inssidder runter, der zeigt Dir an, welche Kanäle in der Umgebung aktiv sind.

Häufig führen Interferenzen mehrerer Netzwerke auf dem gleichen Kanal zu Paketverust und generell instabilen Verbindungen.

Share this post


Link to post
Share on other sites
Players
421 posts
11,881 battles

ich kann bestätigen das er nicht der einzige ist der nach auslieferung des neuen telekom speedport routers diese raußwürfe hat. aus diesen grund mal ein ticket an wg senden

Share this post


Link to post
Share on other sites
[PUPSI]
Privateer
10,849 posts
Vor 3 Minuten, KaptnQu sagte:

aus diesen grund mal ein ticket an wg senden

 

sollte da nicht die Telekom der Ansprechpartner sein? Was hat WG mit dener Hardware zu tun?

  • Cool 2

Share this post


Link to post
Share on other sites
Players
421 posts
11,881 battles

ist beim einen so sinnvoll wie beim anderen ... geht es nicht weil neuer router hat endweder die telekom ein problem in der firmware oä oder wargaming hat es verpennt neue router eigenheiten bei neuer firmware ins spiel ein zu binden... von daher 50/50

  • Funny 4

Share this post


Link to post
Share on other sites
[PUPSI]
Privateer
10,849 posts
Vor 6 Minuten, KaptnQu sagte:

oder wargaming hat es verpennt neue router eigenheiten bei neuer firmware ins spiel ein zu binden

:Smile_facepalm:

  • Cool 4
  • Funny 1

Share this post


Link to post
Share on other sites
Beta Tester
4,603 posts
7,488 battles
12 minutes ago, KaptnQu said:

ist beim einen so sinnvoll wie beim anderen ... geht es nicht weil neuer router hat endweder die telekom ein problem in der firmware oä oder wargaming hat es verpennt neue router eigenheiten bei neuer firmware ins spiel ein zu binden... von daher 50/50

 

Bitte dein support ticket hier im Forum veröffentlichen. Danke.

  • Cool 1
  • Funny 2

Share this post


Link to post
Share on other sites
Players
421 posts
11,881 battles

ist nicht zwingend selbstverständlich... ändert ein hersteller firmware in entscheidenden punkten ( was genauso für CPU´s GPU´s usw zählt) muss der hersteller das mit wichtigen stellen hier spielehersteller/anbieter kommunizieren so das das ganze reibungslos läuft

Share this post


Link to post
Share on other sites
Players
421 posts
11,881 battles

ach der juger wieder xd ich bezweifle das du das ganze beurteilen kannst .... aber wenn du dich danach fühlst können wir uns ja mal gerne auf computerbase.de über technik , soft und hardware unterhalten dort bin ich seid über 5 jahren aktiv im forum aktiv und supporte tagtäglich leute mit problemen rund um den PC : https://www.computerbase.de/forum/members/gabbercopter.679357/

Share this post


Link to post
Share on other sites
[130]
[130]
Beta Tester
718 posts
3,732 battles
4 minutes ago, KaptnQu said:

ist nicht zwingend selbstverständlich... ändert ein hersteller firmware in entscheidenden punkten ( was genauso für CPU´s GPU´s usw zählt) muss der hersteller das mit wichtigen stellen hier spielehersteller/anbieter kommunizieren so das das ganze reibungslos läuft

Nicht wirklich.

Dein Router hat absolut nichts mit Wargaming oder sonst einem Spielehersteller zu tun.

 

Die Telekom-Speedport Router sind nunmal Mist.

Es geht nichts über eine anständige Fritzbox.

 

Ich würde mal vermuten, dass er den neuen Router wegen einer Umstellung der Leitung bekommen hat.

z.B. DSL auf VDSL. Eigentlich sollte ein guter Router auch ein Systemlog führen. Dort würde ich als erstes gucken, ob dort irgendwelche Fehlermeldungen drin stehen oder der Router wegen mieser Leitungsqualität alle paar Stunden/Minuten reconnected.

 

Share this post


Link to post
Share on other sites
Players
421 posts
11,881 battles

ist mir bewusst nur wird es für den heimanwender schwierig was aus den logfieles herauß zu lesen ... ich denke da zu erst an ein problem bei der umstellung von IPV4 auf IPV6 je nach leitung aber das musss nicht zwingend so sein. derzeot wissen wir nur eins : es liegt warscheinlich am neuen telekom speedport router

 

und hier zu "

Nicht wirklich.

Dein Router hat absolut nichts mit Wargaming oder sonst einem Spielehersteller zu tun."

 

hast du unrecht. sebstverständlich hängt das alles zusammen. wenn AVM morgen entscheidet router nur noch mit von haus aus blockierten UDP Port 8080 aus zu liefern ... ja was haben wir denn dann xd dementsprechend würde wargaming zb einen hotfix releasen der eine port umleitung für diese neuen AVM geräte beinhaltet

Share this post


Link to post
Share on other sites
Beta Tester
4,603 posts
7,488 battles
1 minute ago, KaptnQu said:

derzeot wissen wir nur eins : es liegt warscheinlich am neuen telekom speedport router  an der Einrichtung des neuen Routers oder an den Hardware- oder Netzwerkeinstellungen des Nutzers

 

Ansonsten gute Morgenunterhaltung. Merci, Küsschen und ein Like bekommst auch noch.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
421 posts
11,881 battles

funktioniert übrigens auch ohne das durchstreichen und mit einen komma mehr ganz fantastisch ... man sollte nämlich von aktuellen routern erwarten das sie auch in den werkseinstellungen nicht solche probleme verursachen. ist eine manuelle anpassung notwendig ist das für mich ein zeichen mangelhafter firmware/hardware und damit ein versagen des herstellers ... also ja : es liegt warscheinlich am neuen speedport

Share this post


Link to post
Share on other sites
Players
1,162 posts
15,199 battles

Oder an irgendwelchen anderen Details die der OP nicht genannt hat... 

 

Ich mein wir wissen nicht ob

 

A) es nicht eine Vertragsänderung gab

B) es eventuell einen Wechsel des Anbieters gab 

C) wo router und PC sich in relation zueinander befinden und wie die Verbindung hergestellt wird

 

 

Ich hatte z. B vor nicht allzu langer Zeit Discos, weil temporär die vom 5ghz Band benutzten Kanäle durch primärnutzer (Radar, Wetterdienst) belegt waren und die FB dann im dual Modus nur auf dem 2.4ghz Band gesendet hat, was aufgrund der Bausubstanz und der hohen wlan dichte der Nachbarschaft zu Verbindungsverlusten führte. 

 

 

 

 

Share this post


Link to post
Share on other sites
Modder
5,596 posts
10,217 battles

Die Speedport Router hatten in der Vergangenheit schon Probleme mit der Automatischen Portfreigabe über UPnP.

Sollte das der Grund sein ist es keine Fehler von WG sondern der Firmware des Routers.

Zudem gibt es Möglichkeiten diese auch manuell im Router die Ports einzutragen/freizugeben.

 

Auch hier wird von WG Hilfe angeboten!

https://eu.wargaming.net/support/de/products/wows/article/10196/#section_1

Share this post


Link to post
Share on other sites
Players
421 posts
11,881 battles

und sollte jemand dieses problem haben hier die notwendigen wows ports :

 

""All destination UDP ports: 20013, 20014, 20018, 32801-32825
TCP game ports: 80, 443, 1080, 3128, 8080, 8081, 8088, 8888, 53, 20000-25000, 32801, and 32803
""

Share this post


Link to post
Share on other sites
[C-O-H]
Players
3,136 posts
930 battles
39 minutes ago, juger65 said:

Manche sind echte Experten in solchen Sachen!:cap_haloween:

Wundert mich nicht!

 

Wenn ich so manchen Post hier drin sehe, wundert mich einiges auch nicht mehr.

Toll, wie sich mancher als Technik-Experte aufzuplustern versucht und dann nur Dummfug bei rauskommt. :Smile_facepalm:

Und dann darfst du das ausbaden. Macht ja sonst keiner. Haben alle was Besseres zu tun. :cap_haloween:

  • Cool 2

Share this post


Link to post
Share on other sites
Players
5,189 posts
7,035 battles

kz6yhw4g5720b1f375a33045902861.gif

 

@juger65 Aber immerhin 5 Jahre bei xy und dort User verwirren.

 

Kann ich auch:

 

Lieber TE es tut uns sehr leid, aber Ihr Router ist leider nicht mit ihrem PC kombatibel.

Wir würden Sie bitten auf Konsolen umzusteigen und es dort gegebenfalls nochmals zu probieren.

Sollte Ihnen dieser Tipp nicht weiterhelfen, so mögen Sie doch bitte Handhelds wie den Gameboy Color ausprobieren.

 

Mfg Ihr Service Team.

tenor.gif

  • Cool 2

Share this post


Link to post
Share on other sites
[BANCV]
Beta Tester
442 posts
13,527 battles

Den Pfad von Zuhause bis zum Server mittels Ping/Trace zu checken, wäre mal wirklich ein Plan. WGCheck macht das offensichtlich, also einfach mal laufen lassen.

 

Wenn es nicht daran liegt, dass ein Knoten dazwischen einfach etwas lahm ist, kann man sich überlegen, woran es noch liegen kann - und da gibt es immense Mengen Möglichkeiten, die zum Teil absolut GAR NICHTS mit dem Router zu tun haben. Er könnte Downloads/Uploads im Hintergrund laufen haben. Er könnte sich die Leitung mit anderen teilen und die legen die Leitung lahm. Es können auch technische Probleme z.B. mit nicht richtig eingesteckten Kabeln sein. Wir hatten bspw. eine durchgeschmorrte Kabelbuchse an der Wand.

 

Sich hier so auf den Router zu versteifen, ist nicht unbedingt sinnvoll - im Zweifel einfach an den Support wenden, da der vermutlich deutlich kompetenter als das Spielforum hier ist.

 

davon abgesehen ist es vielleicht sinnvoll, Threads dieser Art in die Technik-Ecke zu packen und nicht in den Gameplay-Bereich:

https://forum.worldofwarships.eu/forum/534-technik-ecke/

  • Cool 2

Share this post


Link to post
Share on other sites
[RGER]
[RGER]
Players
75 posts
2,961 battles
Vor 4 Stunden, KaptnQu sagte:

ist nicht zwingend selbstverständlich... ändert ein hersteller firmware in entscheidenden punkten ( was genauso für CPU´s GPU´s usw zählt) muss der hersteller das mit wichtigen stellen hier spielehersteller/anbieter kommunizieren so das das ganze reibungslos läuft

Ähh, nein. Das mag im Falle von neuen Prozessoren usw. der Fall sein, dass man sich da mit Boardherstellern entsprechend abstimmen muss aber nicht im Fall von Netzwerkkommunikation, die Standards dort gibt es nicht erst seit gestern.

Vor 4 Stunden, dughor sagte:

Die Telekom-Speedport Router sind nunmal Mist.

Kommt darauf an, welcher Hersteller die gerade zusammengeklöppelt hat. AVM macht die übrigens auch zum Teil.

Vor 4 Stunden, dughor sagte:

Es geht nichts über eine anständige Fritzbox.

Du meinst diese AVM-Geräte, die im Netzwerk nachfragen, wer denn IP-Adresse 127.0.0.1 hat?

Vor 4 Stunden, KaptnQu sagte:

wenn AVM morgen entscheidet router nur noch mit von haus aus blockierten UDP Port 8080 aus zu liefern ... ja was haben wir denn dann xd

Wenn AVM morgen entscheidet, statt Routern externe Festplatten zu bauen, kommst du damit auch nicht mehr ins Internet. Die Wahrscheinlichkeit, dass AVM grundlos einfach mal einen Port blockiert, tendiert so gegen 0, würde ich denken.

Abgesehen davon würde vermutlich niemandem auffallen, wenn UDP Port 8080 blockiert wird, bei TCP sähe das anders aus.

 

Aber mal zurück zum Thema:

Erfahrungsgemäß würde ich mal auf den Router tippen, vor allem, wenn sich sonst nichts geändert hat. Ggf. hier einfach mal manuell die Updateprüfung im Webinterface anwerfen, vielleicht gibt es da schon eine neuere Firmware.

Wenn du einen Kumpel/Bekannten hast, der evtl. noch einen passenden Router über hat, könntest du damit gegenprüfen, ob es wirklich daran liegt, klappt es nach dem Austausch, liegt es am Router oder seiner Konfiguration.

 

[Edit: Bei der T-Com hatte ich auch immer wieder mal Routingprobleme zu meinem Server in Frankreich, die von Stunden bis Tage angedauert haben, das könnte natürlich hier auch der Fall sein]

 

Manchmal hilft es bei Speedports, den Werksreset durchzuführen, dazu muss in der Regel ein Reset-Pin auf der Geräterückseite knapp 10 Sekunden gehalten werden (Im Idealfall vorher nur an Strom und lokales Netz anschließen und direkt nach dem Reset TR-069 (Autokonfiguration) abschalten, was aber bei den meisten Speedport-Modellen nicht oder nur eingeschränkt funktioniert).

Die Zugangsdaten solltest du natürlich vorher zur Hand haben.

 

Im Zweifelsfall hilft nur warten, was bei der Telekom durchaus auch mal mehrere Monate dauern kann.

Ich hatte mal das Problem, dass der Speedport bei einer bestimmten Sequenz an Paketen, die eine Software beim Start zur Verbindungsherstellung genutzt hat, verlässlich neu gestartet hat, nach 3 Monaten ohne Patch habe ich die T-Com ein anderes Routermodell schicken lassen, damit lief es dann.

  • Cool 2

Share this post


Link to post
Share on other sites
Sign in to follow this  

×