Jump to content
  • 1
Sign in to follow this  
KwaiTeng

Ping de 2000 et plus

11 comments in this topic

Question

[FNF-L]
Players
515 posts
6,224 battles

J'aimerais savoir si je suis le seul à avoir des problèmes de lag en partie.

 

Ce matin, j'étais normal et depuis cet après-midi après 13h, je monte à des pics intenables de plus de 2000 ms de ping.

Quand je test la connexion, elle est normal, stable.

Lorsque je télécharge quelque chose, j'ai du 1,2 mb/s.

Mais dès que je lance une game, le ping monte et descend à des niveaux pas possible: je vois le jeu bouger 1 sec, pour 3-5 sec de lag.

Est-ce que vous avez un problème sur les serveurs?

  • Cool 1

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 2
[OCG-R]
Community Contributor
2,508 posts
14,953 battles
Il y a 53 minutes, KwaiTeng a dit :

J'aimerais savoir si je suis le seul à avoir des problèmes de lag en partie.

 

Ce matin, j'étais normal et depuis cet après-midi après 13h, je monte à des pics intenables de plus de 2000 ms de ping.

Quand je test la connexion, elle est normal, stable.

Lorsque je télécharge quelque chose, j'ai du 1,2 mb/s.

Mais dès que je lance une game, le ping monte et descend à des niveaux pas possible: je vois le jeu bouger 1 sec, pour 3-5 sec de lag.

Est-ce que vous avez un problème sur les serveurs?

Est ce que cela ne serait pas quelqu'un / quelque chose qui pompe toute la bande passante de temps en temps à ton domicile ? 

Cela m'arrive lorsque mon débit est trop faible et que quelqu'un fait cela.

Sinon je n'ai pas constaté d'augmentation du ping sur les serveurs, tout semble rouler de mon côté.

Share this post


Link to post
Share on other sites
  • 0
[MATAF]
Players
6,191 posts
17,011 battles

s'il y a un K devant ton ping c'est que tu es piraté par David Hasselhoff :Smile_hiding:

Share this post


Link to post
Share on other sites
  • 0
[FNF-L]
Players
515 posts
6,224 battles

Je pense que non, je n'ai personne qui pompait la connexion.

 

Pour faire un test, je me suis mis à télécharger un jeu sur steam en parallèle. Là, normalement, je devrais racquer à fond, mais ce n'était pas du tout le cas: lorsque je téléchargeais le jeu, aucun laggs, dès que je m'étais sur pause le téléchargement je lagguais. Faut que l'on m'explique!

Share this post


Link to post
Share on other sites
  • 0
[MATAF]
Players
6,191 posts
17,011 battles
35 minutes ago, KwaiTeng said:

Faut que l'on m'explique!

à 99 % de chances ça vient du lien entre ton fournisseur d'accès et WG. Même si ta liaison avec ton fournisseur est bonne, il y a un soucis entre lui et le serveur WG.

 

J'ai parfois ce genre de soucis : normalement je suis à 25 - 35 ms, et par moment ça déconne, ça part vers 300. La chance que j'ai, c'est que j'ai une agrégation de trois lignes différentes, avec trois fournisseurs différents … donc dès que je vois que ça [edited]ouille, je sélectionne un fournisseur qui "va bien" et hop le problème est réglé.

Share this post


Link to post
Share on other sites
  • 0
[OVNI]
Players
6 posts
2,913 battles

j ai le même problème que toi depuis ce matin, je fais une partie,tout va bien ,la partie d après c est l horreur, je passe de 50 ms a plus de 2000 ms, et comme toi le jeu est en mouvement 1 sec pour en suite voir mon navire stopper 3 a 4 sec c est juste injouable mais je ne vois pas quoi faire....

Share this post


Link to post
Share on other sites
  • 0
Players
63 posts
3,607 battles

même problème sa passe de 200 a + 1200 ping , ma co est normale , ya aussi un topic sur le forum anglais ou bcp  de gens en le même problème  .

Share this post


Link to post
Share on other sites
  • 0
Players
1,104 posts

moi perso je dois avoir le meme probleme. gros lag dans le port j'ose meme plus lancer une partie.

et quand je veut quitter car je n insiste pas, je met 10 min pour eteindre le jeu. 

jeu RIP dommage je voulais voir la branche anglaise 

Share this post


Link to post
Share on other sites
  • 0
[CHATS]
Privateer
7,146 posts
12,031 battles

J'ai une connexion toute moisie et je rencontre également ce genre de chose

  

le plus souvent, je rencontre ce problème quand mon Windows 10 à décidé de télécharger ses MàJ.

 

Sinon cela arrive fréquemment quand il vient d'y avoir une MàJ du jeu. Si on a cocher (par défaut) le partage des fichiers télécharger ton ordi sert de serveur d'appoint et donc upload des bouts de fichiers du jeu pour les autres joueurs.

 

En décochant la case (dans le lanceur) tu évite ce genre de soucis.... 

Share this post


Link to post
Share on other sites
  • 0
Players
1,104 posts
On 19/09/2018 at 11:09 AM, gobolino said:

J'ai une connexion toute moisie et je rencontre également ce genre de chose

  

le plus souvent, je rencontre ce problème quand mon Windows 10 à décidé de télécharger ses MàJ.

 

Sinon cela arrive fréquemment quand il vient d'y avoir une MàJ du jeu. Si on a cocher (par défaut) le partage des fichiers télécharger ton ordi sert de serveur d'appoint et donc upload des bouts de fichiers du jeu pour les autres joueurs.

 

En décochant la case (dans le lanceur) tu évite ce genre de soucis.... 

J ai essayer mais sa marche pas. Merci de ton aide. Je réessaierai plutard qd j aurais envie de jouer. Peut être à halloween pour les sous marin.

Pour l'instant vais éviter de lancer une bataille, car si sa rame dans mon port je te dit pas la catastrophe en cours de bataille.

Share this post


Link to post
Share on other sites
  • 0
Players
1,104 posts

Donc après plusieurs recherche et autre. Voilà une solution. Donc si vous avez des lag monstrueux au port et des montées de ping en bataille. Voilà ce que j' ai fait

Suis aller au paramètres graphique et j'ai passé  le directx11 en directx9 et c'est revenu à la normal. 

Comment c'est arrivé? J'ai dl un jeu qui utiliser le 11 et wows l'a intégrer automatiquement, dans ses paramètres d'où les problèmes survenu du jour au lendemain. 

Voilà j'espère que sa aidera quelqu'un

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×