Jump to content
You need to play a total of 50 battles to post in this section.
KommodoreBonte

schwieriges CV play was kapiere ich nicht

5 comments in this topic

Recommended Posts

Players
1,073 posts
12,765 battles

Gott sei Dank habe ich es nicht ganz versaut, aber manchmal mag ich CV nochmal probieren und kapiere es nicht.?

Habe beide Linien bis T6 gespielt und es dann gelassen weil im Random bin ich mit der Steuerung doch überfordert als 57 Jähriger.

Für Fun und Aufträge und OPS habe ich Bogue und Ruyjo mit guten Cap noch im Hafen.

post-528725977-0-16418400-1493928487_thumb.jpg

Ich hatte kein Kontrolle über das Schiff!.

Über Autokurs taste eins konnte ich keinen Kurs setzen und mußte die ganze Runde mein Schiff manuell lenken.

Das hatten zur Folge das ich insbesondere meine Jäger sehr vernachlässigt habe. Es ging in diesem Match gut aber ist

inakzeptabel , ist das ein Bug? Wenn ich eins geklickt habe hatte ich die ganze Zeit ein komisches Emblem unter dem Mauszeiger und konnte

den Kurs nicht setzen. Habe ich mit meinen Wurstfingern irgendeine Feststellung aktiviert?

Share this post


Link to post
Share on other sites
Players
54 posts
6,498 battles

Entweder Du hast das falsche Bild hochgeladen, oder Du hast versucht die Emile Bertin als CV zu missbrauchen. :etc_hide_turtle:

 

Manchmal hat die CV GUI eine Macke, ist leider so.

  • Funny 2

Share this post


Link to post
Share on other sites
[PONYS]
Players
3,258 posts
13,433 battles
Vor 5 Stunden, KommodoreBonte sagte:

Gott sei Dank habe ich es nicht ganz versaut, aber manchmal mag ich CV nochmal probieren und kapiere es nicht.?

Habe beide Linien bis T6 gespielt und es dann gelassen weil im Random bin ich mit der Steuerung doch überfordert als 57 Jähriger.

Für Fun und Aufträge und OPS habe ich Bogue und Ruyjo mit guten Cap noch im Hafen.

post-528725977-0-16418400-1493928487_thumb.jpg

Ich hatte kein Kontrolle über das Schiff!.

Über Autokurs taste eins konnte ich keinen Kurs setzen und mußte die ganze Runde mein Schiff manuell lenken.

Das hatten zur Folge das ich insbesondere meine Jäger sehr vernachlässigt habe. Es ging in diesem Match gut aber ist

inakzeptabel , ist das ein Bug? Wenn ich eins geklickt habe hatte ich die ganze Zeit ein komisches Emblem unter dem Mauszeiger und konnte

den Kurs nicht setzen. Habe ich mit meinen Wurstfingern irgendeine Feststellung aktiviert?

Wenn es vorher immer klappte und diesmal nicht, dann war es ein bug. Neu starten und gut ist. 

Statt  der taste 1:kannst du auch auf das icon klicken , oder einen Rahmen drum ziehen, um die Einheit auszuwählen. 

Manchmal spinnt die ui auch einfach 

Share this post


Link to post
Share on other sites
[130]
[130]
Beta Tester
647 posts
3,451 battles

Klingt für mich fast so, als wäre WoWs nicht im Vordergrund gewesen.

Hattest Du vielleicht zwischendrin das Fenster gewechselt?

Es könnte in so einer Situation ggf. helfen, mittels alt+tab mal die Task/das Fenster zu wechseln und dann wieder auf WoWs zurückzuschalten.

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×