Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
DariusVortex

DC i powrót po 6-15 próbach

12 comments in this topic

Recommended Posts

Players
9 posts
5,911 battles

Od wczoraj wywaliło mnie z gry 3 razy. Po każdym wywaleniu próbuje się połączyć i wchodzę do gry jak jest musztarda po obiedzie. Nigdy wcześniej tak nie było! Żeby po kilkanaście razy próbować się dołączyć i za każdym razem "błąd połączenia z serwerem". Wyłączam antywirusa, pozostałe aplikacje w tle nic nie pomaga. A internet chodzi jakby nigdy nic tylko z WoWs połączyć się nie da. Szlak mnie trafia i do tego te reporty... Ktoś ma podobnie? Był jakiś cichy patch??? Co robić?

Share this post


Link to post
Share on other sites
Players
20 posts
1,561 battles

A próbowałeś wyłączyć i włączyć? :Smile_teethhappy: A tak serio to podejrzewał bym jakieś problemy, awarię u dostawcy internetu. Parę tygodni temu miałem taki sam problem i podejrzewałem winę po stronie serwerów WG, ale były to przejściowe problemy właśnie u mojego dostawcy. 

 

Możesz też tak jak pisze Tumaniszwili pisać do supportu wcześniej sprawdzając "ich rady"

 

https://eu.wargaming.net/support/pl/products/wows/article/10253/

Share this post


Link to post
Share on other sites
Beta Tester
3,153 posts
10,106 battles
44 minutes ago, DariusVortex said:

Od wczoraj wywaliło mnie z gry 3 razy. Po każdym wywaleniu próbuje się połączyć i wchodzę do gry jak jest musztarda po obiedzie. Nigdy wcześniej tak nie było! Żeby po kilkanaście razy próbować się dołączyć i za każdym razem "błąd połączenia z serwerem". Wyłączam antywirusa, pozostałe aplikacje w tle nic nie pomaga. A internet chodzi jakby nigdy nic tylko z WoWs połączyć się nie da. Szlak mnie trafia i do tego te reporty... Ktoś ma podobnie? Był jakiś cichy patch??? Co robić?

sprawdzić ping

sprawdzić ustawienia gry

wypierniczyć wszelkie mody

Ja problemu żadnego nie mam

Jeśli problem dotyczy serwera to mają go wszyscy, albo większość.

Share this post


Link to post
Share on other sites
Beta Tester
3,153 posts
10,106 battles
1 hour ago, DariusVortex said:

Nic z tych rzeczy nie pomogło, ale pomogło co innego :D Wziąłem i naprawiłem instalatorem grę i śmiga

jeśli masz Gamecentrum to rada

wypie.... to to i osobnych klientów do gier po instaluj do gier WG

To ich GC to chłam gorszy niż ustawa przewiduje

Share this post


Link to post
Share on other sites
[KAA]
Players
423 posts
8,677 battles

Ja też mam podobny problem - odkąd zainstalowałem WGC to zaliczyłem kilka wyrzutek, a wcześniej tego nie było wcale. Słyszałem też od innych ludzi, że tak się dzieje, więc to nie wina Internetu.

Share this post


Link to post
Share on other sites
Players
71 posts
14,608 battles

Kurcze czyli tylko nie ja wyrywam włosy z głowy. Dziś było ok do czasu aż nagle jeb i 4 razy z rzędu mi gra zaczęła wariować....... niewiedzialne okręty ( ikony były, dymy były a okrętów ni chu chu ), skoki, skrzeki zamiast dźwięku, inna pozycja na minimapie - frozen, inna w realu o co kaman...

EDIT - no i kicha kolejna bitwa to samo ale najśmieszniejsze jest to że akurat dziś wykupiłem premkę na 3 dni - przypadek????

Share this post


Link to post
Share on other sites
Weekend Tester
548 posts

Wyłącz mody.

Jeśli to nie pomoże, włącz sprawdzanie integralności plików.

Gdy to też nie pomoże, pełna reinstalacja gry tj. usuń ją razem z podkatalogami i wpisami do rejestru a potem ponownie zainstaluj.

 

Share this post


Link to post
Share on other sites
Players
1 post
8,574 battles

Witam. Podłączę się pod ten temat o ile nie chodzi o wywalanie z powodu neta a wywala chyba z powodu kompatybilności systemu? początkowo error białe litery na czarnym tle i zero reakcji alt+ctrl+delete i menadżer zadań i widać było brak odpowiedzi  delete i odpalam od nowa wracało się do bitwy i luz od pewnego czasu już nic nie dzieła jak wyskakuje błąd mam specyficzny sygnał i ekran robi się czarny a na komendy brak reakcji żadnej  jedynie twardy reset (chętnie poznam inny sposób-klawiatura i myszka brak reakcji)to jeszcze pikuś jak wywali czasem wrócę i jeszcze żyje ale raz zdarzyło mi się że grając midem wywaliło  mnie a po powrocie zamiast do gry wrzuciło na pulpit a na okręcie napis  w bitwie i brak możliwości wejścia(powrotu)po bitwie oczywiście z minusowany nic dziwnego każdy wie jak się gra nie mając cv a przeciwnik ją ma pytanie czemu do portu wywaliło tym razem?ale dziś ponownie  na szczęście ca i tym że nie dość że do portu wywaliło to po bitwie poza ew. minusami dostałem różowy za niesportowe zachowanie i brak aktywności (to przez nich nie tylko stracilem sygnały i kamo)mało tego nie będąc w grze uszkodziłem ponoć kogoś(pewnie na płynął na mnie) Pytanie na koniec kiedy owy błąd zostanie usunięty?

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×