Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Tanatoy

Rapports d'erreurs 0.7.8

6 comments in this topic

Recommended Posts

[WG-EU]
WG Staff, Administrator, Community, WG Team
2,659 posts
2,465 battles

Bonjour à tous,

 

Merci par avance pour les futurs rapports d'erreurs que vous pourriez nous faire concernant la mise à jour 0.7.8

 

Voici une liste de questions pour améliorer vos rapports :  

1. Bug constaté sur le support suivant : mise à jour 0.7.8

2. Bug constaté : En bataille ou dans le port

  • Bataille : Durant une partie  / Ecran de chargement des batailles
  • Port : Précisez l'interface en question

3. Type de bug : 

  • Graphique 
  • Apparence du navire X 
  • Carte, problème aux coordonnées XX ...
  • Autres : décrire le problème
  • Typo - Précisez ou vous avez vu la typo et la phrase entière, pas seulement la typo en question
  • Obus : Problème en jeu/dans le port, précisez le problème
  • Capitaine : Problème en jeu/dans le port, précisez le problème
  • Compétences : Problème en jeu/dans le port, précisez le problème
  • Technique : Lag / Crash / Freeze

4. Repetition du bug :

  • Une fois / De temps en temps (aléatoire) / A chaque fois
  • Précisez si c'est sur toutes les batailles / cartes/ navires ou certains.

5. Importance du bug :  

  • #3 - Impossibilité totale de jouer 
  • #2 - Bug qui impacte les conditions de jeu
  • #1 - Bug qui n'impacte pas les conditions de jeu

6. Ajouter une image & une vidéo du bug en question

 
Attention, ne reportez que les bugs que vous avez constaté vous même et pas ceux dont vous avez entendu parler.

Merci ! 

Share this post


Link to post
Share on other sites
[BZH]
Players
70 posts
16,189 battles

Bonjour

 

Constaté sur 0.7.8.0 .

Les éléments d'informations s'affichent en grand. Ils ne suivent pas la sélection de la définition et la taille d'écran.

Bug graphique -

apparait dès l'ouverture à partir du Game Center

affecte tous les élements informatifs

taille du viseur erroné fausse la visée d'ou gène dans le jeu

ci-joint 2 screenshots avec le pb  + 1 qui donne l'affichage normal que j'ai sur le server de jeu

Ma carte : GTX 1060-6Gb   drivers mis à jour aujourd'hui    definition utilisée 1920x1080

Bons Vents

 

 

 

7-8_display.jpg

7-8-1_display.jpg

Normal_display.jpg

Share this post


Link to post
Share on other sites
[-KWX-]
Players
758 posts
2,630 battles
Il y a 1 heure, Cheyenne29 a dit :

Bonjour

 

Constaté sur 0.7.8.0 .

Les éléments d'informations s'affichent en grand. Ils ne suivent pas la sélection de la définition et la taille d'écran.

Bug graphique -

apparait dès l'ouverture à partir du Game Center

affecte tous les élements informatifs

taille du viseur erroné fausse la visée d'ou gène dans le jeu

ci-joint 2 screenshots avec le pb  + 1 qui donne l'affichage normal que j'ai sur le server de jeu

Ma carte : GTX 1060-6Gb   drivers mis à jour aujourd'hui    definition utilisée 1920x1080

Bons Vents

 

 

 

7-8_display.jpg

7-8-1_display.jpg

Normal_display.jpg

En 0.7.8 tu as une option qui permet de réglé l'échelle des éléments du HUD, je crois que c'est annoncé dans le journal des développeurs. Faut juste vérifié que t'es réglage on changé où sont trop élevé pour la taille de ton écran.

Share this post


Link to post
Share on other sites
Players
5 posts
249 battles

Bonjour

je fais parvenir dans ce message un rapport d'erreur crash test mais il semblerait que ce dernier ne puisse pas être pris car trop volumineux (2.2G).

Pour faire un résumer simple et rapide :

Quand je lance le jeu j'arrive à accéder au port ici tout est normale en revanche quand je lance une partie en bataille aléatoire ou en coopération au bout de quelque minutes le jeu se met à planter et à afficher une page d'erreur pour me renvoyer dans le bureau.

Quand je redémarre le jeu rebelote...

Si une solution existe je suis preneur.

 

Cordialement.

Share this post


Link to post
Share on other sites
Players
265 posts
7,067 battles
Le ‎05‎/‎08‎/‎2018 à 14:47, Nemestius a dit :

Bonjour

je fais parvenir dans ce message un rapport d'erreur crash test mais il semblerait que ce dernier ne puisse pas être pris car trop volumineux (2.2G).

Pour faire un résumer simple et rapide :

Quand je lance le jeu j'arrive à accéder au port ici tout est normale en revanche quand je lance une partie en bataille aléatoire ou en coopération au bout de quelque minutes le jeu se met à planter et à afficher une page d'erreur pour me renvoyer dans le bureau.

Quand je redémarre le jeu rebelote...

Si une solution existe je suis preneur.

 

Cordialement.

Même souci hier 4-5 fois d'affilée en bataille.

Impossible de faire un screen ou quoi que ce soit car le jeu resté sur une image figée et le rapport de crash en arrière plan.

J'ai du relancer l'ordi pour régler le souci 

 

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×