Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Migantium_Mashum

Graphics Glitch.

13 comments in this topic

Recommended Posts

Players
670 posts
7,928 battles

Is anyone having graphics problems since about 2350hrs GMT yesterday?

My Destroyers seem to judder as they move forwards and torpedo tracking mechanism is glitching, flickering.

 

This began last night for me and has continued with every game..  If this is happening to others has anyone found a resolution to the problem?

 

I have already performed the game integrity check and it seems to have found nothing.. My system is over and above minimum requirements by a considerable margin.

CPU speed is 3.9 GHz

Nvidia GeForce GTX 950

8 GB DDR4 Ram.

Drivers seem to be fine also..

 

Haven't created a support ticket just yet until I have seen responses from the forum.

Share this post


Link to post
Share on other sites
Beta Tester
275 posts
3,372 battles

The way you describe the movement of the ship sounds like its radar thats causing it, just kidding, sounds like a latency issue, what has your ping been like?

Share this post


Link to post
Share on other sites
[PMI]
[PMI]
Players
1,970 posts
4,957 battles
20 minutes ago, Migantium_Mashum said:

Haven't created a support ticket just yet until I have seen responses from the forum.

 

Why oh why?

 

No one here can really help you...

 

 

Other than that, looks like packet loss, stop downloading pron while you play. Or buy a cable, WiFi for gaming is bad.

Share this post


Link to post
Share on other sites
Players
670 posts
7,928 battles
6 minutes ago, PapVogele said:

The way you describe the movement of the ship sounds like its radar thats causing it, just kidding, sounds like a latency issue, what has your ping been like?

No ping higher than 33 with 61-63 fps and I am wired connection not Wifi.

 

Not downloading porn and no other programs open other than Bandicam, which has never caused a problem before...

 

Only began after 2350hrs GMT yesterday..

 

 

Share this post


Link to post
Share on other sites
Beta Tester
275 posts
3,372 battles
6 minutes ago, Migantium_Mashum said:

No ping higher than 33 with 61-63 fps and I am wired connection not Wifi.

 

Not downloading porn and no other programs open other than Bandicam, which has never caused a problem before...

 

Only began after 2350hrs GMT yesterday..

 

 

Sometimes when one of my programs decide to update while I’m playing its not the actual download, but the reading and writing on the HDD that screws up my latency :)

  • Cool 1

Share this post


Link to post
Share on other sites
Players
670 posts
7,928 battles
40 minutes ago, PapVogele said:

Sometimes when one of my programs decide to update while I’m playing its not the actual download, but the reading and writing on the HDD that screws up my latency :)

Thank you for that, I found out that my security software updated last night and possibly didn't download correctly as I was in the game...

 

This is what I was experiencing in game.. from 2 minutes 2 seconds is the glitched torpedo display.

 

 

Share this post


Link to post
Share on other sites
Players
670 posts
7,928 battles

Removed updates and reinstalled security updates problem resolved...

 

Thank you to PapVogele and all who tried to help... appreciated guys..

Share this post


Link to post
Share on other sites
[ADRIA]
[ADRIA]
Players
3,546 posts
6,375 battles
1 hour ago, Migantium_Mashum said:

Not downloading porn

4160907-6006960441-24504.jpg

 


 

Going by the video - I've seen a chatbox do that when you double-tap enter too quickly, never seen the whole game flashing :cap_fainting:I'd suggest contacting support about this

  • Funny 2

Share this post


Link to post
Share on other sites
[AS13]
Players
1,135 posts
1,552 battles
3 hours ago, SeaWolf7 said:

Still recon it was the porn....:Smile_teethhappy:

The lack of it and shaky hands as a result?

  • Funny 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×