Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Tromplamort

Bugg mesh 3D sur galisonière?

10 comments in this topic

Recommended Posts

Players
44 posts
3,565 battles

Sur le tripode de la Galisonière n'y aurait-il pas un bugg de mesh 3d?

C'est présent depuis la sortie des croiseurs français et jamais corrigé depuis....

 

Pour info je suis en Nvidia GTX980Ti drivers mis à jour chaque mois

shot-18.07.18_11.50.06-0515.jpg

shot-18.07.18_11.50.17-0121.jpg

shot-18.07.18_11.50.26-0969.jpg

shot-18.07.18_11.50.29-0881.jpg

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Administrator, Community, WG Team
2,171 posts
2,262 battles

Bonjour,

 

- Cela n'arrive t'il qu'avec la Gali ?

- Dans d'autres ports que celui-là ?

- As-tu le même souci en jeu ?

- As-tu le même souci avec un autre camouflage ?

 

Merci d'avance pour la réponse à ces questions, :) 

Share this post


Link to post
Share on other sites
Players
44 posts
3,565 battles

Uniquement la Gall

Tous les ports

En jeu.... pas vérifié...

Avec tous les camos...

 

Voilà 

Share this post


Link to post
Share on other sites
Players
44 posts
3,565 battles

Et chez mes camarades de jeu sur leurs machines et leurs comptes c'est la même chose...

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Administrator, Community, WG Team
2,171 posts
2,262 battles

Bonjour,

 

Nous venons de vérifier de notre côté et cela ne ressemble pas à un bug de texture pour nous. La réflection du soleil donne des effets différents selon les angles sur les différentes parties composant le mât à ce niveau. A moins que nous ayons peut-être raté quelque chose ?

Share this post


Link to post
Share on other sites
Players
44 posts
3,565 battles

Je ne peux être totalement affirmatif ne connaissant pas le plan exact de la Galissonière mais voici ce qui m'interpelle:

-Sur la jambe avant du tripode supportant le télémètre principal il y a comme un effet de tôle débordant de la jambe avant formant un triangle avec la base rejoignant la base du télémètre avec la pointe vers le bas.

-ce qui est perturbant c'est que lorsque dans le port on passe en vue 3D en faisant disparaitre l'interface et ce l'on tourne autour du navire cette espèce de plaque semble tourner autour de la jambe avant du tripode d'où ma déduction d'un bugg de mesh 3D.

J'espère que mes explication sont compréhensibles et en tout état de cause je vais essayer de faire des screenshots plus zoomés et mettre en surbrillance la partie qui m'interpelle.

Share this post


Link to post
Share on other sites
[CHATS]
WoWs Wiki Team
12,078 posts
7,483 battles

Oui, j'ai ce truc aussi sur ma Gali... Mais ça ressemble tellement à rien que je sais pas si c'est un bout du mât mal modélisé ou si c'est juste une plaque sur le mât....

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Administrator, Community, WG Team
2,171 posts
2,262 battles

Merci je transmets ça, et je te réponds dès que j'en sais un peu plus. 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×