Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Qall

Problem techniczny

11 comments in this topic

Recommended Posts

[JHF]
Players
36 posts
2,460 battles

Witam wszystkich, nie znalazłem na forum odpowiedniego działu dlatego zapytam tutaj.
Gram od około 2 lat w Wow'a z przerwami, nigdy nie miałem problemów z grą aż do teraz.
Od 2 dni prawie w każdej bitwie mam problem z interakcją np: klikam na myszce "strzal" ale okręt nie strzela, skręcam ale okręt nie skręca, używam jakiegoś knelfa z dopalaczem, dymem, naprawą, obojętnie co... i nie działa. Okręt nie strzela, nie skręca, po prostu nie reaguje... przez kilka do kilkunastu sekund po czym nagle wszystko co aktywowałem "uruchamia" się, czyli strzela na oślep, włącza dopałki itd. Nie jest to problem internetu, nie lag. Wszystko działa jak trzeba: obrywam, okręty płyną, dostaje dmg ale sam nic zrobić nie mogę. Ostatnio nawet nie mogłem aktywować "lornetki" na shift. Klawiatura i myszka też sprawna. Czy ktoś miał podobny problem?

Share this post


Link to post
Share on other sites
Weekend Tester
504 posts

Prędzej obstawiałbym łącze.

Sprawdź pingi i utracone pakiety.

Zakładam, że kryptokoparką nie jesteś.

Share this post


Link to post
Share on other sites
[LOBUZ]
Players
369 posts
9,134 battles
14 hours ago, Qall said:

Witam wszystkich, nie znalazłem na forum odpowiedniego działu dlatego zapytam tutaj.
Gram od około 2 lat w Wow'a z przerwami, nigdy nie miałem problemów z grą aż do teraz.
Od 2 dni prawie w każdej bitwie mam problem z interakcją np: klikam na myszce "strzal" ale okręt nie strzela, skręcam ale okręt nie skręca, używam jakiegoś knelfa z dopalaczem, dymem, naprawą, obojętnie co... i nie działa. Okręt nie strzela, nie skręca, po prostu nie reaguje... przez kilka do kilkunastu sekund po czym nagle wszystko co aktywowałem "uruchamia" się, czyli strzela na oślep, włącza dopałki itd. Nie jest to problem internetu, nie lag. Wszystko działa jak trzeba: obrywam, okręty płyną, dostaje dmg ale sam nic zrobić nie mogę. Ostatnio nawet nie mogłem aktywować "lornetki" na shift. Klawiatura i myszka też sprawna. Czy ktoś miał podobny problem?

Miałem ostatnio to samo. To nie PING bo jest wyświetlany w grze i pokazywało 30 do 60 pinga. Nawet wyszedłem dwa razy z bitwy i o zgrozo zarobiłem karę za to 12 bitew w koopach. Nie jest to też problem sprzętowy (gram na kompie stricte pod grafikę więc PC't jak najbardziej domaga). Restartowanie klienta gry nic nie dawało więc zrestartowałem kompa i pomogło. Natomiast po raz pierwszy mnie to spotkało. Dziwne zjawisko, jakby totalny desynch z serwerem.

Share this post


Link to post
Share on other sites
[JHF]
Players
36 posts
2,460 battles

Dziś rozegrałem kilka bitew i narazie wszystko działa jak trzeba. Widać problem istnieje skoro n1cpon_ miałeś podobnie.

Share this post


Link to post
Share on other sites
Players
1,570 posts
8,662 battles

start,uruchom,cmd- Windows inny niż 10

lupka, cmd - Windows 10

 

wpisujecie 

ping www.wp.pl /t

czekacie, powiedzmy z 2 min i potem crtl+c

odczytujecie ile pakietów tracicie, jeśli więcej niż 5 to słabo. Jeśli czas jest większy niż 20ms to tez słabo. I oznacza to ze macie internet z biedronki i to jego wina. Jeśli jest ok to znaczy że wina leży po stronie WG albo waszego kompa. Format c,  świeży system, świeże sterowniki, świeży klient gry. Jeśli to nie pomoże to wina WG.

 

Tak wiem, stawanie nowego systemu i ściąganie gry to z pół dnia roboty ale nikt wam tu z fusów nie wywróży co jest nie tak. 

W 95% przypadków wina leży po stronie waszego internetu albo waszych kompów ale oczywiście łatwiej,szybciej i lepiej opluć WG :).

 

Share this post


Link to post
Share on other sites
[LOBUZ]
Players
369 posts
9,134 battles
1 hour ago, SzakalDarkstar said:

[...]

W 95% przypadków wina leży po stronie waszego internetu albo waszych kompów ale oczywiście łatwiej,szybciej i lepiej opluć WG :).

 

@SzakalDarkstar wyluzuj, nikt nikogo nie opluwa. Zastanawiamy się nad problemem. Tym bardziej, że ja np. mam neta z UPC (więc chyba nie z Biedy), gram w WoWs'a już od ładnych kilku lat a w tzw. międzyczasie nie zmieniło się na moim PC'cie nic oprócz instalacji ostatniego patcha WoWs'a i update Windy 10. Problem wystąpił po raz pierwszy i jak na razie się nie powtórzył. Tylko tyle, żadnego plucia... bo to nieładne :)

Share this post


Link to post
Share on other sites
Players
1,570 posts
8,662 battles
28 minutes ago, n1cpon_ said:

@SzakalDarkstar wyluzuj, nikt nikogo nie opluwa. Zastanawiamy się nad problemem. Tym bardziej, że ja np. mam neta z UPC (więc chyba nie z Biedy), gram w WoWs'a już od ładnych kilku lat a w tzw. międzyczasie nie zmieniło się na moim PC'cie nic oprócz instalacji ostatniego patcha WoWs'a i update Windy 10. Problem wystąpił po raz pierwszy i jak na razie się nie powtórzył. Tylko tyle, żadnego plucia... bo to nieładne :)

Przecież jestem luźny :). W 7 na 10 problemach wina leży po naszej stronie. A że komp i zależności pomiędzy sterownikami/ plikami i tysiącem innych rzeczy są skomplikowane nikomu nie chce się rozwodzić co się dzieje i zawsze zaleca się format c. Po za tym żeby dojść do tego co się dzieje musieli byście przesłać całą masę logów i wyników testów. Same: "nie działa" nie pomoże, i " zacina się jak pływam Yamato w środowe wieczory"  też za mało :). Szczerze to rozwodzenie się na forum wowsa nad tym przyczynami zwisów gry to jak pójść na forum samochodowe i napisanie :  opel astra, nie odpala i dziwnie buczy, a przez ostatnie 2 lata było ok, pomocy. 

 

Winny może być update Windowsa, update gry, update jakieś innej gry, nawet nie musi być wows, zainstalowanie gry z kucykami dla dziecka, zainstalowanie programu, nawet ściągniecie filmu może potencjalnie być przyczyną,- zawsze system może nadpisać przez przypadek jakiś plik od sterownika. To że chodziło i było ok a teraz nie chodzi nic nie zmienia, włączając kompa wprowadzasz w nim zmiany i te zmiany mogą mieć wpływ na działanie programów.

 

Abstrahując od mojego offtopa, jak będą lagi sprawdźcie ping przy pomocy cmd.

Share this post


Link to post
Share on other sites
Weekend Tester
34 posts
11,005 battles
2 hours ago, SzakalDarkstar said:

W 95% przypadków wina leży po stronie waszego internetu albo waszych kompów ale oczywiście łatwiej,szybciej i lepiej opluć WG :).

53 minutes ago, SzakalDarkstar said:

Przecież jestem luźny :). W 7 na 10 problemach wina leży po naszej stronie.

zdecyduj się! 

Share this post


Link to post
Share on other sites
Players
1,570 posts
8,662 battles
1 minute ago, paaul_p said:

zdecyduj się! 

Jest tu sens.

95% odnosi się do problemów z wowsem

7/10 odnosi się w ogóle do działania programów na naszych kompach.

Wbrew temu co ludzie myślą wows jest na prawdę nieźle zrobionym i zoptymalizowanym programem.

 

 

Share this post


Link to post
Share on other sites
Players
85 posts
6,460 battles

problemy pojawiły się z nowym patchem, mi pomogła naprawa spójności i integralności klienta gry dostępna w wargeming net. Game Center

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×