Jump to content
You need to play a total of 50 battles to post in this section.
MortenTardo

"Lock on" bug?

158 comments in this topic

Recommended Posts

[NWP]
Players
5,909 posts
7,190 battles

Need to bring that up again:

Target WAS manually locked before, i looked around but i think i didnt lose focus from him. And then that happened:

The first salvo was normal, but didnt hit, that was RNG, but this one is CLEARLY wrong!

 

 

shot-18_08.28_23_07.22-0886.thumb.jpg.db627b4d094bdc2b5ce4815f84848a2a.jpg

 

Just to mention: I had HORRIBLE dispersion all game long <10% hitrate. Was totaly not normal, since manual locking didnt help. Missed a broadside Musashi on 9km?! wtf

Share this post


Link to post
Share on other sites
[COMFY]
Players
560 posts
1,413 battles
10 hours ago, DFens_666 said:

Need to bring that up again:

Target WAS manually locked before, i looked around but i think i didnt lose focus from him. And then that happened:

The first salvo was normal, but didnt hit, that was RNG, but this one is CLEARLY wrong!

 

 

shot-18_08.28_23_07.22-0886.thumb.jpg.db627b4d094bdc2b5ce4815f84848a2a.jpg

 

Just to mention: I had HORRIBLE dispersion all game long <10% hitrate. Was totaly not normal, since manual locking didnt help. Missed a broadside Musashi on 9km?! wtf

This is my tactic, always manually relock before fire, only once I have derp dispersion, but was vs a bow on dd anyway at 16km.

Share this post


Link to post
Share on other sites
[BUSHI]
[BUSHI]
Players
132 posts
7,577 battles

shot-18_08.30_03_43.29-0433.thumb.jpg.e54e2f8edc91d35541de8668295d7462.jpg

 

From a couple hours ago, I was definitely locked on the entire time, here's the replay. Fastforward to around 7:45

The Montana disappeared for s split second before I aimed and took the shot, maybe that was the cause.

 

20180830_010110_PGSB110-Grossdeutschland_15_NE_north.wowsreplay

Share this post


Link to post
Share on other sites
Weekend Tester
632 posts
6,399 battles

The "residual lock-on" seems to have got significantly worse since the patch. When a ship disappeared (e.g. into smoke, or becomes unspotted), there used to be a second or two in which the (now invisible) target remained locked and you had the opportunity for one more accurate shot.

 

Now the lock-on seems to stop the instant the target disappears, and the server aim "snaps" to some other feature. The worse effect is when the target is moving behind an island (even a sand bar) and the server instantly drops the salvo onto the land in the foreground instead of the target that you've been tracking.

Share this post


Link to post
Share on other sites
[ALONE]
Players
1,417 posts
10,918 battles

It was shown on one of last Flambass videos. He started Woostering some BB with the lock kept from "observing" and the dispersion was total whacko. When he re-locked the dispersion instantly and obviously improved. It is easy to see when you have so many shells and so short reload :cap_rambo:

Share this post


Link to post
Share on other sites
Players
4,140 posts
7,641 battles
7 hours ago, The_Baptist said:

The Montana disappeared for s split second before I aimed and took the shot, maybe that was the cause.

I developed the feeling, that if I lock on a target, it then dissapears, reappears some time later, the game auto-locks again, that those are the shots effected the most. They spray all over the place.

  • Cool 2

Share this post


Link to post
Share on other sites
[SCRUB]
Quality Poster
3,553 posts
10,445 battles

Hi all,

 

1 hour ago, EdiJo said:

It was shown on one of last Flambass videos. He started Woostering some BB with the lock kept from "observing" and the dispersion was total whacko. When he re-locked the dispersion instantly and obviously improved. It is easy to see when you have so many shells and so short reload :cap_rambo:

 

Possible name of the video and timeframe to watch?

 

Much appreciated in advance!

 

 

Leo "Apollo11"

Share this post


Link to post
Share on other sites
[ALONE]
Players
1,417 posts
10,918 battles
8 minutes ago, Leo_Apollo11 said:

Possible name of the video and timeframe to watch?

Will try to recall this when get back home, but remember that at the moment Flambass specifically mentioned how re-locking instantly improved shell grouping. 

  • Cool 1

Share this post


Link to post
Share on other sites
[_OPC_]
Players
442 posts
12,571 battles
2 hours ago, EdiJo said:

It was shown on one of last Flambass videos. He started Woostering some BB with the lock kept from "observing" and the dispersion was total whacko. When he re-locked the dispersion instantly and obviously improved. It is easy to see when you have so many shells and so short reload :cap_rambo:

just he famous RNG ;)

 

and seriously there is something off with the autoaim ... and the frustration when you have a full broadside and all shells decide to play "let's piss him off"

 

Maybe it is high time to disable it ... oh wait potatoes wont be able to hit an island...:Smile_trollface:

Share this post


Link to post
Share on other sites
[NWP]
Players
5,909 posts
7,190 battles
16 minutes ago, morgoroth said:

just he famous RNG ;)

 

and seriously there is something off with the autoaim ... and the frustration when you have a full broadside and all shells decide to play "let's piss him off"

 

Maybe it is high time to disable it ... oh wait potatoes wont be able to hit an island...:Smile_trollface:

 

I have the same feeling that its been getting worse, like intentionally shooting where i DIDNT aim. Usually its pretty good to see that when a target is about to beach, and you shoot NEXT to the island, yet the autoaim is like "hey you idiot, the target is going in that direction, let me fix that for you" *All shells hit the island* Thx autoaim correction :cap_like:

Also i feel that when a target is moving straight towards/away from me, i have to take more and more lead, why? I dunno, but the numbers are just way off, f.e. what i have observed:

Im not moving, target is at lets say 10km. I aim infront of the ship, my marker is like ~12km!!

The ship moves couple of hundred meters but my shells hit. if id aim closer to him, usually shells land behind him. Its like i have to lead 3-4 times the amount that he actually moves in the time the shells are in the air.

 

Same thing when a target is moving at an angle towards you. Some days i have to aim waaaay below him to actually hit it, other days i can aim waterline (which makes no sense) to hit him. Some consistency would be freaking great!

Share this post


Link to post
Share on other sites
[NED]
Players
1,807 posts
6,849 battles

Sounds a lot like how my Mushashi derps its guns with targets under 10km seriously i seem to put more shells on targets 15km+ then on 8km or less.

 

Yamato does the same thing but the tighter dispersion makes it less obvious.

Share this post


Link to post
Share on other sites
[_OPC_]
Players
442 posts
12,571 battles
1 hour ago, piet11111 said:

Sounds a lot like how my Mushashi derps its guns with targets under 10km seriously i seem to put more shells on targets 15km+ then on 8km or less.

 

Yamato does the same thing but the tighter dispersion makes it less obvious.

Welcome to WG RNG, and it was even worst in WoT

 

I noticed this 2 and thats why I don't play Shitashi

Share this post


Link to post
Share on other sites
[ALONE]
Players
1,417 posts
10,918 battles
6 hours ago, Leo_Apollo11 said:

Possible name of the video and timeframe to watch?

At 3:48

  • Cool 3

Share this post


Link to post
Share on other sites
[SCRUB]
Quality Poster
3,553 posts
10,445 battles

Hi all,

 

BTW, any news regarding this?

 

 

Leo "Apollo11"

 

P.S.

There was this thread on Reddit 2 weeks ago - but, unfortunately, it didn't draw much attention as well:

 

 

  • Cool 2

Share this post


Link to post
Share on other sites
Players
4,140 posts
7,641 battles
On 30.8.2018 at 12:11 PM, ForlornSailor said:

I developed the feeling, that if I lock on a target, it then dissapears, reappears some time later, the game auto-locks again, that those are the shots effected the most. They spray all over the place.

 

It really does look more and more like there is something with disappearing targets. Check the dispersion of @Runner357 . First salvo: ok. Then you can see, that the DD disappears for a moment. Salvo after that: clearly not focussed.

 

https://clips.twitch.tv/DoubtfulVibrantNeanderthalFutureMan

 

  • Cool 2
  • Angry 1

Share this post


Link to post
Share on other sites
Players
1,999 posts
12,783 battles

Just had a Grozo game with dispersion varying wildly. A Harekaze evading 2-3 volleys shells went all around him like without lock, despite he was locked and had the mark over his ship.

Also one clearly aimed volley went right through him (and I havnt had latency issues since the last 2000 games), that one was really wierd.

 

Harekaze popped in and out of vision, not sure why, as he should be in DM radar range and clearly was radared at the start. No problems at the start, but after it disappeared the first time dispersion went nuts.

Share this post


Link to post
Share on other sites
Beta Tester
220 posts
7,508 battles

noticed as well, manually re locking works usually, what i find disturbing is that smokestack clouds show stationary when target is clearly moving at max speed

  • Cool 2

Share this post


Link to post
Share on other sites
[ARYA]
Players
495 posts
11,692 battles
7 hours ago, SgtTincan said:

noticed as well, manually re locking works usually, what i find disturbing is that smokestack clouds show stationary when target is clearly moving at max speed

i have noticed that smokestack wrong render

i think it is because of new render delay solution

Share this post


Link to post
Share on other sites
Players
1,453 posts
5,627 battles
On 09/10/2018 at 7:39 PM, ForlornSailor said:

 

It really does look more and more like there is something with disappearing targets. Check the dispersion of @Runner357 . First salvo: ok. Then you can see, that the DD disappears for a moment. Salvo after that: clearly not focussed.

 

https://clips.twitch.tv/DoubtfulVibrantNeanderthalFutureMan

 

 

I have just suffered from a great example of this in my Minotaur in a Co-Op game - I locked onto a Groz (Bot) who smoked as I fired my first accurate salvo and I lost lock. He then sailed out of the smoke (bot behaviour) a second later and I regained the lock immediately yet my next 9 salvoes at around 6km to 5km were all "high dispersion" (i.e. same as shooting without a lock).

 

After around 30 seconds of shooting with poor dispersion I manually locked onto another ship, then manually tried to lock back on to the Groz which died before I could achieve a lock. The next ship behind the Groz was a Minotaur which I locked onto and my dispersion was back to normal.

 

So in this event -

  • Lock onto ship
  • Ship disappears
  • Ship reappears within 1 second with lock already applied
  • Shoot at ship with "no lock" dispersion
  • Manually re-target ship
  • Dispersion now correct

I've attached the Replay and this takes place at 18:25 with the Groz shooting at me while dropping smoke and I shoot one "good salvo" before he disappears for around 1 second and then my 9 salvoes after are garbage and you can see me looking around for another ship to target - http://www.ianhenshall.com/20181011_205653_PBSC110-Minotaur_37_Ridge.wowsreplay

 

I've also attached a bunch of screen shots in the Spoiler below showing the dispersion against both the Groz and the Minotaur -

 

Spoiler

"No Lock" dispersion on a Locked onto target at 7-6km

 

lockon01.jpg

 

lockon02.jpg

 

lockon03.jpg

 

lockon04.jpg

 

lockon05.jpg

 

lockon06.jpg

 

 

Then I lock onto another ship at the same 7-6km and the dispersion is now correct

 

lockon07.jpg

 

lockon08.jpg

 

lockon09.jpg

 

 

  • Cool 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×