Jump to content
You need to play a total of 50 battles to post in this section.
D_R_A_F

Updateläd nicht.

8 comments in this topic

Recommended Posts

[CHAOS]
Players
88 posts
8,314 battles

Hallo,

 

der client kann das update ( muss wohl von heute sein) nicht laden.

 

Gibt es da ein Problem?

Share this post


Link to post
Share on other sites
[MEMRI]
Players
1 post
8,218 battles

Genau das Problem habe ich auch hab jetzt ne Neuinstallation gemacht. Habe jetzt den Beta Client. nur dadurch sind meine letzten 24 Stunden Premium weg

Share this post


Link to post
Share on other sites
Players
10 posts

Moin

 

wollte heute nach 2 wochen urlaubspause  wow starten bekomme aber leider nur  die fehlermeldung 

 

die verbindung zum update-server konnte nicht hergestellt werden

 

die gleiche meldung bei reparatur und  wg check 

 

wot leuft  ohne probleme hat auch ohne probleme aktualisiert

 

lt firewall versucht wow verbindung aufzunehmen bekommt auch kurz antwort aber update startet nicht

 

gibts da evt probleme?

Share this post


Link to post
Share on other sites
Players
174 posts
1 hour ago, WillhelmBusch said:

Moin

 

wollte heute nach 2 wochen urlaubspause  wow starten bekomme aber leider nur  die fehlermeldung 

 

die verbindung zum update-server konnte nicht hergestellt werden

 

die gleiche meldung bei reparatur und  wg check 

 

wot leuft  ohne probleme hat auch ohne probleme aktualisiert

 

lt firewall versucht wow verbindung aufzunehmen bekommt auch kurz antwort aber update startet nicht

 

gibts da evt probleme?

Ja scheint so - wenn du nichts weiter machst und die aktuelle Version hättest, sollte es möglicherweise trotzdem laufen. Einfach starten.  Wenn nicht hilft nur abwarten ? Da fragt man sich was die vor ein paar Tagen mit dem Server getan haben. Man Könnte den NA Client problemlos laden. Aber ob man damit in der aktuellen Version dann auf EU starten kann wage ich mal zu bezweifeln ? Nachtrag: Die Geschichte von heute im Rückblick  betrachtend ,sollte man falls möglich sicherheitshalber den Client selber weg sichern. Am besten in ein Zip Verzeichnis außerhalb (Nach jedem Update). Außerdem besster immer erst schauen ob der normale Start funktioniert. Im Zweifel warten - Reperatur / Integritätstest erst wenn alles andere ausgeschlossen ist. Ansonsten kann es sein, dass man auf das Gamecenter angewiesen ist.

  • Cool 1

Share this post


Link to post
Share on other sites
[S-W]
[S-W]
Beta Tester
4 posts
1,606 battles

Moin,

 

gleiches Problem. Der Hinweis von CollingwoodDK funktioniert. :up: Einfach starten und es geht.

 

Grüße

Share this post


Link to post
Share on other sites
Players
57 posts

Das gleich Problem habe ich heute morgen, gestern ging noch alles ohne Probleme!

 

Ich habs nun runtergeworfen und bin am neuinstallieren!

 

Prima dass die klassische Installation garnicht mehr funktioniert, also muss ich den bekifften Beta Launcher nutzen, danke WG, dass man dazu gezwungen wird!

Share this post


Link to post
Share on other sites
Players
174 posts
1 hour ago, San_Andreas76 said:

Das gleich Problem habe ich heute morgen, gestern ging noch alles ohne Probleme!

 

Ich habs nun runtergeworfen und bin am neuinstallieren!

 

Prima dass die klassische Installation garnicht mehr funktioniert, also muss ich den bekifften Beta Launcher nutzen, danke WG, dass man dazu gezwungen wird!

Geht auch ohne Beta Launcher inzwischen wieder - ansonsten bitte in Zukunft nicht einfach löschen! ( siehe oben)

Ansonsten hat HMS_Argosax im englischen Forum darauf verwiesen im Zweifel direkt die Anwendungsdatei zu starten.

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×