Jump to content
Sign in to follow this  
TravisWilder

Kohlen bekommen, wozu ?

11 comments in this topic

Recommended Posts

[-F-H-]
Players
39 posts
6,193 battles
5 minutes ago, TravisWilder said:

hallo

 

ich habe eine ladung Kohlen bekommen, 300 Stk wozu kann ich die brauchen ?

Verarschst du uns?

 

  • Bad 2

Share this post


Link to post
Share on other sites
[-420-]
Players
94 posts
4,753 battles

Konnte Arsenal bisher nicht laden, nach spätestens 5 min Ladezeit und nix passiert hab ich immer abgebrochen............

 

 

Und suchen in der deutschen Community nach Kohlen ergibt keine Resultate....

Share this post


Link to post
Share on other sites
[PONY]
Players
3,203 posts
17,466 battles

Für Kohle kannst du im Arsenal Schiffe, Flaggen, Tarnungen und Module kaufen.

Share this post


Link to post
Share on other sites
[-420-]
Players
94 posts
4,753 battles

Danke,

 

mittlerweile lädt es auch bei mir...........

 

Bei mir dauert es im Schnitt 3 min Jetzt bis das Arsenal öffnet............

 

An meiner Leitung liegt es nicht, hab eine 50 MBit, dauert bei euch es auch so lange ?

 

Share this post


Link to post
Share on other sites
[CORNG]
[CORNG]
Players
1,660 posts
9,662 battles
1 minute ago, TravisWilder said:

Danke,

 

mittlerweile lädt es auch bei mir...........

 

Bei mir dauert es im Schnitt 3 min Jetzt bis das Arsenal öffnet............

 

An meiner Leitung liegt es nicht, hab eine 50 MBit, dauert bei euch es auch so lange ?

 

hmmm, hab 6 MBit und einen 8 Jahre alten Rechner und es dauert vielleicht 20 Sekunden. Also meine Kiste ist nun echt betagt und langsam. Aber hast Du seit dem ersten 286er nochmal einen neueren Rechner gekauft? :cap_haloween:

 

Spaß beiseite. Keine Ahnung, warum es bei Dir so lange dauert das Arsenal zu öffnen. Ich deinstalliere und installiere WoWs allerdings nach ca. 3-4 größeren Updates. Ansonsten steigen die Clientcrashes und Ladezeiten extrem an.

Share this post


Link to post
Share on other sites
[PUPSI]
Players
6,240 posts
Vor 7 Minuten, TravisWilder sagte:

An meiner Leitung liegt es nicht, hab eine 50 MBit, dauert bei euch es auch so lange ?

ich hab eine absolute Bambusleitung und es dauert 3-4 Sekunden...

Share this post


Link to post
Share on other sites
[-420-]
Players
94 posts
4,753 battles

Wieeeeeeeeeeeee  ????????????????????

 

mein 8086 ist veraltet willst Du sagen ?????????????????

Auf Amiga 500 läuft das Spiel toll !!!!!!!!!!!!!!!!!!!!!!!

 

 

 

 

Vielleicht sollte ich auch mal komplett neu installieren .......................

 

 

 

 

 

Share this post


Link to post
Share on other sites
[CHAOS]
[CHAOS]
Modder, Players, Beta Tester, WoWs Wiki Team
5,056 posts
5,732 battles
Vor 14 Stunden, TravisWilder sagte:

 

An meiner Leitung liegt es nicht, hab eine 50 MBit, dauert bei euch es auch so lange ?

 

Und wieder kann man nur sagen, potenzieller datendurchsatz hat rein gar nichts mit der Latenz bzw. Derdem Routing zu servern zu tun. 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×