Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Gucky1

Client - Update Problem

14 comments in this topic

Recommended Posts

[MARKD]
Players
6 posts
6,284 battles

Jedes mal wenn ich den Client starte, sucht er nach Updates. Dann heißt es: Verbindung mit dem Update-Server konnte nicht hergestellt werden. Das heißt, ich kann nicht mehr spielen. Vor 2 Stunden funktionierte alles noch normal.

Share this post


Link to post
Share on other sites
[MARKD]
Players
6 posts
6,284 battles

Wie man sieht, funktioniert meine Internetverbindung einwandfrei, also liegt der Fehler nicht bei mir. Es ist deshalb keine Technikfrage, um bei mir was zu beheben. Vor 2 Stunden gings auch noch.

Share this post


Link to post
Share on other sites
[5-DSF]
Players
42 posts
5,371 battles

Bei mir ist es das gleiche Problem.

Share this post


Link to post
Share on other sites
Players
72 posts
Vor 27 Minuten, Gucky1 sagte:

Jedes mal wenn ich den Client starte, sucht er nach Updates. Dann heißt es: Verbindung mit dem Update-Server konnte nicht hergestellt werden. Das heißt, ich kann nicht mehr spielen. Vor 2 Stunden funktionierte alles noch normal.

Bei mir das selbe Trauerspiel! :cap_old:

Share this post


Link to post
Share on other sites
[MIC]
Players
2,762 posts
15,289 battles

kann man den Vorgang nicht abbrechen oder pausieren und damit umgehen? Hatte das auch schon mal, konnte dann den Client aber starten.

 

 

 

Share this post


Link to post
Share on other sites
[FU2]
Weekend Tester, In AlfaTesters
443 posts
6,994 battles

Ich hab grad mal bei mir geguckt und da dreht sich auch nur das Rad, ist also nen WG Problem.

 

Edit: Spielen kann man dennoch nur der Launcher spinnt halt.

  • Cool 1

Share this post


Link to post
Share on other sites
[MIC]
Players
2,762 posts
15,289 battles
2 minutes ago, YC_Yello said:

kann man den Vorgang nicht abbrechen oder pausieren und damit umgehen? Hatte das auch schon mal, konnte dann den Client aber starten.

 

 

 

Im Spieleverzeichnis die " WorldOfWarships.exe " direkt starten. Dann kommt man ins Spiel

  • Cool 1

Share this post


Link to post
Share on other sites
Players
2,259 posts
11,390 battles
Vor 10 Minuten, YC_Yello sagte:

Im Spieleverzeichnis die " WorldOfWarships.exe " direkt starten. Dann kommt man ins Spiel

Danke für den Tip, hat funktioniert! :Smile_medal:

Share this post


Link to post
Share on other sites
[CHAOS]
Players
601 posts
9,435 battles

Kann aber erst mal nicht mehr als ein Workaround sein. Bei mir spinnt der Launcher heute auch rum.

 

@Sehales ist da Problem bekannt? Werden - falls die Ursache unklar ist - evtl. noch technische Daten der betroffenen User benötigt?

Share this post


Link to post
Share on other sites
[MARKD]
Players
6 posts
6,284 battles

Mit der WorldOfWarships.exe gehts bei mir auch nicht. Beim Einloggen heißt es: "Fehler beim Verbinden mit dem Server. E-Mail oder Passwort falsch."

Share this post


Link to post
Share on other sites
[APG]
[APG]
Alpha Tester
5,338 posts

Das update ist der Testserver, schaut mal beim einloggen ob da World of Warships PT (Testserver) oder World of Warships EU (Spielserver steht.

Und das Update vom Testserver hatte ein paar Anlaufpropleme, Spiel lief aber die ganze Zeit

Share this post


Link to post
Share on other sites
Players
8 posts

Hio, hatte bisher und das ist schon eine  ganze Zeit, keine Probleme nach den Updates und Patches.   Jetzt jedoch, zeitgleich mit euch, auch dieses Problem -keine Verbindung mit dem Update Server- und anschließend gar nicht mehr in das Spiel kommend, da Einloggen nicht mehr möglich war.    Habe bis dato den alten Launcher verwendet, nun habe ich das Game Center (neuer Client) installiert, das Spiel importiert und Freude groß, läuft wieder. Hoffe das klappt auch bei euch.....     MfG    man schießt sich^^

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×