Jump to content

55 comments in this topic

Recommended Posts

[WG-EU]
[WG-EU]
WG Staff
1,235 posts
2,834 battles

Captains,

 

Please share all bugs encountered in the public test of version 0.7.7 below, using the following template:

 

1. Description

Clear and substantial description containing all necessary details.
Example: the cruiser Aoba: scout is inoperable.

 
2. Reproduction steps

A sequence of the player's actions which triggered the bug.
Example: 1. Select the cruiser Aoba 2. Enter the battle (Training or Random Battle). 3. Try to launch the scout.

 
3. Result

In-game experience resulting from the bug.
Example: When you press the scout activation button, you can hear the sound, but nothing actually happens. The aircraft stands still on the catapult.

 
4. Expected result

In-game experience which should have occurred if no bug is present.
Example: The scout has to be launched by the catapult.

 

5. Technical details

Example: Bug time: about 19:30 (UTC).Replay (attempt at 01:00), python.log, DxDiag.
 

If you encounter this error, please zip your ~\crashes\ folder, upload it to any online file storage and add the link to your report.

 

565152Sanstitre.png

Share this post


Link to post
Share on other sites
[PUPSI]
Players
5,859 posts
Vor 1 Stunde, PhantomSailor sagte:

Arsenal doesn't work.

I had to the cef_browser_process.exe to the windows firewall to make it work

Share this post


Link to post
Share on other sites
Players
280 posts

Game crashes multiple times, now the game wont launch at all!
The game is now causing Windows Error Reporting to log the game.
Have done Integrity Check and doesn't solve my issue.
Removing preferences.xml wont help either. 

 

Event Name: APPCRASH
Answer: Not available
Cab ID: 0

Problem Signature:
P1: WorldOfWarships.exe
P2: 0.7.7.1
P3: 5b3e0938
P4: WorldOfWarships.exe
P5: 0.7.7.1
P6: 5b3e0938
P7: c0000005
P8: 00807553
P9:
P10:

Share this post


Link to post
Share on other sites
Beta Tester
77 posts
3,808 battles

When receiving the team containers (sharks) after a win, the game gets stuck and just shows the anchor with the blue ring rotating and text "operation in progress". Only way out is ctl+del open task manager and force shut the game. Once logged in again it works normally and i can open the containers normally.

 

Share this post


Link to post
Share on other sites
[DBOYZ]
Players
4 posts
3,164 battles

that was absolutely horrible !! 

Everywhere was RED during the game. that was my first game so i have no idea if other games will be the same or not

2nd problem, I could not open any type of container

it just says Operation in progress...

BTW i joined Eagle maybe because of that everywhere was red...

(game replay file attached)
5b3e82051c765_Screenshot(78).thumb.png.a8f14645be4a1a3b650e688e764628ee.png5b3e83091289b_Screenshot(92).thumb.png.7fd583ead3ac221c49f13ee035a3b4df.png

Screenshot (71).png

Screenshot (80).png

Screenshot (82).png

 

Screenshot (94).png

20180705_231457_PASD006-Mahan-1936_42_Neighbors.wowsreplay

 

 

 

 

Share this post


Link to post
Share on other sites
Players
42 posts
20,255 battles

Tried couple times to run PTS client, will not open. Just hangs before it gets to port.

Share this post


Link to post
Share on other sites
[DBOYZ]
Players
4 posts
3,164 battles

I posted those RED screen battles 20 min ago,

with new battle, that problem has gone but another funny problem appeared from the beginning of battle.

just look at the photos and you will understand...

Screenshot (98).png

Screenshot (104).png

Share this post


Link to post
Share on other sites
[FCOF]
Players
1 post
2,302 battles

Been trying to play Op Narai but every time we start the battle we have been kicked to login, This has happened 3 times now.

 

we get the load screen and when the battle should start that is when we are kicked

Share this post


Link to post
Share on other sites
[PUPSI]
Players
5,859 posts
Vor 5 Stunden, rinkula_go sagte:

Tried couple times to run PTS client, will not open. Just hangs before it gets to port.

try to run the integrity check, worked for me

Share this post


Link to post
Share on other sites
[UN]
Weekend Tester
812 posts
18,965 battles

Only in coop, scenario works fine. I haven't tried rnd yet, not enough players online atm.

 

P.S.: Sharks. But it looks like it's "2 neighbours". I don't have this problem on other maps.

 

 

shot-18.07.06_05.52.44-0385.jpg

shot-18.07.06_02.01.43-0148.jpg

Share this post


Link to post
Share on other sites
Players
12 posts
348 battles

I think the game is way too red, just that I could not fix it by simply leaving a battle (because I'm labeled a teamkiller if I leave one, and I fear that).

Share this post


Link to post
Share on other sites
[FF-CZ]
Players
12 posts
4,194 battles

1. Description

Upon opening daily "more resources" container, game hangs on "Operation in progress" loading screen.

Edit: now upon restarting game, I am not sure if this happened with "More resources" container, or Eagle container.

 
2. Reproduction steps

After a battle, when I have reached amount of XP to pickup another daily container, I am also rewarded by few more containers, apparently as a PTS bonus.

After clicking on "Open container" with such one container, game hangs.

Problem occured twice so far, while number of opened containers is about 10-15

 
3. Result

After clicking on "Open container", game hangs on "Operation in progress" loading screen indefinitely. Nothing helps, upon trying to close game via alt+f4 step, dialog "Exit game?" shows, but Yes button is grayed out.

 

 
4. Expected result

I guess container should be opened, as is usual.

 

5. Technical details

No new entries in mentioned log files. Time of occurence is 6.7.2018, 8:20 UTC +2.

shot-18.07.06_08.21.49-0941.jpg

Share this post


Link to post
Share on other sites
Players
12 posts
2,367 battles
1 hour ago, ovcebe said:

1. Description

Upon opening daily "more resources" container, game hangs on "Operation in progress" loading screen.

Edit: now upon restarting game, I am not sure if this happened with "More resources" container, or Eagle container.

 
2. Reproduction steps

After a battle, when I have reached amount of XP to pickup another daily container, I am also rewarded by few more containers, apparently as a PTS bonus.

After clicking on "Open container" with such one container, game hangs.

Problem occured twice so far, while number of opened containers is about 10-15

 
3. Result

After clicking on "Open container", game hangs on "Operation in progress" loading screen indefinitely. Nothing helps, upon trying to close game via alt+f4 step, dialog "Exit game?" shows, but Yes button is grayed out.

 

 
4. Expected result

I guess container should be opened, as is usual.

 

5. Technical details

No new entries in mentioned log files. Time of occurence is 6.7.2018, 8:20 UTC +2.

shot-18.07.06_08.21.49-0941.jpg

Same happens to me at least 3 times.

Share this post


Link to post
Share on other sites
[DE-FS]
Players
237 posts
7,249 battles

if many containers, after click pick them ...game freezes and is not posiible to shut down the game (look pic --- that yes is unclickable)

bugg.JPG

Share this post


Link to post
Share on other sites
Players
2,672 posts
12,096 battles
16 hours ago, Fluffy_Pillow said:

When receiving the team containers (sharks) after a win, the game gets stuck and just shows the anchor with the blue ring rotating and text "operation in progress". Only way out is ctl+del open task manager and force shut the game. Once logged in again it works normally and i can open the containers normally.

 

+1

Share this post


Link to post
Share on other sites
Players
2,672 posts
12,096 battles

When the Narai Operation finished I was dropped back into the logon screen, not taken to the results screen as is usual.

No diagnostics or messages provided by the software.

I only tried the op once.

Will not be trying it again, sorry, because of other priorities.

Share this post


Link to post
Share on other sites
Players
326 posts

Hi WG.

 

Went to the open grates screen to collect my grates.

 

Pressed the button to open first grate and screen locked on load operation in progress wheel as in picture.

5b3f82c2607d9_WorldofWarshipsScreenshot2018_07.06-15_14_13_35.thumb.png.bf9fcc4b369a9e88446d11134e4a4d09.png 

 

Had to exit game to carry on but server now not working, YOU STILL CAN'T GET THAT RIGHT.

 

WE NO PLAY IF YOU NO FIX SERVER, YOU LOSE PLAYERS, LOSE PLAYERS YOU LOSE REVENUE.

Share this post


Link to post
Share on other sites
[P-ITA]
Players
477 posts
8 minutes ago, Jessa_Doom said:

Hi WG.

 

Went to the open grates screen to collect my grates.

 

Pressed the button to open first grate and screen locked on load operation in progress wheel as in picture.

5b3f82c2607d9_WorldofWarshipsScreenshot2018_07.06-15_14_13_35.thumb.png.bf9fcc4b369a9e88446d11134e4a4d09.png 

 

Had to exit game to carry on but server now not working, YOU STILL CAN'T GET THAT RIGHT.

 

WE NO PLAY IF YOU NO FIX SERVER, YOU LOSE PLAYERS, LOSE PLAYERS YOU LOSE REVENUE.

Same for me yesterday, had to restart wows.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
280 posts
26 minutes ago, Jessa_Doom said:

WG TEST SERVER STILL DOWN over 2 hour now.

I have played 2 matches now, nothing wrong with the server, get occasional disconnect from the server.
Server seems to be down now.
Warships LIVE and PT seems to be offline atm.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×