Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Tanatoy

Rapports d'erreurs 0.7.6

12 comments in this topic

Recommended Posts

[WG-EU]
WG Staff, Administrator, Community, WG Team
2,852 posts
2,560 battles

Bonjour à tous,

 

Merci par avance pour les futurs rapports d'erreurs que vous pourriez nous faire concernant la mise à jour 0.7.6

 

Voici une liste de questions pour améliorer vos rapports :  

1. Bug constaté sur le support suivant : mise à jour 0.7.6

2. Bug constaté : En bataille ou dans le port

  • Bataille : Durant une partie  / Ecran de chargement des batailles
  • Port : Précisez l'interface en question

3. Type de bug : 

  • Graphique 
  • Apparence du navire X 
  • Carte, problème aux coordonnées XX ...
  • Autres : décrire le problème
  • Typo - Précisez ou vous avez vu la typo et la phrase entière, pas seulement la typo en question
  • Obus : Problème en jeu/dans le port, précisez le problème
  • Capitaine : Problème en jeu/dans le port, précisez le problème
  • Compétences : Problème en jeu/dans le port, précisez le problème
  • Technique : Lag / Crash / Freeze

4. Repetition du bug :

  • Une fois / De temps en temps (aléatoire) / A chaque fois
  • Précisez si c'est sur toutes les batailles / cartes/ navires ou certains.

5. Importance du bug :  

  • #3 - Impossibilité totale de jouer 
  • #2 - Bug qui impacte les conditions de jeu
  • #1 - Bug qui n'impacte pas les conditions de jeu

6. Ajouter une image & une vidéo du bug en question

 
Attention, ne reportez que les bugs que vous avez constaté vous même et pas ceux dont vous avez entendu parler.

Merci ! 

Share this post


Link to post
Share on other sites
[CRAF]
[CRAF]
Players
1 post
2,908 battles

slt ba moi je peut plus du tout joue,quand je vais dans arsenal le jeu est éjecté et un mess de avast me dit : mise en quarantaine du fichier .......bla bla bla!!!

j'ai beau remettre le fichier le jeu veu plu se lance Windows me dit de réparé le jeu mais Windows n'y arrive pas.

j'ai désactivé avast et réessayé mais rien a faire

  • Funny 1

Share this post


Link to post
Share on other sites
[ACNAF]
Players
836 posts
21,721 battles

La coque B du Seattle me semble buggé, l'installé me fait perdre 1.1km de portée de tir...

Spoiler

NBmlAy0.jpg

Spoiler

ZqtIxGS.jpg

 

  • Cool 2

Share this post


Link to post
Share on other sites
[C0BRA]
Players
52 posts
2,670 battles

le jeu à craché après la première bataille et impossible de le relancer

j'ai chaque fois le message ci-dessus (malgré restart du pc):

 

Capture.PNG

Share this post


Link to post
Share on other sites
[OCG-R]
Players
2,222 posts
11,197 battles
Il y a 22 heures, Juesty_Tylor a dit :

La coque B du Seattle me semble buggé, l'installé me fait perdre 1.1km de portée de tir...

  Révéler le contenu masqué

NBmlAy0.jpg

  Révéler le contenu masqué

ZqtIxGS.jpg

 

Je confirme la coque B me fait bien perdre 1km de portée de tir. @Tanatoy ou @gobolino (en tant que CC) est ce normal ? Gobo tu as vu ca dans la phase de CC test ? 

 

Edit : il me semble qu'il s'agit bien d'un bug vu que flamu possède bien les 15.7 km de portée en cc test

Edit 2 : j'ai contacté le support, on verra bien leur réponse :Smile_teethhappy:

 

 

 

Share this post


Link to post
Share on other sites
[RAIN]
[RAIN]
Players
1,527 posts
9,336 battles

@TanatoyPetite erreur concernant la portée AA du Worcester:
Les canons de 152mm "longue portée" sont affichés a 6km de base en portée AA. (comme sur le Minotaur)
Les canons de 76.2 "moyenne portée" sont affichés a 5km (comme sur le Minotaur)
 (et 2km pour les 20mm "courte portée) 
Jusque la tout est normal. 

En revanche, les informations en parties sont différentes: 
Sur la mini map il n'y a que 2 cercles de portée Aerienne affichés: le cercle pour les 20mm et le cercle pour les 152mm, alors qu'il devrait y en avoir 3 comme sur le Minotaur
unknown.png
Sur ce screenshot, il devrait y avoir un cercle a 6km représentant l'AA a 5km de base

De plus, lorsque l'on appuie sur H pour voir le détails des DPS AA il n'y a que 2 type d'AA affiché "courte portée" et "longue portée".
Les DPS affichés de l'AA "longue portée " sont les DPS des canons de 76mm et des 152 additionnés. 
Cette erreur peut amener des confusion concernant la portée des canons AA ou encore du nombre d'installations AA perdues. 
(Sur le Minotaur la distinction des 76.2 et des 152 est correcte)
unknown.png

  • Boring 2

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Administrator, Community, WG Team
2,852 posts
2,560 battles

Bonjour à tous,

 

Pour le Seattle, ceci sera corrigé à la version 7.7. En tout cas, merci pour vos autres rapports d'erreurs ! 

Share this post


Link to post
Share on other sites
[-DTB-]
Beta Tester
319 posts
14,798 battles

Et l'ancestral bug d'attribution des touches clavier ? !!!    celui de l'artillerie avec le bouton gauche !!!!:fish_viking:

Share this post


Link to post
Share on other sites
[SHEN]
Beta Tester
925 posts
10,453 battles

1. Bug constaté sur le support suivant : mise à jour 0.7.6

2. Bug constaté en bataille

3. Type de bug : technique / attribution de touche - désactivation de fonction

 

Description : en bataille, désactivation sans avertissement de la vue artillerie (zoom max sur cible).

J'ai affecté cette fonction au bouton du milieu de ma souris et l'appui sur ce bouton a cessé d'avoir un effet, en bataille. L'appui sur MAJ n'avait pas plus d'effet. J'ai du (en pleine bataille) affecter la MAJ gauche en fonction secondaire sur cette vue artillerie, pour y avoir accès de nouveau de manière aléatoire/intermittente (en appuyant sur MAJ et/ou le bouton du milieu de ma souris)

Nota : le zoom/dézoom graduel par la molette fonctionnait toujours (mais pas pratique ... trop lent à mon gout d'utiliser ça). 

 

4. Répétition aléatoire

5. Importance #2 bug qui impacte les conditions de jeu

Share this post


Link to post
Share on other sites
[OVG]
Beta Tester, Players, In AlfaTesters
75 posts
2,787 battles

bonjour, 

je sais pas  mais    il ne semble qu'il y a  un  probleme avec  "Le Mutsu "

sois un probleme de  traduction 

sois un  erreur de  mathématique 

car il possède  des  he  avec une chance de 30 % de feu   

c'est  un miracle de mettre le  feu     je  fais plus souvent un  one shoot contre  un   Yamato (大和)  qu'un feu sur mes cibles

de plus  j'ai remarquer que parfois les  dommages  arrives  5 a  6 s  après. 

exemple :    je suis  en feu  attaquer par des  avions    bombardier   ,des torpilleurs   tout est  fini  j'ai bien manger    c'est  fini  pour l'instant .

je  répare   mon ship    .....  j'ai une inondation qui apparaît  et  c'est mort     c'est devenu un sous marins  

 

Share this post


Link to post
Share on other sites
[SO-BY]
Players
1 post
1,176 battles

Bonjour à tous 2 bug à signaler

date des 2 bugs : 14/07/2018

BUG 1

1. Bug constaté sur le support suivant : mise à jour 0.7.6

2. Bug constaté en bataille

3 Type de bug : Technique

Lors du basculement en vue binoculaire, la vue se bloque, impossibilité de revenir à la vue extérieure, le navire ne bouge plus. pourtant la bataille continue (dégâts encaissés), possibilité de tirer des obus (affichage du délais de rechargement fonctionne)  le son fonctionne  et le chat reste accessible.

Les touches de jeu sont inopérantes

Seule possibilité de débloquer : forcer l’arrêt  du jeu et redémarrer.

1ère fois :  le jeu a refonctionné normalement mais navire détruit à 90%

2ème fois : retour en vue extérieure  mais écran fixe, mon navire se déplaçait sans suivi de caméra

sur la mini carte, tous les navires affichés en un point en haut à gauche

4. fréquence 2 fois en 24 h

5. gravité : injouable

Pièce Jointe : 2ème partie du replay après arrêt du jeu et redémarrage

vérification des fichiers effectuée entre les 2 bugs sans trouver d'erreur

 

Bug 2

1. Bug constaté sur le support suivant : mise à jour 0.7.6 juste après avoir subit le bug 1

2. Bug constaté au port

3 Type de bug Technique

impossible d'arrêter le jeu : de commande l'arrêt du jeu, affichage de la confirmation, je confirme puis retour au port.

la déconnexion fonctionne mais toujours impossible de quitter l'écran de connexion

4. 1 fois

 

 

 

merci et bon courage

20180715_030042_PJSC007-Aoba-1943_41_Conquest.wowsreplay

Share this post


Link to post
Share on other sites
Beta Tester
130 posts
12,322 battles

Je ne sais pas si c'est un bug ou un problème externe mais je poste quand même. Depuis la dernière mise à jour, chaque fois que je lance le jeu, windows update s'arrête sans aucune raison. Ce "bug" ne s'effectue que sur warships, aucun soucis avec d'autre jeux.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×