Jump to content
You need to play a total of 50 battles to post in this section.
InoThalassa

Retour d'expérience

36 comments in this topic

Recommended Posts

[SHEN]
[SHEN]
Players
23 posts
9,668 battles

Chers tous, je viens à vous avec une problématique des plus contrariantes, s'entend par la propension marquée à la récurrence de celle-ci, et qui m'aura littéralement il faut le dire, bousillé -à nouveau- ma session de jeu en mino ce soir.

 

Il s'agit bien évidemment des déconnexions et autres joyeusetés inhérentes ma foi, de la profonde et honteuse impéritie de ces codeurs de brousse employés par WG...

 

Il est scandaleux que de tels problèmes persistent encore à ce jour, et à cette échelle surtout ; quand bien même l'on s'échine à mettre  en œuvre les conseils avisés de quelques débonnaires condescendants...

 

Plus précisément, après avoir réinstallé complètement le jeu voici plus d'une semaine, mes problèmes (que j'imagine selon toute vraisemblance, en toucher plus d'un...) ont continué de plus belle, à une différence près, que ces ***** de chutes de Fps ont cessé ( voir sujet de Jaber concernant le bug de l'écran de chargement ; et merci du tuyau Gobo).

 

Ainsi, l'on peut toujours se retrouver bloqué en pleine partie, avec l'écran des équipes totalement figé, sans avoir autre choix pour solutionner cet embarras notoire, que de deco carrément Windows pour fermer le jeu avec violence certe, mais promptitude, afin de revenir au plus vite ( merci au SSD...); ou alors, l'équipe WG vous concocte son mets le plus délicat, et décide de vous b**** bien profond en vous éjectant purement et simplement d'une partie bien entamée, et en vous susurrant dans vos tentatives désespérées de vous reco, ces doucereuses loquèles... : En substance, connexion impossible blablabla accompagné des quelques simagrées de plates excuses des plus malvenues..

 

Voilà, c'était un coup de gueule à l'attention de nos Modos (paraît qu'ils font remonter les infos), un retour d'expérience client quoi...; comprenez bien que de devoir supporter telles mésaventures deux parties sur trois (ça c'est la statistique de ma soirée) ne m'est plus supportable. (Mon verre d'eau est plus que plein, ben oui, y a tous les antécédents...)

 

Dès lors, plus aucun kopek ne sera reversé à ces ganaches parvenus; et je puis vous assurer que je faisais partie des très gros clients...


P.s. j'ai bien conscience que la forme usitée bouscule quelque peu les convenances, pourtant vous trouverez là une version ultra allégée au regard de ce que j'en pense, et ce n'est qu'un doux euphémisme...

  • Cool 2
  • Funny 1
  • Boring 2

Share this post


Link to post
Share on other sites
Players
2,169 posts

Pas eue de problème depuis plusieurs mois même avec une connexion internet minimaliste. Le plus important est d'avoir une connexion stable même si le débit est extrêmement faible.

Share this post


Link to post
Share on other sites
[MATAF]
[MATAF]
Players
5,279 posts
14,074 battles

Connais pas ce genre de soucis. Et quand, de façon très exceptionnelle, j'ai une déco des serveurs de WG, je regarde mon lien internet et j'observe à chaque fois qu'en fait c'est lui qui a foiré, sauf deux fois en un an, où d'ailleurs on a eu des posts spécifiques de WG expliquant qu'ils avaient eu un problème.

 

Donc, vu de mon côté :

 

- y'a pas ou très exceptionnellement de problèmes serveurs avec WG

- les décos sont, à de très rares exceptions près, du fait de l'environnement de l'utilisateur

 

Et accessoirement :

 

1 hour ago, InoThalassa said:

ces codeurs de brousse

 

Pourrais tu préciser ce que tu veux dire par là ? Je n'ose imaginer qu'il puisse y avoir là quelque relent raciste, bien entendu tu vas nous rassurer.

  • Cool 1
  • Funny 1

Share this post


Link to post
Share on other sites
[BK]
Players
163 posts
7,273 battles

Pas de prob depuis le fps fix :) Peut être que simplement que le problème viens de ton ordi.

Share this post


Link to post
Share on other sites
Beta Tester
2,130 posts
13,506 battles

Bonjour, jamais eu de problème de mon coté, hormis quelques ralentissement du à un ordinateurs poussé dans ses limites.

Par contre pour l'OP, tout comme Jymmblack, je n'ose pas imaginer le fond de ta pensé en utilisant cette formule.

Share this post


Link to post
Share on other sites
Players
1,506 posts
6,585 battles
Il y a 7 heures, InoThalassa a dit :

Il s'agit bien évidemment des déconnexions et autres joyeusetés inhérentes ma foi, de la profonde et honteuse impéritie de ces codeurs de brousse employés par WG...

Quand un problème est le fait d'un seul individu, c'est rarement la faute des codeurs, qu'ils soient de la brousse ou d'ailleurs. D'ailleurs attention aux secousses (référence pour qui comprendra).

 

Il y a 7 heures, InoThalassa a dit :

Ainsi, l'on peut toujours se retrouver bloqué en pleine partie, avec l'écran des équipes totalement figé

Bloqué en pleine partie avec l'écran des équipes figées? Tu veux dire que quand tu appuies sur TAB pour voir les équipes le jeu se fige? Pas sur de comprendre ce que tu veux dire.

 

Il y a 7 heures, InoThalassa a dit :

mes problèmes (que j'imagine selon toute vraisemblance, en toucher plus d'un...) ont continué de plus belle

Le fait que tu sois le seul à te plaindre concernant tes problèmes ne te met pas la puce à l'oreille? 

 

Il y a 7 heures, InoThalassa a dit :

Dès lors, plus aucun kopek ne sera reversé à ces ganaches parvenus; et je puis vous assurer que je faisais partie des très gros clients...

Mouais vu ton nombre de navires premiums c'est pas ce que j'appellerais un "très gros client".

 

Il y a 7 heures, InoThalassa a dit :

P.s. j'ai bien conscience que la forme usitée bouscule quelque peu les convenances, pourtant vous trouverez là une version ultra allégée au regard de ce que j'en pense, et ce n'est qu'un doux euphémisme...

La seule chose qui me "bouscule" c'est que tu as réussis à utiliser dans ton post des mots que les francophones n'utilisent plus depuis la renaissance. 

 

Sinon je terminerai par as-tu seulement contacté le support? (Même si je pense connaitre déjà la réponse)

 

 

  • Cool 2

Share this post


Link to post
Share on other sites
[ORCA]
[ORCA]
Players
410 posts
9,686 battles

Pour que Inno se fâche, il en faut déjà beaucoup.  

 

Aucun soucis de ce genre à ma connaissance non plus.  Le problème vient probablement de ta connexion ou de ta machine :-(

Share this post


Link to post
Share on other sites
[SHEN]
[SHEN]
Players
23 posts
9,668 battles

Bonjour,

 

Mes plates excuses pour mon poste d'hier soir, celui-ci transpirait d'une colère un tantinet exubérante et quelque peu mal dissimulée...

Comprenez qu'après avoir subi une fois de plus, le fameux bug de l'écran des équipes, j'étais éjecté proprement la partie suivante et ce en pleine action - j'ai précisément atteint le trop plein à ce moment là...-; c'est l'amoncellement de toutes ces petites frustrations mises bout à bout, qui en devient usant. Entre le système de chat du port qui bug continuellement et qui empêche parfois, de pouvoir lancer ses games (si cela arrive en division, je n'ai d'autre choix que de redémarrer le jeu..), et ce fameux bug en jeu, qui me contraint également à redémarrer complétement..

 

@Cyrcalia, effectivement,  il s'agit du fameux panneau informatif de la composition des équipes, que l'on peut activer avec la touche de tabulation. Mon problème réside dans le fait que parfois activé via Tab, celui-ci reste figé quand bien même le navire lui, continue imperturbablement son bonhomme de chemin, sans pouvoir rien y faire...

 

Le bug n'apparaît pas systématiquement, mais selon son bon vouloir, et le hic, c'est que je n'ai parfois d'autre choix que d'utiliser Tab, car arrivé pour une raison qu'il m'est difficile d'appréhender, en partie sans avoir eu l'occasion d'apercevoir ne serait-ce qu'une seconde, l'écran de chargement avec les équipes... À nouveau, aucun soucis au niveau hardware, ayant un SSD, une bonne carte graphique et un processeur Intel très costaud, j'arrive habituellement 30 bonnes secondes avant le début d'une partie.

 

L'on comprendra aisément que je ne suis pas le genre de gars à foncer tête bêche, et que pour ne pas finir prématurément dans les fonds marins, j'ai pour habitude de bien identifier à l'aide de la touche Tab, les menaces que j'aurai à affronter... 

 

Enfin, si le problème de la déco est inhérent à mon environnement, alors mea culpa et peace and love; ce sera du côté de Swisscom que cela bardera... (On paie déjà assez cher du côté de ma petite Helvétie; et pour info à ce cher @Mercanzi, cela fait plus de 10 ans déjà, que la fibre parcours ce coin de d'Europe et notamment dans certains villages qui n'ont pas même l'eau courante)


@Jymmblack et consorts, saches que j'exècre profondément tous ce qui est de caractère raciste ou qui comporte une once de xénophobie... Désolé que tu aies vu le mal où il n'y avait pas lieu d'être. Je ne le reformulerai pas pour autant mon premier post, car j'estime que l'on musèle suffisamment la société.


Donc, comme dit précédemment, plus un kopek ne sera investi dans ce jeu. N'en déplaise à Cyrcalia, c'est véritablement un bon client qui s'en va... ( Sache que tous mes T10 mise à part gearing et Yamato, ont été quasiment voir intégralement freepex, et qu'ils ont chacun de zolis camos.)

  • Cool 4

Share this post


Link to post
Share on other sites
[UTW]
Weekend Tester, In AlfaTesters
8,420 posts
6,923 battles

Le seul problème que j'ai, de manière très, très sporadique, c'est un crash du jeu pour problème mémoriel, et ça c'est 100% WG. Un truc genre la mémoire continue à s'accumuler sur la carte graphique jusqu'à saturation alors qu'elle devrait pas. Ça s'accompagne d'un message d'erreur.

Et même, c'est un problème ponctuel. Ça m'est arrivé moins de 5 fois.

 

Sinon, aucun soucis de déconnexion et blocage du jeu quel qu'il soit. Faut dire que j'ai arrêté de faire tourner wows sur une machine à coudre également, j'ai un peu une 1060 6Go maintenant, donc 70 FPS constant et un chargement très rapide. Ma connexion est pas très bonne mais stable et correcte, et je n'ai jamais, vraiment jamais, de problèmes de lag.

Share this post


Link to post
Share on other sites
Weekend Tester
1,007 posts
6,510 battles
1 hour ago, Cyrcalia said:

Quand un problème est le fait d'un seul individu, c'est rarement la faute des codeurs, qu'ils soient de la brousse ou d'ailleurs. D'ailleurs attention aux secousses (référence pour qui comprendra).

...

 

Yannick sort de ce corps...

  • Funny 1

Share this post


Link to post
Share on other sites
[MATAF]
[MATAF]
Players
5,279 posts
14,074 battles
47 minutes ago, InoThalassa said:

@Jymmblack et consorts, saches que j'exècre profondément tous ce qui est de caractère raciste ou qui comporte une once de xénophobie... Désolé que tu aies vu le mal où il n'y avait pas lieu d'être. Je ne le reformulerai pas pour autant mon premier post, car j'estime que l'on musèle suffisamment la société.

 

Ravi de ta philosophie. Par contre je n'ai pas "vu" le mal "où il n'y avait pas lieu de le faire" : je m'interrogeais simplement sur ta formulation ... avec une pointe d'humour. Ah, et je partage ton avis sur les muselières !

Share this post


Link to post
Share on other sites
[CHATS]
Community Contributor
6,239 posts
10,530 battles

Je connais quelques problèmes de Crash comme Shingetsu (lié certainement à la gestions des cartes de la série 1000 Nvidia GE Force par WG il n'y aurait pas de soucis avec les cartes de l'autre fondeur et je n'avais pas de problème avec ma 660 Ti) je relance régulièrement le support à ce sujet (troisième ticket).

 

Sinon les problème de connexion viennent plus de la gestion de mon réseau en interne (CPL/WiFi) ou de coupure de service (Free).

 

 

Share this post


Link to post
Share on other sites
[-WIP-]
Players
6,187 posts
12,439 battles

Ça ne m'arrive plus trop depuis que je joue en low ( avec 25 fps ).

 

Mais Ouai clairement , le jeu est très mal foutu au niveau de son interface.

Je comprends ton énervement en tout cas.

Share this post


Link to post
Share on other sites
[SPAM-]
Players
1,056 posts
7,320 battles
Il y a 2 heures, InoThalassa a dit :

. Entre le système de chat du port qui bug continuellement et qui empêche parfois, de pouvoir lancer ses games (si cela arrive en division

ah j'ai eu la même hier soir. 

Share this post


Link to post
Share on other sites
[MNF1]
[MNF1]
Players
1,438 posts
11,648 battles

Alors pour ma part, les déco en jeu c'est tous les jours et je ne suis pas seul car je joue en div avec la même personne et c'est une à deux décos chacun tous les soirs et parfois même durant la même bataille...

Ma connexion n'est pas top, c'est vrai, mais lui est en fibre...

Share this post


Link to post
Share on other sites
Players
1,506 posts
6,585 battles

@InoThalassaJ'avais avant pas mal de crashs jusqu'au jour où on m'a dit : désactive le son ultra. Je l'ai repassé en élevé et les crashs ont disparu. Ensuite pour les decos ça m'est déjà arrivé aussi, et même à tout le monde je pense, mais cela reste extrêmement rare. Si la box perd la syncho même pendant une demi seconde, c'est suffisant pour te faire éjecter du jeu. Je veux dire une déco d'un serveur c'est soit tout le monde dehors soit lag à mort, il n'y a pas de j'en éjecte un ou deux de temps en temps.

 

Sinon pour les freezes, si cela ne vient pas de la machine (as tu des problèmes sur d'autres jeux?), les mods peuvent aussi être source de conflit intense. N'utilise que les modes fournis dans les packs de WG ou d'Aslain, ces derniers étant vérifiés et corrigés en permanence. 

Share this post


Link to post
Share on other sites
[-KWX-]
Players
258 posts
8,355 battles

Déconnecté également hier soir à 4 reprises ... j'ai cru que c'était ma connexion, mais j'étais sur un live twitch derrière donc clairement pas ça... ça devient très pénible quand tu es dans une game très sérrée en T9.. Au final j'ai switché sur Wreckfest, au moins ça m'a calmé..

Aucun mod installé je précise.. le son n'a jamais été mis en ultra au demeurant.

Share this post


Link to post
Share on other sites
Players
1,506 posts
6,585 battles
Il y a 8 minutes, IHopeULikePain a dit :

Déconnecté également hier soir à 4 reprises ... j'ai cru que c'était ma connexion, mais j'étais sur un live twitch derrière donc clairement pas ça... ça devient très pénible quand tu es dans une game très sérrée en T9.. Au final j'ai switché sur Wreckfest, au moins ça m'a calmé..

Aucun mod installé je précise.. le son n'a jamais été mis en ultra au demeurant.

Un live se coupe pas si tu perds ta connexion une demi seconde, il y a ce qu'on appelle le "buffer".

Bref je suppose que tu n'as pas contacté le support non plus?

Share this post


Link to post
Share on other sites
[-KWX-]
Players
258 posts
8,355 battles
Il y a 6 minutes, Cyrcalia a dit :

Un live se coupe pas si tu perds ta connexion une demi seconde, il y a ce qu'on appelle le "buffer".

Bref je suppose que tu n'as pas contacté le support non plus?

C'était hier soir tard, et j'ai constamment ma box et mon tel en connexion partagée 4G, (qui je pense ne se coupe pas) , je fais un check de l'intégrité des fichiers de jeu avant de contacter le support.

Et si un live se coupe sur Twitch car les buffer en HD ne sont pas si conséquents qu'on ne peut le penser, une vingtaine de seconde à tout casser pour certains.

Cheers

Share this post


Link to post
Share on other sites
[SPAM-]
Players
11,100 posts
7,603 battles
15 hours ago, InoThalassa said:

Chers tous, je viens à vous avec une problématique des plus contrariantes, s'entend par la propension marquée à la récurrence de celle-ci, et qui m'aura littéralement il faut le dire, bousillé -à nouveau- ma session de jeu en mino ce soir.

 

Il s'agit bien évidemment des déconnexions et autres joyeusetés inhérentes ma foi, de la profonde et honteuse impéritie de ces codeurs de brousse employés par WG...

 

 

J'ai eu envie d'être sarcastique puis j'ai vu le message d'excuse.

 

ry4MCxm.gif

 

Perso j'ai du avoir deux déco du jeu depuis le premier janvier, à coup sur du à mon opérateur ou ma box.

Quelques crash ram because WG (Mais on a l'habitude avec eux :Smile_trollface:).

 

Bref, rien de particulier en fait, pas plus que sur mes autres jeux Onlines.

 

Par contre si y'a bien un point qui me sort par les troues de nez, c'est l'interface du port et les retour au port après bataille.

C'est leeeeeent ! zF64ssw.gif

Et ça tout le monde a le même problème, même avec une machine de guerre.

 

Un jour, peut-être WG fouettera le département qui s'occupe de ça. 

Share this post


Link to post
Share on other sites
[SHEN]
[SHEN]
Players
23 posts
9,668 battles

@CyrcaliaJe te remercie pour ton conseil quand au paramétrage du son que j'ai effectivement en ultra, j'appliquerai celui-ci dès que possible, .

Concernant ces fameux freezes, il faut comprendre que cela vient nullement de mon installation, étant donné qu'elle est exempte de mods quels qu'ils soient. ( à noter que j'ai fait une réinstallation complète du jeu récemment)

 

@ElwayEnfin je ne peux seulement pas concevoir que pour certains -dont tu sembles faire partie-, cet état de fait (ces crashs ou déconnections inopinées ) soit une forme de normalité...

 

@Sana_KhanDéception je suis, que de ne point avoir essuyé tes sarcasmes:Smile-_tongue:

 

Pour finir, je viens d'envoyer un ticket au support. Naturellement, ladite réponse vous sera partagée si tant est qu'il y'en ait une...

Share this post


Link to post
Share on other sites
[SPAM-]
Players
11,100 posts
7,603 battles
6 minutes ago, InoThalassa said:

 

@Sana_KhanDéception je suis, que de ne point avoir essuyé tes sarcasmes:Smile-_tongue:

 

Fait attention, je pourrais être tenté en lisant que tu mets d'office le support en doute.

 

:Smile_trollface:

Share this post


Link to post
Share on other sites
[SHEN]
[SHEN]
Players
23 posts
9,668 battles

Ben pour dire vrai, j'suis plus que curieux de la réponse qui me parviendra.

 

À n'en point douter, une formulation générique stipulant que mon problème sera examiné en plus des remerciements de circonstance...

 

Mais bon, c'est après un département bien particulier que j'en ai, hein:cap_rambo: 

 

Nulle animosité d'aucune sorte envers le support, enfin pour le moment:cap_old:

  • Cool 1

Share this post


Link to post
Share on other sites
[MNF1]
[MNF1]
Players
1,438 posts
11,648 battles
Il y a 13 minutes, InoThalassa a dit :

 

@ElwayEnfin je ne peux seulement pas concevoir que pour certains -dont tu sembles faire partie-, cet état de fait (ces crashs ou déconnections inopinées ) soit une forme de normalité...

 

Je suis de ton avis, aucuns doutes là dessus.
Ah ça, ajouter des feuilles dans les arbres ou modifier la position d'un phare sur une île, là il y à du monde, mais offrir un jeu stable à TOUT le monde et en TOUT temps, là c'est déjà plus compliqué pour WG semble t'il...

  • Cool 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×