Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Lord_of_the_Noobies

CV-UI stops accepting left mouse clicks

4 comments in this topic

Recommended Posts

Players
19 posts
8,276 battles

so, maybe i am crap… well, ok, i AM crap, but still... at some point during my CV games, every now and then, the game just stops accepting my left mouse clicks. i have the alternate control settings activated, so it is not the biggest of deals, but i can't pull frames around plane squads to group them anymore, which actually really annoys me. even worse than that, after the battle is over, the same issue in the battle result screen and in port as well. works fine, after restarting the game. until it happens again. usually not that often, but still... anyone knows the problem? can i fix it with settings or is it just a tiny bug, driving me and maybe some dev crazy?

 

thanks in advance for any answer

Share this post


Link to post
Share on other sites
Players
19 posts
8,276 battles

nope, works fine with every other program, even DURING the issue in the game. was able to use my mouse on discord and internet-exploder without trouble and even in wows, the right click works just fine, only left is fucked...

 

 

Share this post


Link to post
Share on other sites
[PARAZ]
Beta Tester
9,215 posts
14,969 battles

I've experienced that before. For me it was fixable during the match by deselecting everything and then right-clicking. Once the match is over however you'll need to restart the game.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×