Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Venom_Too

Zielschaltfunktion Bug ?

3 comments in this topic

Recommended Posts

[PONYS]
[PONYS]
Players
4,339 posts
6,666 battles

Da ich mir ein wenig unsicher bin, schreibe ich das vorerst noch ins OFF-Topic Forum.

 

Wie wir ja wissen ist das UI Buggy und macht manchmal was es will, jedoch was mir in letzter Zeit öfters aufgefallen ist  das die Aufschaltfunktion anscheinend irgendwie fehlerhaft, sprich Buggy, ist.

Ich wollte nun das Offtopicforum nutzen um nachzufragen ob es anderen auch schon passiert ist.

 

Schaut wie folgt aus:

Es ist Klassenunabhängig passierte mir sowohl mit DD,CA als auch BB. CV Logischerweise nicht da der dies nicht hat :)

 

Wenn nun ein Schiff angezielt ist passiert es, das entweder alle Murmeln drüber fliegen oder davor ins Wasser landen trotz selbem Vorhalten.

Nach neuaufschalten verhalten , nicht immer, die Salven sich wieder ganz normal. Also vereinzelte Murmeln die daneben gehen nicht die ganze Salve.

 

Manchmal ist es so das neu aufschalten gar nicht mehr funktioniert und die UI anscheinend hängt, so kommt es mir zu mindest vor, dass nur noch Neustart vom Clienten funktioniert. Danach funktioniert es eine zeitlang wieder einwandfrei.

Ebenfalls je länger die "Session" ist desto eher das sich die UI diesen Fehler leistet.

 

Ich wollte diesen OFFtopic Thread nun nutzen, ob das anderen auch schon aufgefallen ist bzw. betroffen sind und ob die Forumcommunity so nett wäre das zu beobachten und hier reinschreiben ob es Ihnen auch augefallen ist.

Da wenn es sich um einen Bug handeln sollte, würde ich das in Gameplay melden bzw. Updatesektion.

 

Vielen Dank im vorraus

 

 

Mfg

 

Veni

 

Share this post


Link to post
Share on other sites
Players
954 posts
8,260 battles

Ich hatte die letzte Zeit diverse Windows updates nach einem dieser Dinger hatte Wows diverse Hick Ups. Zumindest gefühlt.

Share this post


Link to post
Share on other sites
[PONYS]
[PONYS]
Players
4,339 posts
6,666 battles

Das dachte ich mir auch bereits, interessant ist es halt nur das es total willkürlich ist.

 

Und ein Client neustart funktioniert meistens.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×