Jump to content
  • 0
You need to play a total of 50 battles to post in this section.
ragnorakishere

Login from launch screen

9 comments in this topic

Question

Players
7 posts
5,656 battles

I last logged into WOWs  on 19/06/18 since then when I attempt to login to the game the launch screen just hangs.
My brother can login to his account from the same computer without any issues. I can login to WOT without any problem.
 I have opened 4 tickets and no one seems to read the previous tickets. I have explained that I have never downloaded the client
for NA server. I only have the EU. I can login to my account online and also to world of tanks. I have as requested changed my
PW 3 times now and still i cannot login. If it was a problem with the firewall why is it allowing my brother to login to his account
but won't allow me? Any suggestions that might help would be appreciated

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
Players
7 posts
5,656 battles

I give up loved the game but no longer worth all this hassle. Played WOWs because it was more chilled than tanks seems it is time to move on.
 

Share this post


Link to post
Share on other sites
  • 0
[WG-EU]
WG Staff
2,142 posts
2,240 battles
13 hours ago, ragnorakishere said:

I last logged into WOWs  on 19/06/18 since then when I attempt to login to the game the launch screen just hangs.
My brother can login to his account from the same computer without any issues. I can login to WOT without any problem.
 I have opened 4 tickets and no one seems to read the previous tickets. I have explained that I have never downloaded the client
for NA server. I only have the EU. I can login to my account online and also to world of tanks. I have as requested changed my
PW 3 times now and still i cannot login. If it was a problem with the firewall why is it allowing my brother to login to his account
but won't allow me? Any suggestions that might help would be appreciated

 

Sounds like a weird issue to be honest, but I am sure we can find a solution. I've pinged our specialist to have a look at your ticket - please follow his steps for troubleshooting there! 

Share this post


Link to post
Share on other sites
  • 0
Players
7 posts
5,656 battles

I would like to thank you for your reply but I have given up trying. I have followed the instructions from the support team.
I am not sure if there is a problem / misunderstanding but i have explained to them that my brother can login to his account
using the same computer but when I try to login it hangs. The last message I had last night was the following:

 

Hello, admiral ragnorakishere!
Thank you for contacting Wargaming support again. I took a closer look and investigated your case. So, here are the results:
1. I checked if it is possible to log in to your account - it is, there is no problem. 

2. It seems that just today you changed password on your account. Most probably just made a typo while setting it up In this case, I will kindly request of you to change your password again and try to log in once more.Also, please make sure that following are added to Windows Defender and Antivirus exceptions: wgc_api.exe, WorldOfWarships.exe, WoWsLauncher.exe i cef_browser_process.exe 

Fair winds and following seas!

So support thought i might have made a Typo when changing PW and logging back in. Fair enough it could happen.
but I use a password generator that also auto fills when turned on. 
I am then asked to add a number of files to windows defender exceptions and here is were my knowledge is rather lacking
but i think commonsense might prevail. Why would Windows Defender Block my use of World of Warships but apparently
ignore my brothers. Am I missing something? I would happily give support remote access to computer in order to resolve
the problem or to see where the problem might be.

Share this post


Link to post
Share on other sites
  • 0
Beta Tester, In AlfaTesters
370 posts
7,293 battles
1 hour ago, ragnorakishere said:

So support thought i might have made a Typo when changing PW and logging back in. Fair enough it could happen.
but I use a password generator that also auto fills when turned on. 
I am then asked to add a number of files to windows defender exceptions and here is were my knowledge is rather lacking
but i think commonsense might prevail. Why would Windows Defender Block my use of World of Warships but apparently
ignore my brothers. Am I missing something? I would happily give support remote access to computer in order to resolve
the problem or to see where the problem might be.

If your brother can login to the client and you cannot log in to that same client then only your credentials can be the issue.

 

Try to login to the website from a new device and see if that succeeds. I would find it nigh impossible for you to log in to the website but not the client with the exact same credentials. If you have issues logging in with your current, known credentials then I would suggest you reset the password and try again.

 

Also, if you can confirm the error you receive when you do try to log in that could help.

Share this post


Link to post
Share on other sites
  • 0
Players
7 posts
5,656 battles

I have logged into the website without any issues. Additionally i have heard from friends that the RU severs / players were hit with similar problem on the 18/06/18
I have now been told that it might be a problem with an XML preferences file

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×