Jump to content
  • 0
You need to play a total of 50 battles to post in this section.
Milan_G_

EU wows website problem

7 comments in this topic

Question

[DE-FS]
Players
309 posts
9,195 battles

when i choose EU region, it allwaays gives me german websites

 

pls give me EU website only in english:)

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
[ADRIA]
Players
4,231 posts
6,782 battles

1) not a question

 

2) try wiping your browsers history / cache / cookies / whatever else can be wiped there. I remember people already suggesting you something like that in your previous post about this exact problem

Share this post


Link to post
Share on other sites
  • 0
Beta Tester, In AlfaTesters
370 posts
7,293 battles
3 hours ago, Milan_G_ said:

when i choose EU region, it allwaays gives me german websites

 

pls give me EU website only in english:)

This is an issue with the settings of your browser or your ip configuration and is beyond anyone elses control.

 

Do you experience this issue with any other sites or only https://worldofwarships.eu/?

Share this post


Link to post
Share on other sites
  • 0
[DE-FS]
Players
309 posts
9,195 battles
V 21.6.2018 v 22:56 Benser řekl/a:

This is an issue with the settings of your browser or your ip configuration and is beyond anyone elses control.

 

Do you experience this issue with any other sites or only https://worldofwarships.eu/?

yes..when  click it...appears allways german site... wtf :(

 

Share this post


Link to post
Share on other sites
  • 0
Beta Tester, In AlfaTesters
370 posts
7,293 battles
50 minutes ago, Milan_G_ said:

yes..when  click it...appears allways german site... wtf :(

 

Which browser do you use (Chrome, Firefox, Safari, IE, Edge, etc)?

Share this post


Link to post
Share on other sites
  • 0
[DE-FS]
Players
309 posts
9,195 battles

chrome. o k..i wil look, but , i never set something to german

Share this post


Link to post
Share on other sites
  • 0
Beta Tester, In AlfaTesters
370 posts
7,293 battles
4 hours ago, Milan_G_ said:

chrome. o k..i wil look, but , i never set something to german

Can you try to clear the cache and cookies and then try again?

https://support.google.com/accounts/answer/32050

 

If that doesn't work, can you check the below website;

https://www.whatismyip.com/

This will show you what your Public IPv4 Address is and the geographical location related to it. There is no need to share this information here.

Yours should say a location that is close to where you are, such as a major city, and probably should not say Germany if that is not where you are.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×