Jump to content
  • 0
therealVanquisher

Massive Verzögerungen

9 comments in this topic

Question

Players
55 posts
3,785 battles

Mit dem heutigen Update habe ich plötzlich wieder massive Verzögerungen im Spiel. Gestern lief alles noch normal, aber jetzt werden Schiffe wieder weit hinter ihrer eigenen Position angezeigt, reaktionen auf steuern, beschleunigen etc sind überaus spät und dauern mitunter mehrere Sekunden. Meine Internetverbindung ist gut und andere Programme/Spiele laufen einwandfrei. Wows bis heute auch... kann mir vieleicht einer helfen.

Verzoegerungen_wows_01.jpg

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
[H-S-F]
Players
135 posts
4,809 battles

Update, heute, habe ich was verpasst? Gab doch gar keins.

Share this post


Link to post
Share on other sites
  • 0
[H-S-F]
Players
135 posts
4,809 battles

Habe das Spiel gerade im Hintergrund gestartet, vieleicht habe ich deshalb davon nichts mitbekommen. Aber sollte so etwas nicht auch auf der Homepage niedergeschrieben sein.

Share this post


Link to post
Share on other sites
  • 0
[PUPSI]
Players
6,247 posts

gerade mal wows auf meinem Notebook gestartet, wo ich das Spiel seit 0.7.5.1 nicht gestartet hatte...da wurde kein Update geladen...

Share this post


Link to post
Share on other sites
  • 0
Players
55 posts
3,785 battles

So, habe mal eine Reparatur laufen lassen. Hat auch nichts geändert. Das erste spiel fängt an und es wird im laufe dann immer schlimmer. PS: habe keine Mods installiert.

 

Share this post


Link to post
Share on other sites
  • 0
[H-S-F]
Players
135 posts
4,809 battles

Bliebe noch im Taskmanager zu schauen ob dort andere Prozesse das System bremsen. Im schlimmsten Fall einmal das Spiel komplett neu zu installieren. Vieleicht hat noch jemand eine besseren Idee.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×