Jump to content
Server Maintenance - January 18, 6:00 CET (5:00 UTC) Read more... ×
Server Maintenance - January 18, 6:00 CET (5:00 UTC) Read more... ×
  • 1
Sign in to follow this  
Jaberwock

Bloqué sur le chargement

16 comments in this topic

Question

Players
693 posts
15,092 battles

Je fais un petit sujet sur un truc qui commence grave à m'agacer et qui me flingue presque une partie par jour. Ce qui a la longue a une incidence assez degueulasse sur mes résultats.

 

Régulièrement je reste coincé sur l'écran de chargement !!! Des fois je mets 4/5 minutes à charger la partie, des fois je suis obligé de relancer le jeu.

Inutile de dire que je suis souvent mort quand j'arrive à rentrer en jeu. 

 

Tu te casse le c.. à faire de belles parties et tu flingues tout sur ces conneries.  Je suis un poil véner. :cap_rambo:

J'essaye de farm l'emblème BB, alors super la partie à 0 quasiment 5/6 fois par semaine.  

J'ai changé de CG récemment, ça n'a rien changé au probleme. 

 

Ca vous arrive aussi, c'est un problème connu ? 

  • Bad 1

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0
[SWEOV]
Players
1,506 posts
6,516 battles

Config de ton pc? Sur mon ancien pc j'avais du mal à arriver sur les maps à temps.

Sinon les mods interférent beaucoup sur le chargement. En jeu clean j'arrive dans la bataille 45-50 sec voir plus avant le départ. Avec tous les mods, c'est moins de 30 sec.

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[EMFR]
[EMFR]
Players
158 posts
12,657 battles

Il peut aussi y avoir des problèmes de bande passante. Samedi dernier 6 problème durant la même game, dont certains comme toi, en gros je perdait la connexion au serveur pendant le chargement. Et la soit le chargement te semble long et du ferme le jeu, ou tu attends 15 plombes.

Share this post


Link to post
Share on other sites
  • 0
Players
693 posts
15,092 battles

Est-ce que baisser la qualité graphique pourrait aider ? 

J'ai utilisé la config optimale Nvidia avec l'assistant, mais je devrais ptet baisser les options … 

Share this post


Link to post
Share on other sites
  • 0
Players
693 posts
15,092 battles

Hum mon disque dur à l'air d'etre à la ramasse. 

Le processeur n'est pas à la fete non plus …. 

 

La barbe !

Share this post


Link to post
Share on other sites
  • 0
[IOWA]
Players
2,102 posts
3,747 battles

Là il va te falloir changer ton disque dur ainsi que ton proco s'ils sont "vieux" .  Normalement une fois ces pièces changées tu verras la différence pendant le chargement de la game . Quand on a de vieux PC ça se ressent dès le chargement de la game .

Share this post


Link to post
Share on other sites
  • 0
Players
693 posts
15,092 battles

Bon, il va falloir que je casse ma tirelire. Avec un peu de chance il faudra aussi changer la carte mere. 

Share this post


Link to post
Share on other sites
  • 0
[ORCA]
[ORCA]
Players
210 posts
4,809 battles

Avant ça, un bon reset factory des familles peut suffire, aussi. 

 

Mais ça prend du temps, oui.

Share this post


Link to post
Share on other sites
  • 0
[CHATS]
Community Contributor
5,720 posts
9,689 battles

Hem, avant toute chose contacte le support.... ils ont des solutions pour ce type de problème, j'ai testé.

Le jeu est théoriquement configuré pour tourner sur de petites configurations (je le faisait tourner sur un I3 de première génération avec chipset graphique intel au départ) 

En général il suffit d'installer le jeu dans le répertoire racine du DD système (style C:\Game\WoWs\) mais parfois une mise à jour ddes pilotes de CG ou de carte mère peut s'avérer nécessaire. 

 

Share this post


Link to post
Share on other sites
  • 0
[MATAF]
[MATAF]
Players
4,634 posts
13,290 battles

*edited*  

Edited by Jahpero
Ce post a été édité par l'équipe de modération pour cause de remarque inappropriée.
  • Funny 2

Share this post


Link to post
Share on other sites
  • 0
[SHEN]
[SHEN]
Players
21 posts
8,912 battles

Va falloir arrêter de troller à la fin...

 

Je confirme que le problème soulevé par l'op existe vraiment et qu'un tel bug n'est nullement rassurant pour une firme comme WG; s'entend qu'ils n'ont apparemment pas encore identifié la cause du problème malgré diverses mises à jours... 

 

Ledit bug  en plus des chutes inexpliquées de fps ( à noter que je n'avais pas été importuné par les problèmes de fps passés) m'ont bousillé toute une session de jeu samedi dernier, avec tous les désagréments que cela implique notamment pour les amis m'accompagnant en division. 

 

La seule chose à faire dans mon cas, a été de déconnecter carrément Windows (le programme ne voulant pas se fermer avec le gestionnaire des tâches...) afin de pouvoir relancer le jeu... Juste scandaleux...

 

Le bug du chargement apparaît dans mon cas, dans les toutes dernières secondes avant le début de la partie... Si j'ai le malheur à ce moment là de vouloir checker les équipes, ça plante, l'écran de chargement de fige...

 

Faut juste éviter d'entretenir les anciens réflexes, et checker une fois la partie entamée d'une bonne vingtaine de secondes.

 

Voilà pour mon retour.

 

 

 

 

 

 

  • Cool 2
  • Boring 4

Share this post


Link to post
Share on other sites
  • 0
[CHATS]
Community Contributor
5,720 posts
9,689 battles

Un bug de ce type ça s'apelle un problème à l'installation et ça se traite directement avec le service suport.

 

Pourquoi ?

 

1. Parce que ça fait remonter l'info auprès des devs si problème il y a 

2. par ce que le job du service support est justement d'aider les clients

 

Généralement cela provient d'une mauvaise compilation des fichiers décompressés après téléchargement avec les fichiers existant du client.

En cas de problème majeur une désinstallation puis réinstallation complète du jeu après nettoyage supprime les soucis

 

Concernant la perte de fps et cie après MàJ cela provient souvent du fait que le partage des fichiers de MàJ du jeu est activé et donc ton ordi sert de serveur pour que d'autres joueurs puissent récupérer le fichiers du jeu. Désactive l'option dans le lanceur.  

  • Cool 2

Share this post


Link to post
Share on other sites
  • 0
[SHEN]
[SHEN]
Players
21 posts
8,912 battles

Cher Gobo, je te remercie pour ton excellent tuyau que je m'efforcerai d'appliquer à l'occasion.

 

Quand à l'éventualité d'une réinstallation complète de mon jeu, celle-ci est évidemment envisageable; cela dit,  je préférerais tout de même attendre les futurs correctifs que WG nous concoctera, car je trouve inadmissible qu'en l'état, de tels bugs puissent encore avoir lieu. ( Je ne suis pas du genre à traficoter avec des mods ou autres joyeusetés japonaises..., mon jeu en est exempt)

 

J'estime finalement qu'une telle position est largement défendable - et je suis loin d'être un râleur... - au regard des investissements pécuniers consentis à WG; à savoir qu'en tant que client, je ne devrais nullement avoir à m'inquiéter ni même à supporter de telles picadilles dès le moment où je remplis les conditions tant au niveau software que hardware. Rogntudjuu!! 

 

À bon entendeur

 

 

 

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×