Jump to content
You need to play a total of 50 battles to post in this section.
HipHopHippopotamus

I keep getting this critical error

9 comments in this topic

Recommended Posts

Players
178 posts
4,354 battles

Hello fellow players,some of you may remember me opening a similar thread around 2 weeks ago about(again)a critical error(but a different one)....I selected my buffalo,the game loaded and after 7 mins during the match i got the error you will see below,i re-launched my game and played with a different ship(nothing happened),then i wanted to play one last match and got this error again.Mind you,my computer had just opened when i got the error for the first time,and was running for about 30 mins when i got the error for the second time.I suspect its my cpu dying on me but i cant be sure.I run an intel diagnostic test and everything was fine(i have an i5-2500k).I havent had problems with any others games yet(but mind you,yesterday i played wows for 4 hours continuously and nothing happened).Thank you for your time!!!!

1234.png

123.png

Share this post


Link to post
Share on other sites
Players
1,433 posts
14,858 battles

Maybe this helps?

 

 

It's not a hardware problem, it's most likely Windows. The crashes started when the Windows Game Mode was forced upon us. You can't turn it off unless you change your registry.

Share this post


Link to post
Share on other sites
Players
178 posts
4,354 battles
2 hours ago, Niibler said:

Are you running the sound in Ultra?

yeah i do

 

1 hour ago, Ze_Reckless said:

Maybe this helps?

 

 

It's not a hardware problem, it's most likely Windows. The crashes started when the Windows Game Mode was forced upon us. You can't turn it off unless you change your registry.

what you mean change my registry?what is windows game mode?

Share this post


Link to post
Share on other sites
Players
721 posts
10,603 battles
19 minutes ago, HipHopHippopotamus said:

yeah i do

 

 

Change the sound setting to "High" and see if the error happens again. I was getting something similar and that fixed it for me.

Share this post


Link to post
Share on other sites
Players
1,433 posts
14,858 battles

@HipHopHippopotamus

 

One of the recent Windows 10 updates removed the option to turn off Game Mode in the settings. Ask Microsoft why. Fiddling with the registry is the only way to turn it off after the update. Btw I don't know much about this stuff. I followed the support's instructions (follow the link I posted) and I haven't seen these crashes any more (well, I still do get them with my NA client but I don't care about that one).

 

All modern games seem not to care much if game mode is enabled or not. WoWS is a speshul game which means you would like to turn off the game mode.

 

This is what worked on my system. Others got it working by changing sound from ultra to high. For some people the last WoWS update solved the issue. You'll have to try for yourself which solution fixes the crashes for your system. Or just wait for WG to make their game work with game mode on. I'm sure they will be ready soonTM, right after the CV rework.

Share this post


Link to post
Share on other sites
[BK]
Players
159 posts
6,990 battles

You need to have virtual memories, if you don't know how to change it, jsut ask google

Share this post


Link to post
Share on other sites
Players
178 posts
4,354 battles
14 hours ago, Niibler said:

 

Change the sound setting to "High" and see if the error happens again. I was getting something similar and that fixed it for me.

i am gonna try this and inform you.

 

13 hours ago, Ze_Reckless said:

@HipHopHippopotamus

 

One of the recent Windows 10 updates removed the option to turn off Game Mode in the settings. Ask Microsoft why. Fiddling with the registry is the only way to turn it off after the update. Btw I don't know much about this stuff. I followed the support's instructions (follow the link I posted) and I haven't seen these crashes any more (well, I still do get them with my NA client but I don't care about that one).

 

All modern games seem not to care much if game mode is enabled or not. WoWS is a speshul game which means you would like to turn off the game mode.

 

This is what worked on my system. Others got it working by changing sound from ultra to high. For some people the last WoWS update solved the issue. You'll have to try for yourself which solution fixes the crashes for your system. Or just wait for WG to make their game work with game mode on. I'm sure they will be ready soonTM, right after the CV rework.

sorry brother for not mentioning the fact that i use windows 7 ultimate 64

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×