Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
B0Tato

Forum misformat on mobile devices

27 comments in this topic

Recommended Posts

[BLITZ]
Players
2,070 posts
9,107 battles

Since there is no subforum for problems like this one, here we go:

The banners of the new US content screws up the formatting on my mobile devices. (Chrome)

When trying to open my notifications, the menu pops up outside of my screen. I have to zoom out a fair amount.

IMG_20180612_111015.thumb.jpg.810f5d8a6888585f74d9fd62aceab359.jpg

  • Cool 4

Share this post


Link to post
Share on other sites
[PMI]
Players
2,350 posts
5,540 battles

On par with their chat programming skills I see huh?

  • Funny 2

Share this post


Link to post
Share on other sites
Players
770 posts
12,225 battles

An element not programmed to be adaptative messing up with the rest. Not that surprising, I've seen many examples of that: someone forgot to add some CSS lines for it or to adjust them to make it behave like the rest of the page. I've sometimes made that mess myself (I hardly ever use mobile phones for websearching, so it's easy to forget that feature) a few years ago and also corrected it on someone else's designs, fortunately never going unchecked to a live server.

 

Salute.

  • Cool 1

Share this post


Link to post
Share on other sites
[SCRUB]
Players
2,726 posts
7,370 battles

As far as i know chrome extensions are not supported on mobile...

Tho there is an extension called "Stylebot" where you can override and save styles of any pages, meaning .. you dont like how this forum looks? Change it only for you.

 

For instance ... this page could be fixed by adding (was wondering why wg forum team has not noticed this already...)

max-width:100%;
max-height:100%;

to the <img class="js-wgcds-event-show"> element.

 

oVZkWbP.png

 

 

  • Cool 1

Share this post


Link to post
Share on other sites
[SCRUB]
[SCRUB]
Players
3,207 posts
10,378 battles

Same issue as well on my smartphone ..

Share this post


Link to post
Share on other sites
[KAKE]
Players
786 posts
2,963 battles

It can be an issue on desktop as well. I usually have a browser open on one monitor that's in portrait orientation, and the banner really messes with the layout.

Share this post


Link to post
Share on other sites
[SCRUB]
Players
2,726 posts
7,370 battles

Forum coders changed the image and added styles preventing the unwanted stretch.

 

max-height: 100% !important;

max-width: 100% !important;

 

Should work fine now.

  • Cool 1

Share this post


Link to post
Share on other sites
[CAIN]
Players
2,732 posts
10,858 battles

The banner displayed on my iPhone is still huge. 

Share this post


Link to post
Share on other sites
Beta Tester, In AlfaTesters
369 posts
7,263 battles
2 minutes ago, Jethro_Grey said:

The banner displayed on my iPhone is still huge. 

Clear cache and try again.

Share this post


Link to post
Share on other sites
[BLITZ]
Players
2,070 posts
9,107 battles

The banner was gone yesterday, but now it's back again.

Share this post


Link to post
Share on other sites
[SCRUB]
Players
2,726 posts
7,370 battles

@MrConway @Tuccy

 

Could you please send this topic URL to the forum developers? Its very annoying, since it shouldnt take much effort to fix dem styles. Thank you!

 

 

Screenshot_20181010-200255.png

 

Screenshot_20181010-183556.png

 

Screenshot_20181010-210258.png

Share this post


Link to post
Share on other sites
[BLITZ]
Players
2,070 posts
9,107 battles
1 hour ago, nambr9 said:

@MrConway @Tuccy

 

Could you please send this topic URL to the forum developers? Its very annoying, since it shouldnt take much effort to fix dem styles. Thank you!

Yep, noticed it too. Again. :cap_old:

  • Cool 2

Share this post


Link to post
Share on other sites
[WG-EU]
[WG-EU]
WG Staff, Community, Alpha Tester
3,389 posts
6,102 battles

@nambr9 Thanks for the alert, will do!

  • Cool 1

Share this post


Link to post
Share on other sites
[SCRUB]
Players
2,726 posts
7,370 battles
On 10/11/2018 at 10:02 AM, Tuccy said:

@nambr9 Thanks for the alert, will do!

Can I ask another question ... bit unrelated to this topic, but I cant find a place to ask...

 

For about a month or so I have noticed that I get random tabs opened when clicking the forums.

Sometimes a tab is opened when I click a page link in a thread, sometimes on "reply/save" button and sometimes just browsing the forums. Very random and very often!

The problem is that within 5 minutes I have around 10 or more of this tabs opened....

 

Very irritating ... whats the deal with this? First of all I am logged in and I am an active player ... so this doesnt even concern me!

 

Can you please ask what the deal is ... because it got my forum experience very ... questionable? :)

 

adPzxcP.jpg

 

@MrConway @Tuccy

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff
2,131 posts
2,239 battles
On 10/22/2018 at 8:20 PM, nambr9 said:

Can I ask another question ... bit unrelated to this topic, but I cant find a place to ask...

 

For about a month or so I have noticed that I get random tabs opened when clicking the forums.

Sometimes a tab is opened when I click a page link in a thread, sometimes on "reply/save" button and sometimes just browsing the forums. Very random and very often!

The problem is that within 5 minutes I have around 10 or more of this tabs opened....

 

Very irritating ... whats the deal with this? First of all I am logged in and I am an active player ... so this doesnt even concern me!

 

Can you please ask what the deal is ... because it got my forum experience very ... questionable? :)

 

adPzxcP.jpg

 

@MrConway @Tuccy

 

That is quite strange actually. Can you send me a PM with the URL of the window please?

Share this post


Link to post
Share on other sites
[KAKE]
Players
786 posts
2,963 battles

Another thing to mention. If you're using the "dark" theme on mobile devices, the header for each post still has a white background.

 

20181025_124633.thumb.png.09d84b6671cb31f009740eaa8aabdd37.png

Share this post


Link to post
Share on other sites
[-FF-]
Players
609 posts
5,414 battles

I have the same issue on my mobile, and since the big banner is here, I cannot make the notification button to work correctly. I have to be in a thread to open the notifications.

Share this post


Link to post
Share on other sites
[TOAST]
Players
1,986 posts
25,637 battles
On 6/12/2018 at 11:46 AM, nambr9 said:

As far as i know chrome extensions are not supported on mobile...

Tho there is an extension called "Stylebot" where you can override and save styles of any pages, meaning .. you dont like how this forum looks? Change it only for you.

 

For instance ... this page could be fixed by adding (was wondering why wg forum team has not noticed this already...)


max-width:100%;
max-height:100%;

to the <img class="js-wgcds-event-show"> element.

 

oVZkWbP.png

 

 

Good knowledge of html.

The first rule for my blog was to make it 100% mobile/smartphone friendly, images, videos, text.

Share this post


Link to post
Share on other sites
[SCRUB]
Players
7,298 posts
9,517 battles
46 minutes ago, Uglesett said:

@MrConway, @Crysantos Guys. Please. Tell the webmonkeys to stop using those stupid banners...

 

20181207_150515.thumb.png.81a2c116a5817448e0f52672a51c0d3d.png

 

Not just a problem on mobiles. It also messes up webpage presentation on a 1080p desktop browser. That ad banner is faaaaaaar too long to be reasonable. I can only assume marketing guy made this on a high resolution, possibly widescreen display and didn't bother to check with other resolutions.

Share this post


Link to post
Share on other sites
[SCRUB]
Players
7,298 posts
9,517 battles

Again, not just a mobile problem as it also made a mess of my desktop browser. Just yet another banner that's too bloody long. The fact that it happened AGAIN just shows the feedback from the forum got tossed straight into the wastebin.

 

 

As a workaround I can recommend using an adblocker to manually remove the element.

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Alpha Tester
3,318 posts
1,064 battles

Yes, it seems like the wrong image ended up there. It was already reported, but it is possible that it will be fixed only tomorrow.

Will check if we can get it to resize automatically in future to prevent such issues.

Sorry for the inconvenience.

 

10 minutes ago, Aotearas said:

Again, not just a mobile problem as it also made a mess of my desktop browser. Just yet another banner that's too bloody long. The fact that it happened AGAIN just shows the feedback from the forum got tossed straight into the wastebin.

As a workaround I can recommend using an adblocker to manually remove the element.

It happened 2 or 3 times within the past 3 years and has nothing to do with feedback not being considered. It is a human error when someone simply uploads the wrong file...

Share this post


Link to post
Share on other sites
[HOME]
Weekend Tester, In AlfaTesters
1,995 posts
7,167 battles
2 minutes ago, Sehales said:

Yes, it seems like the wrong image ended up there. It was already reported, but it is possible that it will be fixed only tomorrow.

Will check if we can get it to resize automatically in future to prevent such issues.

Sorry for the inconvenience.

 

As you're here, what about the online users list:

 

 

It has been broken soon for 8 weeks. Not really such a big deal, but you might want to fix it someday...

 

Spoiler

...before year of CV strikes :Smile_trollface:

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×