Jump to content
Server Maintenance - January 18, 6:00 CET (5:00 UTC) Read more... ×
Server Maintenance - January 18, 6:00 CET (5:00 UTC) Read more... ×
You need to play a total of 50 battles to post in this section.
Ghost1911

Whats goin on WG Disconnection problem!!??

22 comments in this topic

Recommended Posts

[SERBS]
Players
59 posts
8,221 battles

In las 3 min 3 times am out of the game,its not my driver,its not my grafic card,coz its all up to date...And its not internet problem.....

 

Does any one else have same thing?

Share this post


Link to post
Share on other sites
[ADRIA]
Players
4,179 posts
6,766 battles

PTS lagging like crazy, Forums going down all the time... Guess someone forgot to feed the hamsters again :Smile_trollface:

Share this post


Link to post
Share on other sites
[BYOB]
Players
3,050 posts
10,992 battles
1 minute ago, wilkatis_LV said:

PTS lagging like crazy, Forums going down all the time... Guess someone forgot to feed the hamsters again :Smile_trollface:

 

The hamsters are well fed, they just forgot to add vodka to the water. The hamsters realized what they are doing and went on strike.

  • Cool 1
  • Funny 3

Share this post


Link to post
Share on other sites
[SERBS]
Players
59 posts
8,221 battles

Man i have 24h premm and i got so many time trow out of game,am afraid to start the match becouse flags and things am putin on ship :Smile_teethhappy:

Share this post


Link to post
Share on other sites
Weekend Tester
540 posts
4,964 battles

Theres a big group of us Virgin Media users in UK who have a network problem to servers in EU and UK - 1300-1600 ms ping and massive packet loss, even for local sites. WoWS and WoT are currently unplayable; even things like post-game results are going missing.

 

I'm guessing that this might be a Europe-wide network problem. Its been going on for about four or five days so far, which roughly correlates to the latest batch of forum bug reports.

 

 

 

 

Share this post


Link to post
Share on other sites
[J4XP2]
Players
2 posts
7,904 battles

I'm from Romania, same thing happened in the past 30 mins.... 2-3 hours before all was OK... must be EU server hamsters... and by the way, experienced the same thing with WOT....

Share this post


Link to post
Share on other sites
Players
1,501 posts
10,499 battles
19 minutes ago, cracktrackflak said:

Theres a big group of us Virgin Media users in UK who have a network problem to servers in EU and UK - 1300-1600 ms ping and massive packet loss, even for local sites. WoWS and WoT are currently unplayable; even things like post-game results are going missing.

 

I'm guessing that this might be a Europe-wide network problem. Its been going on for about four or five days so far, which roughly correlates to the latest batch of forum bug reports.

 

 

 

 

Doubt it,

Situated in Denmark and WoWs has been working just fine for the last couple days and hours.

This happened suddenly today.

Share this post


Link to post
Share on other sites
[BYOB]
Players
3,050 posts
10,992 battles
16 minutes ago, vonduus said:

And on top of it all, Igot a warning for "inactivity in game" :cap_viking:

WG's new system working as intended.

Share this post


Link to post
Share on other sites
[BTT-W]
[BTT-W]
Players
1 post
12,458 battles

loks like China is again DDoS'ing servers in Europe today(mostly UK, Netherland, France and Germany).

Other games also have connectivity problems.

Share this post


Link to post
Share on other sites
[BYOB]
Players
3,050 posts
10,992 battles

It's ok now. Must have been the end of the vodka bottle and Yevgeny had to go out and buy some more.

Share this post


Link to post
Share on other sites
[IRAN]
Players
380 posts
8,168 battles

It mostly happens on weekend and thats because player number rises so the servers can't handle it !!!! WG can't upgrade servers i think for financial issues !!!!

  • Boring 1

Share this post


Link to post
Share on other sites
[SCRUB]
Players
2,726 posts
7,346 battles
2 minutes ago, Atorpad said:

It mostly happens on weekend and thats because player number rises so the servers can't handle it !!!! WG can't upgrade servers i think for financial issues !!!!

this is 2 years old... just fyi.

sometimes (rarely) problems happen. So no need to be smart.

 

 

Share this post


Link to post
Share on other sites
Players
785 posts
12,330 battles

Surprisingly, i have no disconnection problems for the last 10 games.....unfortunately i must say.

Because those teams.... there are no teams...just a bunch of clueless monkeys.

Loss after loss after loss.... wasting my camos and special flags.

So, maybe stay disconnected ;)

 

Share this post


Link to post
Share on other sites
[BABBY]
Beta Tester
1,402 posts
6 hours ago, azotoks said:

loks like China is again DDoS'ing servers in Europe today(mostly UK, Netherland, France and Germany).

Other games also have connectivity problems.

 

Why would they do that?

Share this post


Link to post
Share on other sites
[BFS]
Beta Tester
844 posts
5,103 battles
13 hours ago, nambr9 said:

this is 2 years old... just fyi.

sometimes (rarely) problems happen. So no need to be smart.

 

 

I noticed that on the map of the world of the data centres there are several in Western Australia in the middle of no-where.   I doubt that there is any population to serve nearby either.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×