Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Cyclops_

A Little Bug?

9 comments in this topic

Recommended Posts

[BLITZ]
Players
2,779 posts
10,269 battles

Happens to me everytime I tab out of the game while a container is on the hook.

Share this post


Link to post
Share on other sites
[PARAZ]
Beta Tester
12,358 posts
17,468 battles

Yeah, happened to me once as well.

 

That new anti gravity crane hook sure is amazing. Gotta wonder what they'll come up with next?

Share this post


Link to post
Share on other sites
[PARAZ]
Beta Tester
12,358 posts
17,468 battles
1 minute ago, wilkatis_LV said:

It’s better when container’s stuck inside the ship :Smile_trollface:

 

To be fair it's going below anyway after you open it. They're just trying to be efficient!

  • Funny 1

Share this post


Link to post
Share on other sites
Players
673 posts
6 hours ago, Cyclops_ said:

Mmmm, a bit of a one off bug???5b1b0a868ce34_WorldofWarshipsScreenshot2018_06.08-18_38_50_01.thumb.png.057bbf42ab485bdb11fe013469fe7175.png

That's actually realistic. It's been delivered by (insert name of your least favourite courier company). And been kicked about their depot in an impromptu game of World Cup 2018 inspired football.

Share this post


Link to post
Share on other sites
[WOTN]
Players
449 posts
7,234 battles

It`s a known bug.

I reported it a few versions ago, but it`s not about a premium ship so nobody gives.

  • Funny 1

Share this post


Link to post
Share on other sites
[SCRUB]
Quality Poster
3,885 posts
12,098 battles

Hi all,

 

8 hours ago, SeeteufeI said:

Happens to me everytime I tab out of the game while a container is on the hook.

 

Yep... that is the cause! :Smile_Default:

 

 

Leo "Apollo11"

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×