Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
pzkpfwv1d

Missing ARP Ships

18 comments in this topic

Recommended Posts

[WCWVE]
Players
774 posts
12,011 battles

Just connected into after the recent fiasco regarding the server maintenance and suddenly I am 8 ships missing, tried adjusting and resetting the carousel but they are still not there 

 

Missing ships are all ARP: - Haguro, Myoko, Ashigarra, Takao, Hiei, Kongo, Kirishima and Haruna 

 

Does anyone else have missing ships 

Share this post


Link to post
Share on other sites
[PUPSI]
Players
6,249 posts
Vor 3 Minuten, pzkpfwv1d sagte:

Does anyone else have missing ships 

mine are still in the port

Share this post


Link to post
Share on other sites
[RAGE]
Players
116 posts
2,316 battles

Perhaps you've unchecked the setting which allows you to see them in port. Click the settings cog on top of your ship carousel and check the box next to the ARP ships. 

Share this post


Link to post
Share on other sites
[PMI]
Players
2,406 posts
5,626 battles
7 minutes ago, pzkpfwv1d said:

Does anyone else have missing ships 

 

No, all ships are present and accounted for.:Smile_honoring:

Share this post


Link to post
Share on other sites
[WCWVE]
Players
774 posts
12,011 battles

The box is clicked but still not showing 

Share this post


Link to post
Share on other sites
[WCWVE]
Players
774 posts
12,011 battles
3 minutes ago, Yedwy said:

Contact customer support with a ticket

Already did that but no answer from them 

Share this post


Link to post
Share on other sites
[JRM]
Players
959 posts
13,500 battles

Dont worry they will answer you its a Holiday after all :Smile_glasses:

Share this post


Link to post
Share on other sites
[TOXIC]
[TOXIC]
Players
3,787 posts
10,685 battles
2 hours ago, pzkpfwv1d said:

(...)

At the very right of the ship carousel, you'll find a small cog. When you click it, you'll get the options you need (for showing ARP ships, among others).

 

EDIT:

oh, at the post right before mine @JapLance even provided a screenshot showing the options and the location of the cog wheel.

Share this post


Link to post
Share on other sites
[WCWVE]
Players
774 posts
12,011 battles

Thank you for the help @eliaston, @japlance and @ColonelPete, when I asked support just told they were there 

Share this post


Link to post
Share on other sites
[HAERT]
Players
2,103 posts
1 minute ago, pzkpfwv1d said:

Thank you for the help @eliaston, @japlance and @ColonelPete, when I asked support just told they were there 

 

Ah the filter was off, well that's much better than there being some bug that deleted ships, glad you found them. To be fair support were accurate, they were there, just a client setting didn't let you see them.

 

All's well that ends well.

Share this post


Link to post
Share on other sites
[WCWVE]
Players
774 posts
12,011 battles

Never had to selct that before as every previous update they were always visible by just using the normal carousel settings 

  • Boring 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×